Jump to content

mbgtmari

Medlem
  • Posts

    356
  • Joined

  • Last visited

  • Days Won

    25

1 Follower

About mbgtmari

  • Birthday May 7

Ytterligare profilinformation

  • Kön
    Kvinna
  • Från
    Malmberget

Recent Profile Visitors

2,040 profile views

mbgtmari's Achievements

  1. Det skrevs om Windows 11 version 23H2 redan i september 2023 här https://www.digitalcitizen.life/windows-11-2023-update-version-23h2/ I oktober kunde man läsa det här https://www.windowscentral.com/software-apps/windows-11/windows-11-version-23h2-new-features-release-date-changelog-2023-update och Microsoft har skrivit om Windows 11s senaste uppdateringar här https://support.microsoft.com/sv-se/topic/uppdateringshistorik-för-windows-11-version-23h2-59875222-b990-4bd9-932f-91a5954de434
  2. Nu använder jag för det mesta Firefox men eftersom jag också har Google Chrome tänkte jag se om den uppförde sig på samma sätt för mig som för dig. (Den brukar bara uppdatera sig automatiskt och några långsamma neddladdningar har jag inget minne av. Men jag har inte många tillägg och jag synkar den inte heller mot något annat.) Men igår uppförde den sig klart irriterande. Jag hade inte mer än startat Google Chrome förrän skylten Välj sökmotor dök upp och la sig över min hela Chromestartsida (med Chrome-sök i mitten). Inte fanns det något stängkryss på skylten heller. Firefox har alltid stängkryss i sina små tips. Jag blev så arg över snokarChromes uppförande, för jag tycker att jag själv ska få bestämma när jag vill ändra något i min webbläsare, att jag startade om min dator och nu skriver från min standardwebbläsare Firefox. Att både Chrome och MS Edge vill att man ska välja dem istället som sin standardwebbläsare vet jag redan - det stod längst ner på skylten - så det behöver de inte föreslå mig i tid och otid. Att "anpassa och styra Google Chrome" ska man väl förresten inte behöva stressas att göra i en uppdatering utan det bör man få göra via de tre prickar-inställningarna när man själv vill.
  3. Vad exakt menar du med "läser inte in foto i vissa mail" ? Är det i ett meddelande du själv skriver för att skicka som du inte får in bilder eller är det i ett meddelande någon skickat till dig som du inte kan se bilderna? Om det är det senare så måste du ta bort krysset i rutan bredvid Ladda inte ned bilder automatiskt i HTML-e-postmeddelanden eller RSS-objekt Se här: https://help.vtiger.com/article/150215458-Images-are-not-showing-in-Outlook Unblocking images for all messages For Outlook 2016, 13, and 10: 1. Click File tab > Options > Trust Center. 2. Click Microsoft Outlook Trust Center Settings > Trust Center Settings. 3. Disable the Don't download pictures automatically in HTML e-mail messages or RSS items checkbox. Ungefär: 1.Klicka på fliken Arkiv > Alternativ > Trust Center. 2. Klicka på Inställningar för Microsoft Outlook Trust Center > Trust Center Settings. 3. Klicka bort krysset i kryssrutan Ladda inte ned bilder automatiskt i HTML-e-postmeddelanden eller RSS-objekt.
  4. Andra har tydligen haft samma problem. Kanske kan denna Hotfix for missing anonymous authentication in Outlook Mail control panel hjälpa https://www.youtube.com/watch?v=KUtRVSZkCp0 Det finns kommentarer under videon och dessutom kan man klicka på Transcript så får man upp allt denna tjej säger till höger om videon. (Jag är inte så förtjust i instruktionsvideor eftersom de ofta är otydliga såväl vad gäller talet som bilderna som visas jättesnabbt men jag hittar inget annat.) Videon talar dock bara om Outlook 2007: KB2768023 och Outlook 2010: KB2687608 och du har Outlook 2016 vars eventuella fixKBnummer jag inte har någon aning om. Förhoppingsvis får du en lösning från någon annan här, någon som kan mer om MS Office och/eller är bättre på att googla än vad jag är. Här finns andra förslag där det faktiskt handlar om Outlook 2016 https://helpdeskgeek.com/office-tips/how-to-fix-outlook-keeps-asking-for-password-issue/
  5. PC manager Nu har jag själv inte hämtat något från Microsoft Store men det kanske är så att man måste vara inloggad på sitt Microsoftkonto för att hämta och installera något därifrån. Se https://apps.microsoft.com/sv-se/detail/9pm860492szd Installation Skaffa den här appen när du är inloggad på ditt Microsoft-konto och installera på upp till tio Windows-enheter. https://support.microsoft.com/sv-se/account-billing/varför-kan-jag-inte-hitta-eller-installera-en-app-från-microsoft-store-ca530de4-cd19-f728-dae7-7368fab8df4d https://support.microsoft.com/sv-se/account-billing/åtgärda-problem-med-appar-från-microsoft-store-93ed0bcf-9c12-3df6-6dda-92ec5d0415ac Men här https://pcmanager.microsoft.com/en-us står det däremot inget om Microsoftkonto Men om du laddat ner från den länken så kommer väl exefilen till dina hämtade filer och inte till någon store? Det gör då i alla fall mina nedladdningar. De dubbelklickar jag sedan på för att de ska börja installeras.
  6. Ja ett tryck på F5-tangenten fungerar till skillnad mot Eforums stängknapp. Och sen går det bra att klicka på något forum i Eforum och välja någon tråd i det. Men efter varje trådklick dyker popupen upp igen vilken man då dödar genom F5. Man slipper alltså ge popupförbud i Webbplatsinställningar, vilket är bra eftersom det inte finns några sådana sekretessinställningar i Firefox, som är den webbläsare jag oftast använder. Men man kommer fortfarande inte in på någon Eforumlänk här i AlltomWindows utan att först ha lagt till ett web.archive-prefix som i Cecilias och min länk i början av tråden. För direktklick på Eforumlänkar i AoW är alltså sista spiken inslagen. Jag tänker därför inte ändra på rubriken men ger dig det lösningspoäng du nog förväntade dig.
  7. Ja man hade ju chans att spara när man fick veta att Eforum snart skulle stänga och det kanske fortfarande är möjligt mha FireShot men jag har (och hade) inte några så värdefulla trådar att jag ville (och vill) spara dem. Problemet var den popup från Eforum som ville att man skulle godkänna cookies. När jag tryckt på Godkänn fick jag popupen "Inställningarna kunde inte sparas" Där hände inget när jag tryckte på Stäng I Chrome gick jag då till Integritet > Webbplatsinställningar och fyllde i web.archive-länken som en webbplats som inte hade rätt att skicka mig popups och då fick jag upp Eforums Startsida. Och när jag där klickade på senaste språkfrågan fick jag en ny popup. Då gick jag till Inställningar > Integritet > Webbplatsinställningar och fyllde i att adressen till just den tråden också skulle ha popupförbud och då fick jag upp tråden i "Begränsat läge". Så det går faktiskt att läsa trådar även om det är väldigt omständligt och det blir många adresser att placera i sina webbläsarinställningar om man vill läsa fler än en tråd.
  8. Jag har ingen laptop så jag svarar bara för att de som har det ska uppmärksamma din fråga och ge dig ett vettigt svar. Det enda jag kan bidra med är några länkar som jag hittade när jag googlade på problemet. https://www.reddit.com/r/ASUS/comments/v131lc/how_do_i_clean_my_asus_laptop_keyboard/ https://www.asus.com/us/support/faq/1003050/#:~:text=Clean the keyboard,get in between the keys https://www.asus.com/in/content/guide-to-clean-your-laptop-keyboard/ https://www.youtube.com/watch?v=tn6YZwnJKGM How to Remove and Replace a key on Asus laptop keyboard
  9. Nej logga in har man ju inte kunnat på länge så det har jag inte försökt. Det handlade bara om att läsa gamla trådar som det länkats till här i Allt om Windows. Kan förresten tala om att jag har postat detta i Allmänt > Nätverk, internet och bredband eftersom ämnet handlar om att man inte längre kommer åt eforum på internet. I Allmänt > Café samlas så mycket annat som inte specifikt har med internet att göra.
  10. Nu kan man inte längre läsa någon tråd i Eforum † Och försöker man ladda https://web.archive.org/web/20240216081313/https://www.idg.se/ får man veta att sidan tar för lång tid på sig att laddas i webbläsaren och att det är säkrast att trycka på Stop-ikonen. Även om jag har varit förberedd på att eforuminnehållet skulle försvinna så känns det ändå trist att det nu har gjort det. Jag glädjer mig i alla fall åt att IT-ordlistan finns kvar https://it-ord.idg.se vilket lär bero på att den tillhör Computersweden. (Fick förresten min eforumikon utbytt mot en Computerswedenikon i mitt sparade eforumbokmärke, som jag nu tagit bort.) Här kan man se att att idg.se inte längre är en klickbar länk https://sv.wikipedia.org/wiki/International_Data_Group
  11. Kul att ditt egna förslag löste problemet så nu kan du "markera" ditt tredje inlägg "som lösning" .
  12. Nej, det tror jag inte @hasse99910 gör. Det syns ju tydligt på hans skärmbild att Microsoft Defender Antivirus är inaktiverat. Precis som du så kör hasse99910 Windows 11 så att du visar hur det ser ut hos dig med Bitdefender Antivirus är säkert till hjälp för honom. Det skulle vara intressant att få veta om inte F-secure också rapporterar i en egen app. Någonstans bör ju detta Antivirus rapportera.
  13. Detta är inget hjäplpsamt svar men det är definitivt inte normalt att man får Definitionsuppdateringar, dvs uppdateringar av MS Antivirus säkerhetsinsikter, när man har ett annat antivirusprogram som standard. Att man använder Windows brandvägg ska inte spela någon roll. Jag nöjer mig själv med MS antivirusprogram, som jag tycker är bra, och får då regelbundet dessa nya säkerhetsinsikter men de fick jag aldrig tidigare när jag hade ett annat antivirusprogram. När jag googlat har jag dock inte hittat någon som råkat ut för samma sak som du har. Det enda jag hittade var ett F-Secure-inlägg från 2021 där en dansk inte fick Defenderantivirusprogrammet avaktiverat förrän hen uppdaterade sin Windows 10 version till 20H2. https://community.f-secure.com/en/discussion/123969/f-secure-and-windows-defender (Men det var ju längesen. Min nuvarande W10 Pro-version är 22H2) Det normala är att MS Antivirus stängs av automatiskt när man installerar ett annat antivirusprogram. Jag hoppas det finns någon här i AoW som också använder F-Secure och kan berätta om även han eller hon får dessa MS-uppdateringar.
  14. Här ges exempel på alternativ https://allaboutcookies.org/roboform-password-manager-review
×
×
  • Create New...