Problem med installation av Vista Home Premium x64


Sense
 Share

Recommended Posts

Har nu suttit i 2 dagar och försökt installera Vista x64 utan att lyckas , för att göra en lång historia kort så började det hela med att jag hade Vista x64 installerat på burken och det funkade fint , men så upptäckte jag att mitt mobo kan köra i Raid mode och jag testade det men det blev bara fel och jag raderade hela disken , Men sedan när jag nu vill installera vista X64 igen så kommer jag bara fram till den rutan med en vista bakgrund och min DVD står bara och blinkar med vista skivan i , och efter 30---40 minuter så tröttnar jag på att det inte händer nått och trycker då ut skivan och direkt kommer rutan fram där jag väljer språk ,,, stoppar i skivan igen och efter lite mer tuggande på dvd så kommer det upp en ruta där det står att installationen saknar en CD/DVD drivrutin och att jag ska sätta i skivan med drivisar , men en sådan skiva har inte jag *?*

Snälla någon hjälp mig

Jag har ett Asus M2N-SLI deluxe med 2 GB crosshair minne AMD 4600x2 CPU och samsung 500 gb SATA disk

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Guest Naturguiden

Det kan jag hålla med om att det är lite knepigt har desvärre ej lyckats med att få detta fel själv , konstigt nog jag brukar få en massa konstiga meddelande men ej när jag installerade 64

Link to comment
Share on other sites

Ehh tänkte jag skulle prova med hirens Boot cd om det kan hjälpa men jag får inte den att lira jag bränner iso filen i Nero 8 och sedan botar jag från skivan därefter kommer Hiren´s boot cd menu och jag kan välja vilket program jag vill köra men efter ett kort stunds laddande så får jag ett meddelande att den inte hittar Boot cd file ??? jag har även kört patchen med SV tangentbord utan framgång

Finns det nån som vet vad det kan vara för fel ?

Link to comment
Share on other sites

Det verkar som att du har läsproblem på din Vista DVD eller läsaren själv.

Skivan försöker läsa in något i xx minuter och när du manuellt plockar ut skivan så får den ge upp och

språkmenyn kommer fram. Även om du inte har repor eller smuts på den så klarar läsaren inte av ett

ställe på skivan.

Eftersom licensen inte ligger i DVD'n så försök få fram/bränn en ny installations DVD på en DVD-R.

RW-skivor bränner 'otydligare' än R-skivor.

Link to comment
Share on other sites

  • 2 months later...

antar att du ändrat följande så återställ den till fabriksinställning:

Serial-ATA controller [enable]

RAID Enabled [disable]

SATA 1-6 RAID [disabled]

starta upp med en skiva, ge din hårddisk en ny startsektor (fdisk /mbr), kör chkdsk på den, klarar den detta så borde du kunna installera windows sen.

Sata drivrutinen som windowsinstallationen behöver brukar finnas med på en diskett.

alt. http://support.asus.com/download/download....SLanguage=en-us

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share