Jump to content

[LÖST] Misslyckad installation av SP3?


Mattiz

Recommended Posts

Tja! Laddade ner SP3 via länken och dubbelklickade. Filer extraherades men sedan tycks inget mer hända.

Några tips om huruvida jag gör något fel..

Ämnet redigerat av Mickilina, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Tja! Laddade ner SP3 via länken och dubbelklickade. Filer extraherades men sedan tycks inget mer hända.

Några tips om huruvida jag gör något fel..

Inga fel i det du beskriver i alla fall! Kan möjligen ha blivit en misslyckad nedladdning. Ladda ner en ny och försök igen!  :)

Link to comment
Share on other sites

Kanske jag ska ladda ner på nytt då. MEN, hur ser man att man verkligen lyckats med installationen. Om jag kollar systemegenskaper så står det alltså fortfarande SP2..

Du ser när det lyckas.... utan tvekan!   ;)   Det skall stå SP3 i systemegenskaper när det är klart!

Link to comment
Share on other sites

Inga fel i det du beskriver i alla fall! Kan möjligen ha blivit en misslyckad nedladdning. Ladda ner en ny och försök igen!  :)

Filens storlek på disk är 313 018 kB

Enligt dess Egenskaper är den 305 MB (320 529 448 byte)

Link to comment
Share on other sites

Tja igen..

Jippi, nu är man med SP 3. Gjorde som ni rådde, laddade upp på nytt och då funkade allt. Måste ha hoppat över själva installationen tidigare. Lite mysko ändå eftersom slipstreamingen fungerade..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...