XP -startar väääldigt långsamt efter uppdatering?


Johanna
 Share

Recommended Posts

Hej alla! Har lite problem med en ny Acer Apire one. Har bara denna som extradator, så nästan inga program, utöver de som är med från början, är installerade.

Datorn fungerade utmärkt och startade väldigt snabbt fram tills efter senaste uppdateringen (KB960715). Det som händer nu är att det tar väääldigt lång tid innan den laddat färdigt allt vid uppstart. Sedan dyker ikonen "hämtar uppdateringar 0%" upp nere i hörnet ett kort tag, för att sedan försvinna igen. Vet inte om den misslyckas med nån hämtning eller varför den gör samma sak gång på gång. Nätverksanslutning finns och uppdateringar är valt till "informera mig men installera inget utan min tillåtelse".

När systemet väl startat, går allt mycket segare än vanligt. Om jag startar en mp3:a, hackar den sig igenom låten. Om jag tittar på youtube eller lyssnar på streamat ljud (typ spotify) händer samma sak...

Har letat och letat, men nu måste jag fråga nån som har mera koll än jag! Har inte provat avinstallera den senaste uppdateringen, då jag vid en sökning på nätet inte kunde finna nån annan som haft problem med den...

Tacksam för all hjälp!

Hälsningar

/Johanna

Link to comment
Share on other sites

Kolla om det är en "ActiveX control" som blockeras av internet explorer.

Det är vad den uppdateringen (KB960715) gör, dvs stoppar vissa .ocx och activeX controller från att köras.

Om du använder någon annan webläsare än ie, fungerar det bättre då, bortsett från att det tar lång tid att starta datorn?

Link to comment
Share on other sites

Nej, funkar lika dåligt oavsätt om jag använder IE, Opera eller Firefox. Är ju inte säker på att detta beror på nån uppdatering, men problemet kom i samband med detta...Och ibland verkar det som sagt som om någon uppdatering "fastnat på tvären" eftersom den datorn försöker hämta uppdateringar var gång den startar, men lägger sedan av...

Link to comment
Share on other sites

Om du i Start - Kör, skriver: msconfig (enter)

Klicka fliken Autostart, det du ser där, är vad som startas samtidigt med datorn...

Avmarkera en, starta om datorn... tar det lika lång tid?

Om det gör det, gå tillbaka till msconfig, autostart och avmarkera en till.

Så håller du på tills du märker någon skillnad, det kan hända att du inte märker skillnad och då fortsätter vi med felsökningen.

Link to comment
Share on other sites

-> Har inte provat avinstallera den senaste uppdateringen, då jag vid en sökning på nätet inte kunde finna nån annan som haft problem med den...

Jag skulle ändå börja med att ta bort den eftersom det är ett lätt sätt att se om den orsakar problemet.

SEN när du testat det, kan man prova annat.

Du kan ju ev. OCKSÅ gå tillbaks till en Systemåterställningspunkt INNAN du installerade den där uppdateringen, det är nog säkrast efter att du avinstallerat uppdateringen.

Då har man eliminerat felkällor på ett enkelt sätt.

/LbL!

Link to comment
Share on other sites

Ja, då har jag testat avinstallera alla uppdateringar som e v kan ha installerats medan datorn var "normal", men helt utan någon som helst skillnad. XP eller Vista? Hur vet man det...hehe...

Klart jag har XP, det skrev jag i rubriken! Men bra att du frågar, för jag har låångt blont hår...;)

Jag blir så sjukt irriterad på sega datorer....Usch!!!

Nya ideér emotages VÄLDIGT tacksamt!

/Johanna

Link to comment
Share on other sites

När jag läste din första post... och du skrev att datorn var ny, började jag fundera på om det var rätt med xp...

Vilka säkerhetsprogram har du installerade, antivirus, brandvägg etc?

Jag har AVGs free antivirus samt windows egen brandvägg, i övrigt är allt orginalinstallation. Dock har jag inte förändrat något i installationen, och då menar jag INGET, inte ens anslutit någon USB-utrustning o s v de sista veckorna, men trots det har något hänt. Den äda förändringen är som sagt win update, som jag nu har avinstallerat, dock utan positivt resultat...

Nu är jag förvirrad!!! Ska testa återställningskonsolen nu...

Tack så länge!

/J

Link to comment
Share on other sites

Ja, då har jag kört en systemåterställning, med framgång! Datorn funkar nu som den ska igen, men det konstiga är att det fanns ingen info på att någon som helst förändring skett på tiden emellan dagens datum och det datum jag valde för återställning...Problemet är löst, men jag gillar generellt inte att använda systemåterställning, eftersom jag vill veta vad som hänt, annars händer det kanske igen, utan att man vet vad det beror på...

Hur som helst, tack alla som engagerade sig!

Ha en skön kväll!

/Johanna

Link to comment
Share on other sites

Om man installerar Uppdateringspaket för Microsoft .NET Framework 3.5 Service Pack 1 och .NET Framework 3.5 (KB951847) x86 på en dator som har lite ram minne,så blir datorn segare.

Tycker personligen att man skall avaktivera automatisk updatering på Windows update och endast köra det manuellt,sen enbart hämta det man har användning för,många tankar hem allt och slutligen så får man en seg dator.

Sen bör man kolla upp vilka program man har som autostartar,msn,bittorent,ljudkort mixer,nero m.m.

Ett program jag använder för ändamålet är CCleaner som är mycket bra,här får man god kontroll.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share