Router där LAN-anslutningarna är skumma....


EnRIz
 Share

Recommended Posts

Hejsan, håller på att koppla upp ett nätverk med ett flertal burkar hemma. Dock har jag stött på diverse problem och har nu hamnat i en återvändsgränd.

Försöker koppla upp fyra stycken datorer.

Tre burkar ansluts till routern(DGL-4300) via LAN-portarna på baksidan.

En ansluts via WLAN.

Problemet som först uppstod var att routern slöade ner hastigheten otroligt, från 100/100 till 20/0,5. Jag gjorde flera tptest med samma resultat.

Vid den här tidpunkten hade samtliga datorer intern- och internetanslutning.

Anslöt direkt genom modemet med den statiska IP jag fått från min ISP och hade acceptabel hastighet igen.

Slog av Gamefuel (antagligen en QoS-klon då den har samma funktion) för att testa om det kunde hjälpa men efter det kom jag inte in i routerns interface och tappade all anslutning.

Plockade fram en MiniPC och anslöt via WLAN och där hade jag internetanslutning och kom åt att administrera routern, men jag kom inte åt de andra datorerna i nätverket.

De andra datorerna får skumma ip-adresser som inte börjar på 192.168.0.1xx.

Därför blev jag osäker på om DHCP-servern höll på med något konstigt eller om LAN-portarna hade dött efter att ha startat om routern.

För att vara på den säkra sidan så Resetade jag routern till fabriksinställningarna men det hjälpte inte ett dugg utan jag har fortfarande samma problem.

Bara WLAN-anslutningen fungerar, detta efter att jag rebootat routern.

Har jag missat att kolla något eller har jag lyckats steka LAN-portarna?

EDIT: Kom in på routern en sväng efter att inte ha gjort något speciellt. Men efter att ha flyttat den till rätt plats och kopplat in datorn jag sitter vid på routern igen så har problemet återkommit :(

Edited by EnRIz
Link to comment
Share on other sites

ISP är Ownit.se

Statisk IP-adress och dess inställningar konfas in i routern.

EDIT:

Kände att det blev lite luddigt efter att ha läst det igen.

Alltså:

WLAN kommer åt Internet och Administrationsinterfacet.

LAN kommer inte åt Internet och Administrationsinterfacet.

EDIT 2:

Testade med en annan dator på en annan plats efter att skräpet varit avstängt cirka fem timmar. Här når jag admininterfacet på 2 sekunder efter routerboot. :S Har bara kopplat en Nätverkskabel mellan PC och Router.

Edited by EnRIz
Link to comment
Share on other sites

De andra datorerna får skumma ip-adresser som inte börjar på 192.168.0.1xx.

Därför blev jag osäker på om DHCP-servern höll på med något konstigt eller om LAN-portarna hade dött efter att ha startat om routern.

Adresser som börjar på 169 är sådana adresser som Windows hittar på när den inte får någon kontakt med DHCP-servern i routern. Kolla att lysddioderna på routern och vid datorns nätverkskontakt lyser som de ska.

Link to comment
Share on other sites

Adresser som börjar på 169 är sådana adresser som Windows hittar på när den inte får någon kontakt med DHCP-servern i routern. Kolla att lysddioderna på routern och vid datorns nätverkskontakt lyser som de ska.

Jo jag misstänkte att DHCP-servern och burkarna inte hittade varandra, men routerns dioder lyser och Windows Vista har ett Oidentifierat Nätverk då det är inkopplat.

Kan du ge en statisk "DHCP". om du förstår vad jag menar?

Definiera konstanta IP-adresser?(Knyta IP till dator?)

Ja, det ordnade jag direkt.

Försökte även ställa in IP-adress i Windows men det funkade inte heller.

Jag tror till och med att jag såg datorns MAC/IP under listan med dynamiska IP-adresser då jag kollade från burken med WLAN.

Edited by EnRIz
Link to comment
Share on other sites

Jag hittade detta på dlink...

Fråga :

Hur ställer jag in Static DHCP på min DI-Router?

Svar :

Öppna upp ett webläsarfönster och surfa in på 192.168.0.1. Där klickar man på "Home" "DHCP". Välj en utav enheterna i DHCP client listan. Klicka därefter på Clone. Markera alternativet "enabled" och skriv in den ip-adress som ni önskar. Klicka därefter på knappen "Apply"

Link to comment
Share on other sites

Jag hittade detta på dlink...
Fråga :

Hur ställer jag in Static DHCP på min DI-Router?

Svar :

Öppna upp ett webläsarfönster och surfa in på 192.168.0.1. Där klickar man på "Home" "DHCP". Välj en utav enheterna i DHCP client listan. Klicka därefter på Clone. Markera alternativet "enabled" och skriv in den ip-adress som ni önskar. Klicka därefter på knappen "Apply"

Jo jag vet, jag har använt det länge.

Det hjälpte inte då jag testade.

Link to comment
Share on other sites

Prova inaktivera "GameFuel" funktionen.
Slog av Gamefuel (antagligen en QoS-klon då den har samma funktion) för att testa om det kunde hjälpa men efter det kom jag inte in i routerns interface och tappade all anslutning.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share