uppstart med F1:s hjälp (eller fel)


cheeta3a
 Share

Recommended Posts

hejsan, har fått en hårddiskkrasch :blink: men lyckats med att få igång en ny jag inköpte.

nu först idag är jag helt klar och den fungerar men startar inte automatiskt längre (har alltid startat upp sej direkt när jag satt på strömmen) utan jag måste trycka på F1 varje gång??? har fått för sej att leta efter floppydisk. först, vilket inte ens finns på min dator. ja, jag har inga ingångar för att använda floppydiskar.

kan nån hjälpa mej och tala om hur jag ska ta bort den irriterande början på boten? vill kunna få den att komma igång som vanligt utan att jag ska stå beredd att trycka på tangenterna...

verkligen tacksam för all hjälp :)

Link to comment
Share on other sites

Hej cheeta3a, verkar som datorn förlorat startvägen lite in till installerat operativsystem.

På din undran om "floppy" så tillhör den enheten en kvarlämning ifrån äldre dagar som fortfarande finns kvar bland inställningarna inne i Bios. Och i Bios så går det att ändra och även ta bort floppy som startande enhet om man inte vill ha den kvar. Har du varit inne i Bios och ändrat eller vet hur man gör?

Antar att du använder något av Windows operativsystem på datorn?

Beroende på om det är Vista så kan du väcka liv i startskärmen och få den återuppbyggd med hjälp av verktyget

EasyBCD som hämtas här

Eller om du kör XP så når man en liknande återställning av startskärmen via kommandotolken

och där köra kommandot Bootcfg , skriv bootcfg /? för att få upp olika alternativ.

I båda fallen krävs det att datorn kan startas upp, i annat fall måste du använda respektive installations-skiva.

Om så är fallet kommer vi ge dig mer beskrivning om hur du kan göra.

:)

Link to comment
Share on other sites

Guest Lasseska

Testa med:

Bios reset ( se manual för moderkort eller ta ur batteriet från moderkortet minst 10 sek)

Nu har du inte lämnat nån info vad det är för dator, är den äldre än 5 år så byt batteriet.

Vid upstart gå in i bios, brukar stå på skärmen vilken knapp du ska trycka på för att komma in i bios.

Ställ in default inställningar i bios

Ställ in floppyn på disable.

Spara och gå ur.

Förhoppningsvis ska det funka bra efter detta.

Link to comment
Share on other sites

EasyBCD fungerade inte alls så nu tar jag och prövar "Lasseska" råd och hoppas det fungerar...ger mej inte :D

tack för råden ni ger i frågan. tack å lov för forumet!!

apropås hur gammal min dator är så köpte jag den -07, ganska ny alltså!

Edited by cheeta3a
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share