Nätverks problem..


ntn
 Share

Recommended Posts

Hej!

Jag installerade Windows 7 (32 bit) för någon vecka sedan och jag uppgraderade inte utan installerade om hela operativsystemet eftersom jag ville ha det på engelska (hade Vista på svenska tidigare).

Mitt problem är nu att jag inte kan använda mitt trådlösa internet (jag har en bärbar dator). Jag har kört "troubleshoot" och den frågar om jag har stoppat in sladden (internet kabeln). Men jag inte ha en sladd.

Min dator kan inte ens upptäcka att det finns någon router. Innan jag installerade Windows 7 fungerade allting perfekt, men nu är det bara strul.

Har någon en idé var felet ligger?

Link to comment
Share on other sites

vad är det för dator? Stationär / bärbar? är det trådlösa kortet korrekt installerat?

är det en bärbar och det finns en knapp alt. tangentkombination för att inaktivera det trådlösa kortet, kan det vara inaktiverat?

Link to comment
Share on other sites

Det är en bärbar och knappen som du nämnde vet jag redan om och har ställt den så det trådlösa nätverket ska fungera.

Om det trådlösa nätverks-kortet är installerat har jag faktiskt ingen aning om eftersom jag allt har fungerat förut på Vista.

Link to comment
Share on other sites

Aaa men om jag har förstått det rätt så ska jag gå in på routern och installera uppgraderingen :s

Netgears drivrutin

Och den fil jag får när jag ska ladda ner heter "WPN824V2-V2.0.26_1.2.17" som är en .chk-fil.

Jag trodde man skulle installera något på datorn.. Ska jag installera den på routern?

Link to comment
Share on other sites

Men hallå... måste du uppgradera firmware i routern för att w7 ska se den?

Nix pix, det ska du inte behöva göra.

Först för att underlätta för oss som hjälper till, vilken dator och router har du?

Gå till kontrollpanelen, nätverk och internet, nätverk och delningscenter, i vänster kollumn, ändra inställningar för nätverkskort.

Finns ditt trådlösa kort där?

Link to comment
Share on other sites

Den bilden visar ditt trådbundna nätverkskort...

enl den har du inget trådlöst kort installerat.

Gå till Kontrollpanelen, Mskinvara och ljud, Enhetshanteraren.

Finns ditt trådlösa kort där, det kanske har ett utropstecken eller så?

Link to comment
Share on other sites

Ja, det finns några utropstecken där, men jag förstår inte riktigt vad du med menar med att man ska hantera

(högerklick på Den här datorn - Hantera)
på min dator finns bara egenskaper om jag högerklickar på dom här ikonerna.

Här är i alla fall en bild av hur det ser ut: Bild

Link to comment
Share on other sites

Du har glömt att installera drivrutiner för ditt moderkort...

Gå till tillverkaren och kolla efter drivrutiner.

Det verkar som dina chipset drivrutiner fattas, du får gå till den som har ditt chipset.. Intel eller Amd?

Viktigt med att veta vilken dator du har :)

Link to comment
Share on other sites

Min dator är en Fujitsu Siemens AMILO Xa 2528.

Processorn är AMD 2GHz.

Grafikkortet är NVIDIA GeForce 8600M GS.

Alla detaljer finns här.

Men jag har ingen aning hur man ser vilket moderkort man här.. Har sökt mycket och kan det vara så att det är ett moderkort tillverkat av Fujitsu Siemens?

Om det är det, så tog jag några fler bilder av vad man kan ladda ner från deras hemsida.

För det första så fanns det inte för Windows 7: Bild 1

Sedan när jag valde Windows Vista Home Premium så visste jag inte direkt vad jag skulle ladda ner: Bild 2

Adressen som visats på bilderna:

Bild 1

Link to comment
Share on other sites

Eftersom det är en bärbar märkesdator så är det säkert något specialmoderkort och då brukar det vara bäst med drivrutiner från datortillverkaren. Se om utropstecknen försvinner om du installerar chipset-drivrutinen Nvidia MCP51 för Vista.

Link to comment
Share on other sites

Ja, det finns några utropstecken där, men jag förstår inte riktigt vad du med menar med att man ska hantera på min dator finns bara egenskaper om jag högerklickar på dom här ikonerna.

Här är i alla fall en bild av hur det ser ut: Bild

Nu ser det ut så här efter att ha installerat chipset: bild

En av utropstecknen har försvunnit! :D Men problemet återstår fortfarande :unsure:

Link to comment
Share on other sites

Ett steg på vägen i alla fall! :)

Vad finns det mer att ladda ner från Fujitsu? Man ser ju inte allt på bilden

http://dl.getdropbox.com/u/1131212/Forumsb...oblemet%204.jpg

LAN är för nätverkskabel och modem är för uppringt (ej bredband) internetanslutning.

Hur ser det ut i Enhetshanteraren under Nätverksadaptrar?

Link to comment
Share on other sites

Här bilden av Enhetshanteraren under Nätverksadaptrar: Bilden

Här är bilden resten av det man kan ladda ner: Bild

Om du vill se det på webben istället så kan du gå till sidan: Fujistu

För att komma till det jag ska så går du "Show detailed operating system tree" --> "Windows Vista Home Premium". :P

Link to comment
Share on other sites

WLAN är trådlöst nätverk. Men jag vet inte om de två drivrutinerna är olika versioner av samma drivrutin eller om de är för lite olika varianter av datorn.

Fujitsu-länken fungerar inte för mig. Jag tror den är beroende på vad man har valt tidigare på webbplatsen, t ex att det ligger information i en cookie.

Link to comment
Share on other sites

Får nog säga att du ska testa båda filerna, nästintill omöjligt för någon av oss på forumet att gissa exakt vilket kort det sitter i din dator, så prova båda och se om de kan fungera.

Ja, instämmer. Troligen så kommer drivrutinen att klaga om man försöker installera fel eftersom de är för olika tillverkare av trådlösa nätverkskort.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share