Outlook och länkar


Recommended Posts

Hej

En bekant till mig upplever att han inte kan klicka på länkar som han får från andra.... Är det någon inställning som kan fixa så att länkarna blir klickbara för dom är blå och har streck under sig men när man klickar på dom händer ingenting....

Någon som vet?

Link to comment
Share on other sites

Hej

En bekant till mig upplever att han inte kan klicka på länkar som han får från andra.... Är det någon inställning som kan fixa så att länkarna blir klickbara för dom är blå och har streck under sig men när man klickar på dom händer ingenting....

Någon som vet?

Samma här, vilken variant har han? Har själv "Outlook 2003" och det fungerade till för någon månad sedan. Undrar om det är någon uppdatering som spökar eller vad det beror på?

Link to comment
Share on other sites

Vilken Internet explorer har du?

Kan vara en korrupt regnyckel... "HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command"

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open]
@="Open in S&ame Window"
"MUIVerb"="@C:\\Windows\\System32\\ieframe.dll,-5732"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]
@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" -nohome"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\ddeexec]
@="\"file://%1\",,-1,,,,,"
"NoActivateHandler"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\ddeexec\Application]
@="IExplore"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\ddeexec\Topic]
@="WWW_OpenURL"

En kopia från min W7 x64 och ie8... outlook 2007

Om du inte har x64, kan du redigera denna och ta bort "(x 86) "

Edited by Venoms
Link to comment
Share on other sites

  • 1 month later...

Hej!

Jag har "samma" problem, men i mitt fall kommer lilla gemgubben och säger "Åtgärden har avbrutits på grund av begränsningar i datorn. Kontakta systemadministratören"

Var i datorn ska jag som administratör gå in och ändra så att det fungerar igen?

Det gäller även rutor med vänbekräftelser från facebook etc

Tacksam för svar

Novisen

Link to comment
Share on other sites

Hej

En bekant till mig upplever att han inte kan klicka på länkar som han får från andra.... Är det någon inställning som kan fixa så att länkarna blir klickbara för dom är blå och har streck under sig men när man klickar på dom händer ingenting....

Någon som vet?

vet inte om du fått någon lösning på problemet än.. men jag har exakt samma fenomen om jag öppnar en forumpost i gmail, och den posten inehåller en länk till ex. bifogad bild, kan jag inte bara klicka på tumnageln och tro att det ska hända något... utan jag får öppna en ny flik, då visas bilden.

Däremot när jag går till en forumpost från annat håll i forumet (utan epostsvaret), då fungerar det som tänkt.. konstigt är det iaf.

Jag håller på med att leta efter en anledning eller ett svar, men inte hittat något än.

Edited by Venoms
Link to comment
Share on other sites

Det ursprungliga "felet" som pc guiden beskriver kanske kan vara säkerhetsnivå (med reservation för att dett kanske endast gäller express versionen)..

Verktyg -> alternativ -> säkerhet och ändra där under "virusskydd" och ändra där till Zonen Internet istället för Zonen ej tillförlitliga platser.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share