Utforskaren har slutat fungera


bornor
 Share

Recommended Posts

Hej,

Jag har fått problem, dagligen och stundligen med utforskaren. När jag bläddrar eller försöker stänga ner utforskaren får jag meddelandet: "utforskaren har slutat att fungera".. "utforskaren (explorer.exe) startar om.

vilket är mycket irreterande. Felloggen säger enligt nedan: (Jag kör Win 7 x64 Home Premium, 8Gb internminne). Är det någon som har erfarenhet av detta och hur man kan lösa detta?

Loggnamn: Application

Källa: Application Error

Datum: 2009-12-10 16:44:36

Händelse-ID: 1000

Aktivitetskategori:(100)

Nivå: Fel

Nyckelord: Klassiskt

Användare: Saknas

Dator: Bornor-Dator

Beskrivning:

Felet uppstod i programmet med namn: explorer.exe, version 6.1.7600.16404, tidsstämpel 0x4a765771

, felet uppstod i modulen med namn: EXPLORERFRAME.dll, version 6.1.7600.16385, tidsstämpel 0x4a5bdf82

Undantagskod: 0xc000041d

Felförskjutning: 0x0000000000032865

Process-ID: 0x1b00

Programmets starttid: 0x01ca79aed49d5269

Sökväg till program: C:\Windows\explorer.exe

Sökväg till modul: C:\Windows\system32\EXPLORERFRAME.dll

Rapport-ID: eaac3fb9-e5a2-11de-ba9d-0022150704ad

Händelsens XML-data:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2009-12-10T15:44:36.000000000Z" />

<EventRecordID>14790</EventRecordID>

<Channel>Application</Channel>

<Computer>Bornor-Dator</Computer>

<Security />

</System>

<EventData>

<Data>explorer.exe</Data>

<Data>6.1.7600.16404</Data>

<Data>4a765771</Data>

<Data>EXPLORERFRAME.dll</Data>

<Data>6.1.7600.16385</Data>

<Data>4a5bdf82</Data>

<Data>c000041d</Data>

<Data>0000000000032865</Data>

<Data>1b00</Data>

<Data>01ca79aed49d5269</Data>

<Data>C:\Windows\explorer.exe</Data>

<Data>C:\Windows\system32\EXPLORERFRAME.dll</Data>

<Data>eaac3fb9-e5a2-11de-ba9d-0022150704ad</Data>

</EventData>

</Event>

Link to comment
Share on other sites

Hej,

Jag har provat en del av de senaste återställningstidpunkterna, men problemet började dyka upp redan en kanpp vecka efter första installation den 23 oktober.

sedan dess har det bara dykt upp oftare och oftare. I början hände det bara någon gång ibland. Nu titt som tätt.

/bornor

Link to comment
Share on other sites

Hej igen ni hjälpsamma,

Jag har uppdaterat grafikrutinen till nvidas senaste, och jag hR också nu avinstallerat Adobe Air men problemet kvarstår.

Efter uppdaterinar/avinstallation har jag rensat registret med ccleaner och startat om datorn.

Jag har Norton Internet Security 2010 installerat.

/bornor

Edited by bornor
Link to comment
Share on other sites

Hej igen ni hjälpsamma,

Jag har uppdaterat grafikrutinen till nvidas senaste, och jag hR också nu avinstallerat Adobe Air men problemet kvarstår.

Efter uppdaterinar/avinstallation har jag rensat registret med ccleaner och startat om datorn.

Jag har Norton Internet Security 2010 installerat.

/bornor

Det finns bugg in system som gör detta. efter explorer uppgradering till 6.1.7600.16434 funkar allt som det ska. Jag ska försök hitta kb till dig

http://support.microsoft.com/kb/975741

prova smile.gif

Edited by Adrian_se
Link to comment
Share on other sites

  • 1 month later...

Kör du Firefox är troligen p.g.a en bug som hänger ihop med "kopiera"- och "klipp ut"-funktionerna (Urklipp). Har haft samma problem var och varannan minut, kör också Windows 7 64-bitars. Bytte till senaste betan av Firefox (tror det nu finns en RC 3.6) och sedan har jag aldrig kunnat återgenerera felet.

Link to comment
Share on other sites

Detta gäller ju för Vista så det funkar inte.

Till tråden:

Har samma fel på min windows 7 pro 32-bitars att explorer ger upp och startar om. Felet är helt intermittent och kan komma vad man än gör.

Har läst endel andra trådar på andra forum men inget som har lett till någon lösning.

Har senaste firefox, alla uppdateringar till win 7 via update. senaste grafikdrivisar och även andra drivrutiner.

Så hur lösa detta? Felet har i princip funnits sedan jag la in windows 7 en vecka efter det släpptes till butik.

edit:

Hittade detta, där testar jag nu tips nr. 2 att aktivera "Windows Customer Experience Improvement Program", vilket gör att inget rapporteras till MS. Kan vara en trolig lösning.

Edited by ron
Link to comment
Share on other sites

Prova att byta ut den felande filen, enl första posten (EXPLORERFRAME.dll).

för att lyckas med det i W7, måste man "Ta ägarskap" och ge rättigheter till filen för den användare man är (administratör).

När man gjort det, byt namn på den gamla filen till "EXPLORERFRAME.dll.old" och kopiera in en ny kopia.

Starta om datorn och prova om det lyckats lösa problemet.

För att göra saken lite enklare... lägg till Ta ägarskap och rättigheter i högerklicksmenyn...med tack till BlogsDNA

Högerklicka på filen InstallTakeOwnership.reg, välj slå samman

Avinstallera nämnda möjlighet..

Högerklicka på RemoveTakeOwnership.reg, välj slå samman

InstallTakeOwnership.reg

RemoveTakeOwnership.reg

Edited by Venoms
Link to comment
Share on other sites

Hej,

Tack för alla tips. Det som hänt sedan första inlägget är att jag ominstallerade Win7 och det fungerade rätt bra fram till att jag bytte ut "default" skrivbordbakgrund till eget. Då började det

igen att hänga sig. Tillbaka till ursprunget så blir det bättre men det händer ändå att utforskaren hänger sig. Jag har nu ställt om till "Windows klassisk" och ännu inga hängningar.

Det senate tipset från Venoms hinnar jag inte testa förrän nästa helg (tjänsteresa). Jag återkommer.

En fråga till Venoms: Var hittar jag den Explorerframe.dll som jag ska kopiera och vilken ska jag byta ut. Jag sökte på datorn och fann den på

fyra ställen, se bifogade bild. Alla filerna har samma datumstämpling 2009-07-14.. Storleken på filerna är lika stora på tre av filerna ca 1.4 mb men den som ligger i mappen med

...amd64...... är på 1.8 mb.

Hälsningar

Bornor

post-8022-1263744124,54_thumb.jpg

Link to comment
Share on other sites

Okej, har ni testat Firefox RC 3.6 (alltså senaste betan, det är 3.5 som ger problem) så var det inte det. Ändå intressant att läsa runt på "boxxens" länktips: http://support.mozil.../forum/1/481957

Verkar vara mängder världen över med detta problem, och som sagt framförallt med W7x64.

Lycka till!

Ursäkta men hur kom firefox in i bilden? Detta gäller Utforskaren och jag använder MS egen IE8.

PS. länken fungerar inte DS.

Edited by bornor
Link to comment
Share on other sites

Hej,

Tack för alla tips. Det som hänt sedan första inlägget är att jag ominstallerade Win7 och det fungerade rätt bra fram till att jag bytte ut "default" skrivbordbakgrund till eget. Då började det

igen att hänga sig. Tillbaka till ursprunget så blir det bättre men det händer ändå att utforskaren hänger sig. Jag har nu ställt om till "Windows klassisk" och ännu inga hängningar.

Det senate tipset från Venoms hinnar jag inte testa förrän nästa helg (tjänsteresa). Jag återkommer.

En fråga till Venoms: Var hittar jag den Explorerframe.dll som jag ska kopiera och vilken ska jag byta ut. Jag sökte på datorn och fann den på

fyra ställen, se bifogade bild. Alla filerna har samma datumstämpling 2009-07-14.. Storleken på filerna är lika stora på tre av filerna ca 1.4 mb men den som ligger i mappen med

...amd64...... är på 1.8 mb.

Hälsningar

Bornor

Byt den i C:\Windows\System32... Hämta på Deviant..

Antagligen beror problemet på att några av de teman som finns, skriver om "Explorerframe.dll" och då skriker W7..

Link to comment
Share on other sites

Ber om ursäkt med länken. Firefox kom in i bilden eftersom ron skrev att han använder Firefox och eftersom detta är en känd bugg och en vanlig orsak till att utforskaren hela tiden slutar fungera i W7, oavsett om Firefox är igång för tillfället eller inte. Det kom också in i bilden för att jag hade exakt samma problem i veckor och för att de försvann i och med att jag bytte till Firefox senaste beta. (Buggen är åtgärdad i och med version 3.6 som förhoppningsvis släpps inom kort.)

Dessa båda länkar berättar mer, hoppas de blev rätt nu. För den som inte har Firefox installerat är det förstås inte relevant.

(Bug 518412 ..causes Windows Explorer to crash when accessing menus which include Paste after closing firefox"):

https://bugzilla.mozilla.org/show_bug.cgi?id=518412

(Firefox crashes explorer.exe in Windows 7):

http://support.mozilla.com/en-US/forum/1/481957

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share