Jump to content

USB problem med Canon MP640 multiskrivare


sanfrid
 Share

Recommended Posts

Har en stationär Acer dator med WinXP SP3. Köpte nyligen en ny Canon MP640 multifunktionsskrivare. Det visade sig direkt att det var problem med att installera drivrutinerna för skrivaren. Vid anslutning av USB plingar det till normalt men processen med att detektera den nya hårdvaran och installera denna går inte igång. Det går inte att kommunicera med skrivardelen, konstigt nog går det däremot att använda scannern genom USB. Har haft ett otal kontakter med Canon supporten men där kommer de inte längre utan.

Citat;

"Kära kund,

Vi verkar inte komma så mycket längre med att hitta en lösning denna vägen, ligger problemet troligen i mjukvarukonflikt på Er dator med Windows XP SP3 och således inget fel på skrivaren."

Har aldrig varit med om några problem med USB portarna tidigare. Har två USB kontroller i datorn, VIA på moderkortet och ett PCI kort med Texas Instrument. Har 6 USB portar till moderkortet samt 4 st USB på PCI kortet som dessutom har 2 Firewire portar. Har följande utrustning ansluten till USB portarna som fungerar helt normalt och aldrig haft några problem med.

Canon IP4500 skrivare

Canon Lide scanner

Philips SPC900 kamera

Intern multikortläsare

2 st externa Seagate hårddiskar

Huawei E220 mobilt bredband

Dessutom har jag temporär anslutning av Sony Ericsson C902 mobil och Canon Powershot kamera, USB minnen mm.

Alla dessa komponenter har aldrig varit några problem med.

Datorn har 2 WD interna hårddiskar, ATI HD4670 grafik, Creative Audigy ljudkort.

Moderkortet är ett ECS med VIA kretsar.

Min fråga är om någon har en lösning till detta problem. Har det gjorts någon förändring i USB gränssnittet på nya skrivare som inte är kompatibelt med Microsoft XP drivrutiner. Om man kollar drivrutinerna för USB kontrollerna är det väldigt gamla.

Link to comment
Share on other sites

Kan inte säga säkert om det är relevant i detta fallet, men rent generellt brukar det vara så med Windows XP och skrivare, att man måste installera drivrutinerna INNAN man ansluter hårdvaran.

Har du inte gjort så, kanske det kan vara idé att prova.

Koppla ur hårdvaran, avinstallera mjukvara (Lägg till/Ta bort program) + drivrutiner (Enhetshanteraren), starta om datorn och installera om.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...