Jump to content

Krångel efter bytt moderkort


Recommended Posts

Tjena

Köpte ett moderkort och en vattenkylare igår och nu så krånglar det när man ska starta upp det.

typer:

Moderkort är Asus crosshair V

Cpu phenom 2 x4 965 blackedition

kylare är corsair h50

8gb ram (4x2gb)

psu 750w

Det är så att när man startar upp så står det "CPU Fan error" F1 för att gå in i BIOs. När man går in i bios står det att cpun ligger på 50 grader och stiger stegvis hela tiden, jag har kollat i datorn fläkten har man kopplat till cpu_fan pinnarna och pumpen till den fan pinnarna närmast pcierna så som dom sagt att man ska göra.

Jag har kollat och känt att pumpen pumpar och fläkten snurrar och det går så fint, trippel kollat så att allt sitter rätt.

Här kommer der luriga, jag trodde att det var antagligen var vattenkylningen som spöka (trodde dom på Inet med) så jag smörjde på ny kylpasta på med nya fästen och drog på en luftkylning som jag vet ska funka men f¨år exakt samma resultat som innan?

Jag har gått in i BIOs och disable varningen om "CPU fan"... Men nu när man kommer fram till "windows startar" så stängs den av och startar igen och håller på så i en loop(kan det var överhettning!?)

När datorn håller på att startars kommer det upp en blackscreen och där han jag läsa att "Using PCIE gen 2, Cant find any devices"

Vad är det som försegår här igentligen!?

Link to comment
Share on other sites

Vilken grafik?

Den säger att du använder Sata generation 2... men hittar inga enheter och startar om.

Kolla din disk och ev drivrutiner till den.

PCI-e ska det vara.. inte sata

Edited by Venoms
Link to comment
Share on other sites

testat med annat grafik kort och andra slots. Blir samma resultat.

Vad tror du om att försöka instalera om windows? Tänkte om det hade med några sparade inställningar som krånglar med nya hårdvaror.

Där är du nog på rätt spår. Nytt mb brukar kräva ominstallation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...