Jump to content

Windows 7 startar inte i en ny dator


Elish

Recommended Posts

Köpte en Fujitsu ESPRIMO PH300 vid lisensnyckel står Windows Home Premium OA

Specifikation:

Releasedatum: 2012-02-05

Hårddisk: SATA II, 7200 rpm, 500 GB

Optisk lagring: DVD-RW SuperMulti

Grafikkort: ATI Radeon® HD 5450, 512 MB

Processor: Intel® Core™ i3

Internminne: 4 GB DDR3

Ljudkort: 5.1 surround sound

Nätverk: 10/100/1000 MBit/s

Anslutningar: Audio: line-in 1 Audio: line-in / microphone 1 Aud

Programvara: Nero Essentials S (burning software) Fujitsu Recov

Operativsystem: Microsoft Windows 7 Home Premium 64-bit

Övrigt: Optical USB wheel mouse Keyboard Minneskortläsare: Ja

Men lyckas inte starta OS, skärmen är på och Powerknappen blinkar grönt. Har hållit på nu i 6 timmar. Har försökt både med uppkopplat och utan till nätet, har försökt köra in drivare, försöker med med följd recovery-cd, helt utan resultat.

Har väl gjort något kardinalfel, men vad och hur åtgärda, snälla någon, hjälp!

Edited by Elish
Link to comment
Share on other sites

Tack för svaret!

Nej, Windows har aldrig startat i den, fick burken levererat hem igår. Får känslan av att öht HD startar inte, hör vilket fall inget, inga fläktar eller annat. Men reagerade inte först på det, tänkte bara att de här nya kan kanske vara så tysta.

Kan det inte vara så, att jag har gjort något i fel ordning, satt i kablar eller annat, eller kanske skulle jag inte ha satt i skrivarens och högtalarkablar innan jag startade burken. Ska datorn vara ansluten i nätet eller inte vid detta tillfälle?

Edited by Elish
Link to comment
Share on other sites

Ta ut stickproppen ifrån uttaget och vänta en kort stund.

Om det finns en strömbrytare baktill, kan prova med att stänga av, och starta om.

Om du använder ojordat uttag, kan prova att vända på stickproppen, kan prova samma med jordat uttag också.

Link to comment
Share on other sites

Tack både opensource och jarru för era svar.

Började om helt från början och nu kom datorn igång som den bör sig. Har inte nätverksladden i modemet, rätt eller fel? Sen är min undran, hur länge möjligen kan ta för OS-installation ta, innan jag ser något i skärmen? Processen har pågått nu en halv timme.

Och förresten; vad betyder detta OA efter Windows versions namnet?

Link to comment
Share on other sites

Räkna med minst 60 minuter, först ska hela alltihopa packas upp, och sen ska Windows installeras.

OA = Original Equipment Manufacturer (OEM) Activation, vilket betyder att du under installationen eller efter densamma inte kommer behöva skriva in licensnyckeln eller köra guiden aktivera WIndows.

Edited by si3rra
Link to comment
Share on other sites

Räkna med minst 60 minuter, först ska hela alltihopa packas upp, och sen ska Windows installeras.

Ja, jag märker det, över 1½ timme har redan gått, men det var bra att få höra, började redan bli orolig..
OA = Original Equipment Manufacturer (OEM) Activation, vilket betyder att du under installationen eller efter densamma inte kommer behöva skriva in licensnyckeln eller köra guiden aktivera WIndows.
OK, OEM känner jag till, och har ju haft det i alla mina datorer, men detta OA var nytt.

Alltid lär man sig något nytt. Tack si3rra!

Link to comment
Share on other sites

Ett stort tack för allas engagemang.

Jag får skicka datorn tillbaka, det är något grundläggande fel i den.

Ringde först återförsäljaren CDON.COM, men där svarade någon som absolut visste inget om något, utan lovade ringa upp mig senare när han får först hjälp :unsure: . Än efter 5 timmar har han inte gjort det. Det trodde jag egentligen inte heller.

Har varit i kontakt med Fujitsu i 3 olika omgångar, och testat det ena och det andra, utan resultat, så just den burken är inget att ha iaf utan reparation (av en splitterny dator) :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...