Jump to content

Drivrutin problem


Bängan
 Share

Recommended Posts

Hej!

Har lite .......Lite? Har mycket problem med att installera drivrutinerna för det integrerade nätverkskortet

abit k7d. Det går heller inte at göra en ominstallation eller att instalera om de gammla.vad jag har förtstått av all felsökning så är den heller inte trasig.....Vet inte vilken mer info ni vill ha. Hoppas innerligen någon kan hjälpa mig

Link to comment
Share on other sites

Moderkort = ABIT kd7 - G

Grafik kort =ATI radeon 9200

Windows XP 32-bit

Någott felmedelande får jag inte, däremot står det när jag plockar fram enhetshanteraren  (start/pause)

att drivana till ethernet styrenhet (kod 28) inte är installerade.   Inget mer???

Tillägg:

Problemet började med att kraftpaketet pajade (gick på halvfart??) + at jag fick bort något virus, vars namn jag inte mins. hursomhelst bytte jag kraftpaketet och startade datorn. I detta läge hittade datorn en ny programvara dvs "nätverkskortet"  Men vägrar att ta emot drivrutinerna

Link to comment
Share on other sites

Tack för hjälpen!  Men om du läser vad jag skrev så hjälper det inte att installera drirutinerna

Jo som jag skrev så finns då drivrutinerna enligt länken för ditt MB:

Du skrev inte om du använde någon gammal utgången CD skiva eller nyaste drivare från

en supportsida.

Nu brukar Abit köra med standardprylar från andra tillverkare så du får väl leta vidare

efter ev nyare.

Ibland så funkar drivarna även från Windowsupdate....

Link to comment
Share on other sites

Grafik kort =ATI radeon 9200

Inte integrerat va? Lägg till o ta bort i kontrollpanelen. Och installa en ny.

Och dom på moderkortets hemsida. Finns de installer till dom. Annars får du bläddra till en i taget via enhetshanteraren. (Högerklicka < uppdatera drivrutin < bläddra till mappen där du har sparat dom)

8)

Sorry: Nätverkskortet va de ja.  ;D

Kolla om den går att uppdatera via enhetshanteraren. Annars får du ta bort o låta den hitta de igen, men de kan vi ta sen.

Link to comment
Share on other sites

Tack för all hjälp. Men varken gammla eller nya drivar läser den inte in.

Kod 28 konstaterar bara att programvaran inte har de nödvändiga drivrutiner :-(

Du kan ju alltid trycka på delete (ethernetstyrenheten) och sedan söka efter maskinvaruförändringar

och se om det blir bättre.

Link to comment
Share on other sites

En liten guide.  ;)

Högerklicka på den här datorn i startmenyn < Välj hantera < Enhetshanteraren.

Ser du Nätverkskortet där? Klicka på de så du kommer till den under. Och högerklicka på den....

Välj Uppdatera drivrutin < välj att du bläddrar själv < Bläddra till mappen du hämtade och tryck ok.

Funkar de?

Om inte.. Sök maskinvaruförändring där på högerklicksmenyn < Ny maskinvara hittas < Vänta till den e klar och gör som ovan med drivern.

Link to comment
Share on other sites

På samma ställe... Avinstallera

Starta om..

Funkar de då?

Annars Inaktivera < Starta om < (Ny maskinvara har hittats?) om inte Markera datorn högst upp i listan (enhetshanteraren) < Tryck på åtgärd i menyn ovan. Välj sök maskinvaruförändringar.

Maskinvaran hittas < samma procedur med drivern som ja skrev i föregående inlägg.

:)

Link to comment
Share on other sites

Har gjort det. Kan ju säga att jag har nog gjort det mest "vanliga" när det gäller att försöka återställa, utom att lägga drivarna direkt i .....vilken mapp det nu ska vara.

Du är inte särskillt informerande när det gäller att förmedla vad som inte/händer när du följer anvisningarna.

Det gör det lite frustrerande att föreslå åtgärder för att lösa ditt problem. Vi vill ogärna gissa vad som händer.

:-

Om du redan gjort allt som föreslagets här så återstår möjligheten att sätta in ett nytt PCI-nätkort.

Det är i alla fall billigare att köpa nytt nätkort ( 75:- ) än att tillverka en musmatta av datorn.  ;)

http://www.komplett.se/k/ki.aspx?sku=113655

Link to comment
Share on other sites

Hummm de e sant. Ber om ursäkt för det.  Kan ju informera er nu att det inte händer ett sket! Inga felmedelanden, förutom den i enhetshanteraren (vilket jag har informerat om) förutom det så är det som om datorn inte  förtår att internet funkar inte utan drivrutiner.  Den vill också gå ut på nätet för att söka vidare, (Lite av ett moment 22)

Jag kan köpa ett separat nätverkskort och sätta in?  det blir inga konflikter eller så då?

Link to comment
Share on other sites

Kolla egenskaper om de visar nått fel.

Den här enheten fungerar korrekt

Du får pilla lite där i enhetshanteraren, funkar yngefär som ja beskrev innan, men de kommer upp om windowsuppdate och där väljer man yngefär att bläddra själv.

Och så måste man bläddra ända ner i mapparna så ok knappen blir aktiverad.

Alltså bare o pilla på allt, den bits inte.  :D

Link to comment
Share on other sites

Tro mig! jag har pillat, läst i loggarna och pillat.  Tyvärr så har jag sett att det inte bara är internet som funkar, Det verkar fattas en sjuhelsikes massa filer lite här å där.  Det går inte att göra en installation av xp fattas massa filer?? säger den.  Nja! ska lungna hjärnan ett tag nu för att ta tag i problemet i morgon.

Tack för all hjälp

Link to comment
Share on other sites

A, ha.. fattas filer..

Kanske lika bra du installerar om burken då?

Gör så här...

Bort med alla usb:ar och nätverkskabel.

I med xp-cd:n < Starta om datorn < Tryck på valfri tanget för att starta med cd:n

Välj installera < [F8] licensen < ta bort partitionen (står hur man gör i de blå fönstret) Skapa ny partition på det opartitionerade utrymmet (max storlek, automatiskt) Installera xp.

Om din hårddisk är hel kan du välja snabbformatering. Om den ska kolla efter fel, långsam formatering.

Se till så du har ett antiVirusprogram och drivrar på cd som Plun länkade till. (enklast)

Uppdatera till microsoftuppdate och uppdatera flera gånger (i flera timmar) tills uppdateringarna tar slut.

8)

Link to comment
Share on other sites

Prova med att stänga av nätverkskortet i BIOS.

Starta om datorn och rensa ut alla gamla drivar som tillhörde nätvk, från Den här datorn -> hantera -> enhetshanteraren (Visa dolda enheter)... Alla delar som inte fungerar som de ska visas här, det är bara att avinstallera eller radera efter behag :) men det rekommenderas att vara försiktig.

När du gjort det, starta om datorn och se till att allt fungerar som det ska (utom nätvk), om allt gör det så kan du Installera drivrutinen du laddat hem, starta om datorn, gå in i BIOS och aktivera kortet igen.

Allt detta i nämnd ordning så får vi höra resultatet efteråt :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...