Jump to content

Vart tog nätverkskortet vägen?


Recommended Posts

Öppnade min gamla dator med XP installerad och skulle koppla upp mig via Bredbandet. Det gick inte alls. "Det finns inget nätverkskort installerat"  :o Det fungerade för någon vecka sedan och datorn har stått på samma plats. Vad kan ha hänt och hur får jag den att fungera?

Försökte också fomatera hårddisken, men det gick inte heller. "Kan inte formatera den här enheten".  :'( Hur gör jag?

Tack på förhand!

Link to comment
Share on other sites

Försökte också fomatera hårddisken, men det gick inte heller. "Kan inte formatera den här enheten"

Formatera ALDRIG hårddisken för att lösa Windows problem... Hela ditt system raderas om du lyckas.

Det finns inget nätverkskort installerat

Antagligen är din Scalero några år gammal nu...

Det är inte omöjligt att elektroniken för nätverket gått sönder på moderkortet.

Om du följer e-son's tips och ändå inte ser "Nätverkskort", "Okänd enhet", "Gult (?)" eller "Rött (!)"

så är det elektroniken som slutat fungera.

Är du då lite händig så kan du köpa ett nytt nätverkskort för någon hundralapp och sätta in.

Link to comment
Share on other sites

Om du följer e-son's tips och ändå inte ser "Nätverkskort", "Okänd enhet", "Gult (?)" eller "Rött (!)"

så är det elektroniken som slutat fungera.

Är du då lite händig så kan du köpa ett nytt nätverkskort för någon hundralapp och sätta in.

Exakt som Waxinator säger..... hittar du inget nätverkskort, på den sökvägen som jag angav, så är det helt enkelt trasigt! Ett nytt kan köpas bus-billigt, och sen bara tryckas fast i en ledig PCI-sockel.

Link to comment
Share on other sites

Det finns inget! Kan det bara balla ur så där helt plötsligt? Det handlar alltså inte om den här datorn, utan om min gamla som iofs också är en Fujitsu Siemens. Den har många år på nacken, så det kanske inte är så konstigt. Vore ändå bra att få igång den om den här ger upp... Bara som reserv, men jag vill inte lägga ut så mycket på den eftersom den inte är värd en krona idag.

Link to comment
Share on other sites

Hittade nätverkskortet nu! Låg som dolt... Har högerklickat på alla underrubriker och det står att det fungerar korrekt. Men när jag går in på nätverksaktiviteter så är ikonerna borta där det står något om lokalt nätverksanslutning  och konfiguration. Jag prövade med att skapa en ny anslutning, men den säger att det redan finns den anslutningen. Jisses, fattar absolut ingenting!

Link to comment
Share on other sites

Du kan väl prova att göra en systemåterställning och backa systemet till dagen före då det fungerade sist.

Start - Alla Program - Tillbehör - Systemverktyg - Systemåterställning - "Återställ datorn till en tidigare tidpunkt".

Se exemplet på återställningspunkt...

Link to comment
Share on other sites

1. Jag hoppas att du tog ett datum tillräckligt långt tillbaka.

2. Skapa ny anslutning - Anslut till Internet - Installera min anslutning manuellt - Anslut med

    bredbandsanslutning som alltid är ansluten - Avsluta.

    Du skall inte få något fel med detta val.

3. Alternativt kan du i Enhetshanteraren högerklicka på kortet under Nätverkskort och Inaktivera och

    och därefter Aktivera kortet igen. Kanske väcker vi upp det.

4. Annars som sista åtgärd så högerklickar du på kortet och Avinstallerar det.

    I nästa uppstart så skall Windows upptäcka kortet och du skall kunna "Skapa ny anslutning" igen.

Link to comment
Share on other sites

Har försökt skapa en ny internetanslutning, men får meddelandet att den redan finns och ska fungera.

Jag gjorde en systemåterställning några dagar tillbaka, det fungerade inte så jag gjorde om den och valde några månader tillbaka, samma sak. Har avaktiverat och aktiverat nätverkskortet, fortfarande ingen ikon. Har också försökt att avinstallera nätverkskortet, men det går inte att avinstallera.  ??? Skumt!

Link to comment
Share on other sites

Det kommer upp en ruta med texten. "Det gick inte att avinstallera enheten. Enheten behövs kanske för att starta datorn"

Men det finns flera saker under rubriken "Nätverkskort"

Allra överst står det bara nätverkskort och högerklickar jag på den står det bara  "Sök efter maskinvaruförändringar" och sen "Egenskaper"

Under kommer det som står att man kan avinstallera men som inte fungerar att avinstallera.

Det är ikoner (likadana) med text efter

* AcctonEN1207D-TX PCI Fast Ethernet Adapter - Miniport för paketschemaläggning

* Direct parallell

* WAN miniport (IP)

* WAN miniport (IP) Miniport för paketschemaläggning

* WAN miniport (L2TP)

* WAN miniport (PPPOE)

* WAN miniport (PPTP)

Den som det står "AcctonEN1207D-TX PCI Fast Ethernet Adapter - Miniport för paketschemaläggning".... på försökte jag avinstallera

Link to comment
Share on other sites

Jag har kikat i loggboken och där finns en massa varningar och ett fel. Felet inträffade igår.

"Det går inte att hitta en beskrivning för händelse-ID 4001 i källan Sentinel. Den lokala datorn har eventuellt inte nödvändig registerinformation eller meddelande-DLL-filer som behövs för att visa meddelanden från en fjärrdator. Kanske kan du använda flaggan /AUXSOURCE = om du vill se den här beskrivningen. Mer information om detta finns i Hjälp- och supportcenter. Ytterligare information: 1."

Jag begriper absolut ingenting! Vaddå använda flaggan? ???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...