Jump to content

[LÖST] Varför ser jag inte mina XP datorer i nätverket från Vista datorn


ulni

Recommended Posts

Jag har under ett år förberett mig för Vista. Jag har bytt ut min router till en DLink DIR-655 som skall vara fullt Vista kompatibel. Köpte en ny dator som såldes både med XP Pro och med Vista Business 32-bit.

Jag var inte ett dugg intresserad av att köra Vista i 32-bitar så jag köpte den med XP och tänkte att efter SP1  köra Vista 64-bitar.

Den version som hade varit aktuell för mig är Vista Business. Nu har Dustin en kampanj på Vista uppdateringar, så jag slog till på en Ultimate då den var billigare än en uppdatering till Business (Dustin har inte Business) och jag har ett TMP chip ver 1.2 och kan köra Bitlock.

Jag har inga problem med drivrutiner till datorn som är en HP Compaq 6510b, det finns fullt stöd till Vista Business 32 och 64 bitar. Jag har inga problem med att komma ut på Internet med de 2 nätverkskorten som finns i datorn och jag kör den nu på Vista Ultimate x641 Brodcom Netlink Gigabit Ethernet

1 Intel® PRO/Wireless 3945ABG Network Connector

Problemet är att jag ser inte och hittar inte mina XP maskiner som finns i samma nätverk, men jag har inga som helst problem med att hitta Vista datorn i nätverket från XP maskinerna.

Jag har ställt in XP maskinerna som hjälpen i Vista säger och XP maskinerna har inga problem att hitta varandra.

Både XP maskinerna och Vista maskinen har ESET Smart Security installerad. XP för 32 bitar och Vista för 64 bitar.

Jag har samma problem om jag kör Vista Ultimate 32-bitar. Xp maskinerna syns inte.

Jag har även installerat uppdateringen som nämns här på mina XP maskiner.http://www.alltomxp.se/forum/index.php?topic=7319.0

Troligtvis är det någon annan inställning i Vista som inte stämmer.

/Uffe

Ämnet flyttat av stenis

Link to comment
Share on other sites

Så var det för mig också innan jag installerat drivrutinen i XP-datorerna.

Det räcker inte med att du installerat enligt länken:

http://www.microsoft.com/downloads/details...11-37f485fa34ea

Du måste även lägga till det nyinstallerade protokollet i XP-nätkortsinställningar.

Öppna kortets Egenskaper - "Installera..." - "Protokoll" - "Lägg till..." ...där har du LLTD protokollet.

Link to comment
Share on other sites

Jag hade även kontrollerat att protokollet var inlagt och aktiverat i mina XP datorer.

Jag har även kört utan brandvägg.

Jag har även provat med att skapa nya adminkonton, men Vista datorn säger fortfarande att det är den ända datorn i nätverket.

Link to comment
Share on other sites

Jag löste problemet!!!!!!!!!

Jag avinstallerade eländet och återinstallerade min backup av XP Pro. Nu fungerar allting perfekt.

Imorgon skall jag ha kast med Vista skivor ute på gården. Det är väl i stort sett det ända de duger till.

/Uffe

Link to comment
Share on other sites

Imorgon skall jag ha kast med Vista skivor ute på gården. Det är väl i stort sett det ända de duger till.

Kasta dem till mig då... ;D ;D

Ps. Det kommer en artikel i ämnet nätverk mellan xp och vista... inom kort Ds.

Link to comment
Share on other sites

Jag fixade det till slut!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Jag ruttnade totalt igår och ominstallerade XP på min HP Compaq.

Idag kastade jag in disken i min gamla Dell Dimension och kör 30 dagars test på den. Gjorde pricis som Ni hade sagt här ovan, och gissa. Önskereprisen. Inga XP datorer i Vista. Men vaaaaa f.................

Gjorde en ominstallation och önskereprisen igen. Denna gång fick jag problem med att köra Microsoft Update.

Jag har lärt mig redan att om man stänger av UAC och försöker igen så går det, sedan aktiverar man UAC:n igen. När jag aktiverar UAC ser jag i vänstra marginalen under aktiviteter "Hantera nätverkslösenord".

Jag har mina XP datorer lösenordsskyddade. Startar om datorn och pang rätt in i XP datorn. Alla utdelade mappar är synliga.

Då är det tillbaka till HP Compaqen nästa helg och återinstallera Vista Ultimate x64.

/Uffe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...