Ny dator med Vista Home ger blåskärm 2 gånger om dagen


hazze34
 Share

Recommended Posts

Hej. Har en NY dator med Vista Home i den e säkert jätte bra om man bortser ifrån att den ger mig BLÅ skärm  ??? ca 2 gånger om dagen. finns "dump" filer men de hjälper inte mig mycke, vill bara veta om de e Windows elle datan som spökar.

Ämnet redigerat av Malou, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

har läst o fattar nada.

MODULE_NAME: nt

FAULTING_MODULE: 81c34000 nt

DEBUG_FLR_IMAGE_TIMESTAMP:  477b2782

READ_ADDRESS: unable to get nt!MmSpecialPoolStart

unable to get nt!MmSpecialPoolEnd

unable to get nt!MmPoolCodeStart

unable to get nt!MmPoolCodeEnd

00000004

CURRENT_IRQL:  2

FAULTING_IP:

nt+a297b

81cd697b ??              ???

CUSTOMER_CRASH_COUNT:  2

DEFAULT_BUCKET_ID:  WRONG_SYMBOLS

BUGCHECK_STR:  0xA

LAST_CONTROL_TRANSFER:  from 81cd697b to 81c8ed14

STACK_TEXT: 

WARNING: Stack unwind information not available. Following frames may be wrong.

b5ac0970 81cd697b badb0d00 00000004 870693e0 nt+0x5ad14

b5ac09f4 81cd6c33 000be8f6 87980000 40000004 nt+0xa297b

b5ac0a34 81cb124e 00000004 87982e48 00000000 nt+0xa2c33

b5ac0a60 81df7d3e b5ac0d0c 00000000 b5ac0c80 nt+0x7d24e

b5ac0b9c 81e791c4 87982e48 00000000 00000002 nt+0x1c3d3e

b5ac0ccc 81e7d1d8 b5ac0d20 000f0005 00000000 nt+0x2451c4

b5ac0d40 81c8ba0a 000fc7d4 000f0005 00000000 nt+0x2491d8

b5ac0d64 77549a74 badb0d00 000fc764 00000000 nt+0x57a0a

b5ac0d68 badb0d00 000fc764 00000000 00000000 0x77549a74

b5ac0d6c 000fc764 00000000 00000000 00000000 0xbadb0d00

b5ac0d70 00000000 00000000 00000000 00000000 0xfc764

STACK_COMMAND:  kb

FOLLOWUP_IP:

nt+a297b

81cd697b ??              ???

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt+a297b

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  ntkrnlpa.exe

BUCKET_ID:  WRONG_SYMBOLS

Followup: MachineOwner

Link to comment
Share on other sites

Nu är jag ingen expert på detta, men problemet verkar ligga i en windowsprocess i NT Kernel..... en optimering av systemet med t.ex CCleaner och kanske uppdatering av drivrutiner, främst grafikkortet, kan möjligen rätta till ditt problem. Du kan även kolla upp om det finns möjlighet att uppdatera BIOS.

Link to comment
Share on other sites

Bättre titel ??

inte för att jag vet va de har med saken o göra!!

Oki de e något jag inte har gjort.

Vart hittar jag de verktyget ?? har kört de "inbyggda fujitsu siemens" i datan tog nånn timme eller två utan att de hitta något fel.

Link to comment
Share on other sites

Ja tack, det är bra. Forum administratörerna skall inte behöva sitta och ändra vart enda inlägg.

Om du läser forumreglerna så ser du att ämnet skall beskriva problemet. (och inte ditt humör. ;))

http://www.alltomxp.se/forum/index.php?topic=2351.0

Jag vet inte vad "inbyggda fujitsu siemens" innebär i testväg, men Vistas minnestest hittar du under

Start - Alla program - Administrationsverktyg - Minnesdiagnostikverktyget.  Du får välja att köra testet

vid nästa omstart eller omedelbart via omstart.  Du bör låta testen gå så länge som det normalt tar för

ditt fel att dyka upp.

Link to comment
Share on other sites

Problemet är att de finns inget att uppdatera !! har kollat flera gånger där o får fram alla drivisar igenom mitt serienummer på datan o ja de finns bara de som redan e i den. ska testa de med minnet o se vad de säger.

Jo då är nästa steg att ta drivare efter drivare och kolla hos de som tillverkat komponenten.

Tex ATI eller nVidia osv.

Men din burk verkar ju ny och måste ha garanti och ofta så har supporten

fixar som inte syns på websidan. kan vara för oprovade.

Jag skulle ringa supporten isf att "j--las" själv.

Link to comment
Share on other sites

Hej. Körde minnes testen och där sa den att de va fel på "något" i datan o efter de testet va den ändå värre den kunde stå på utan att jag rörde den i en timma men så fort jag rörde den dog den med blå skärm o starta om. ända tills jag stängde av den helt, efter de inga blå skärmar längre (än iaf).

Ska kontakta supporten o se vad dom säger, verkar tyvärr vara något med minnena..

Link to comment
Share on other sites

Hej.

När jag jobbade på Dell så var ett vanligt fel med nya datorer (främst bärbara) att minnet skakat ur under leveransen och alltså har glapp. Lösningen är att "Reseat the memory modules" dvs ta ut dem och sätta de på plats igen. Om du har mer än 1 minnesmodul kan du köra en modul åt gången i olika minnesslottar på moderkortet och på så sätt felsöka om det är minnet eller en speciell minnesplats det är fel på.

Kör vistas minnestest varje gång och bokför resultatet på papper.

/ Johan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share