[LÖST] Oavbruten nätverksanvändning på min ena Vista-dator!


Recommended Posts

Hallå,

Upptäckte av en slump att nätverksanvändningen uppgår till 7mbit/s, det verkar som att det är låst vid den farten uppströms, det är alltså något som skickar ut data från min ena dator utan att jag vet om det?

Har kontrollerat i Resursövervakaren om jag kan finna vilket program det är som gör detta, men även efter en helt "ren" uppstart fortsätter datan att strömma informationen.

Får ej heller någon information om vilken eventuell tjänst/program som körs.

Förslag??

Xpna

Link to comment
Share on other sites

Hej igen,

Netlimiter visar inte på någon som helst aktivitet för tillfället... datorn är rebootad och netlimiter körs.

Ingen aktivitet i netlimiter men i aktivitets/resursövervakaren är det mellan 7-7.86mbit/s användning på anslutningen till internet...

Finns det mer gömmor jag kan titta på?

xpna

Link to comment
Share on other sites

Ok, du kan ju lika gärna kolla i Resursövervakaren och där se vilken process som skickar eller tar emot data. Låt datorn vara utan att göra något över huvud taget och starta ResursövervakareSortera, vänta ett tag och sortera sedan på kolumnen Totalt så kanske vi kommer närmre vad orsaken till nätverkstrafiken är.

Link to comment
Share on other sites

OK!

Jag provade att ominstallera nätverkskortet i enhetshanteraren för att se om det skulle lösa problemet, rebootade datorn.

Är tillbaka igen men det är fortfarande samma aktivitet direkt efter uppstart av Windows och därefter.. har ingen aning vad dom 7megabiten kommer ifrån då jag inte har något annat igång än F-Secure och Spybot´s teatimer samt Internet Explorer.

Förslag?

xpna

Link to comment
Share on other sites

Dåså,

Burken e uppe i felsäkert läge.

7Mbit/s och 7% nätverksanvändning rapporterar resursövervakaren.

Kontrollerade anslutningen i nätverkscentret men där varken skickas eller tas det emot data som uppgår till 7Mbit/s iaf?

xpna

Link to comment
Share on other sites

Känns inte bra iaf,

Den vistaburken jag skriver på nu har nästan obefintlig användning av anslutningen när den bara står på. Samma konfiguration också.

Har ett Reaktek RTL8169/8110 Family PCI Gigabit Ethernet NIC NDIS 6.0

och har provat med ett Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller, samma problem me båda.

Drivrutinen för Realtek = 6.1837.926.2006

Drivrutinen för Atheros = 2.4.7.13

xpna

Link to comment
Share on other sites

Allt installerat & klart + reboot.

Samtidigt hämtade jag realteks diagnostikprogram, det är NÅGOT som sänder information till min dator i 7mbit/s ????? Vad i hela huset kan det vara?

Har sökt och åter sökt efter konstiga program med diverse verktyg men den är ju tom.

KOlla bilden.

Link to comment
Share on other sites

Om jag får anta att du har ett 8/1 Mbit Internet abonnemang eftersom din trafik håller 7 Mbit hastighet

och inte högre trots ditt nätverkskort har högre kapacitet. Du har i så fall 7 Mbit mottagen trafik och

trots detta så fylls inte din disk upp. Detta tyder i så fall på att du har protokollfel i anslutningen.

Om du bryter Internetanslutningen så borde trafiken upphöra (?) Gör det inte det så har du ett modemfel.

Om trafiken upphör med Internet anslutningen så hör med din ISP vad som sker i hans ände.

Link to comment
Share on other sites

Tack för svaret Waxinator.

I går kväll kom jag underfund med följande. Då jag har en uppkoppling nedströms på 100mbit/s och uppströms på 10mbit/s via BBB samt ett digital-tv abonnemang från densamma så levererar dom ju även digital-tv via bredbandsnätet till mig, efter lite efterforskning fann jag att digital-tvn strömmar i ca 7-8mbit/s konstant.

Av någon anledning tog mitt nätverkskort emot signalen från digital-tvn, men informationen kunde ju inte ta vägen någonstans i min dator? Right?

Jag bröt strömmen och drog ur TP-kablarna, därefter starta jag upp alla system igen & se, nu är det vips borta...

Men lurigt att den strömmar TVn till fler portar i modemet än bara digital-tv porten?

Någon annan med samma fenomen?

xpna

Link to comment
Share on other sites

Den tekniken heter broadcast - data skickas till alla noder i nätverket men bara de som vill tar emot och hanterar datan, så din iaktagelse är 100% rätt.

Link to comment
Share on other sites

Men lurigt att den strömmar TVn till fler portar i modemet än bara digital-tv porten?

Någon annan med samma fenomen?

xpna

Man kan se samma fenomen direkt om man lämnar tjänster/processer igång.

För Vista måste det ju vara en bugg att ta emot strömmen, cacha dito på en disk och sedan

direkt dumpa strömmen till dev/null/.... :D

Förmodligen syns strömmen med TCPview

http://technet.microsoft.com/en-us/sysinte...s/bb897437.aspx

En riktig brandvägg ska också bomma igen det här alt att ta bort/deaktivera tjänsten som

tar emot strömmen.

Link to comment
Share on other sites

Men lurigt att den strömmar TVn till fler portar i modemet än bara digital-tv porten?

Mitt Telia-modem har dedikerade portar för telefon, TV och bredband (+framtida).

Får man ut TV-frafiken på andra portar än den dedikerade så är modemet inte korrekt uppstyrt.

Men men... det var ett intressant fel i alla fall :)

Link to comment
Share on other sites

ska ladda hem programet som länkades till och undersöka detta, kan detta fenomen möjligen påverka stabiliteten och göra att datorn dessutom känns lite mer utarbetad är normalt?

BBB trycker bara ut allting och i Vista måste det finnas en tjänst som tar emot strömmen.

Själv kör jag inte Vista men det borde synas med TCPView.  Starta ingenting mer än TCPView så

är det enklare att se uookopplingar.

Har för mig att Stenis har BBB och han borde kunna kolla.  ???

Det är ju stora mängder data det är frågan om som bara dumpas från disken.

Link to comment
Share on other sites

Vet inte vad jag ska leta efter i programet, ser en del strömmar men där tar min kunskap tyvärr slut, vore toppen om Stenis vill undersöka om han kan se något?

Åter då, tar detta upp kapacitet från datorn i onödan? Då ska jag minsann klaga på BBB. Har nämligen en specifik port på modemet där digital-tvn skall sitta(dennas TP-kabel) och det gör den, lurt att jag får signal i MIN port då.

xpna

Link to comment
Share on other sites

Vet inte vad jag ska leta efter i programet, ser en del strömmar men där tar min kunskap tyvärr slut, vore toppen om Stenis vill undersöka om han kan se något?

Åter då, tar detta upp kapacitet från datorn i onödan? Då ska jag minsann klaga på BBB. Har nämligen en specifik port på modemet där digital-tvn skall sitta(dennas TP-kabel) och det gör den, lurt att jag får signal i MIN port då.

Njau...  BBB rår ju inte för om någon kör en mottagare i någon tjänst...

Du kan kopiera poster med att markera 1:a raden  > Shift  > markera sista raden och högerklick > Copy

Sen stäng alla program så slipper man trafiken från Webläsare, p2p o e-post osv.

Sen visst "suger" det här... ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share