[LÖST] Datorn startar om sig själv och skärmen fryser


T@wo

Recommended Posts

Hej,

Vet inte riktigt hur jag ska förklara fenomenenen men ska försöka...

Har köpt en ny dator och har fått vissa problem med den. Ganska så ofta så fryser sig skärmen och med det menar jag att det varken går att använda tangentbordet eller musen till att försöka göra någonting. Enda som går att göra är att starta om datorn genom att hålla in power knappen tills datorn stänger av sig själv och sen så kan jag starta den igen. Och då så står det att datorn har stängts av på fel sätt och man kan välja emellan att logga in i felsäkert läge eller i normalt läge.

Men en sak jag har märkt är att skärmen fryser men datorn fortsätter att jobba på normalt. Det här händer när jag gör saker på datorn (vad som helst).

Ok, nu så till att den startar om sig själv. Satt och spelade World Of Warcraft The Burning Crusade igår och tror nog att datorn startade om av sig själv minst 10 gånger... Och det inom en tidsperiod på många timmar. Det som händer är att den bara startar om och inget mer. Det här händer aldrig när jag till exempel håller på på internet eller på skrivbordet. Men skärmen kan frysa i vilket fall som helst, både i spelet och utanför. Har testat att reparera och installera om World Of Warcraft The Burning Crusade men ingen skillnad endå.

Det konstiga i det här är att jag kan ha datorn på hela nätter utan att den varken fryser eller stänger av sig själv så det måste ha någonting med att göra att jag håller på med den.

Hoppas på lite hjälp!

Länk till inlägg
Dela på andra webbplatser
  • Svar 63
  • Created
  • Senaste svar
Uppdaterat alla drivrutiner och Bios + allt som eventuellt kan finnas på windows update?

Allt på Windows Update förutom språkpaketen. Och när jag köpte datorn så bad jag dom att uppdatera till senaste drivrutiner men har ingen aning om bios.

Länk till inlägg
Dela på andra webbplatser

Uppdaterat alla drivrutiner och Bios + allt som eventuellt kan finnas på windows update?

Allt på Windows Update förutom språkpaketen. Och när jag köpte datorn så bad jag dom att uppdatera till senaste drivrutiner men har ingen aning om bios.

 

Du bör nog kolla upp både bios och drivrutiner!

http://support.asus.com/download/download....SLanguage=en-us

drivrutin till grafikkortet hämtar du lämpligen direkt hos nvidia!

http://www.nvidia.com/object/winvista_x64_177.41_whql.html

Länk till inlägg
Dela på andra webbplatser
http://support.asus.com/download/download....SLanguage=en-us

Se till så du får rätt bios. Den där grejen till vänster ska va nån autodetektrej, tror ja.

Spara bioset. Så har du troligtvis ett program i datorn, "AsusUpdate", som uppdaterar bios. Spara de gamla och bläddra till de nya.

I AsusUpdate står det följande när jag vill söka och installera från internet:

"Sorry, there're no proper BIOS image files on the server!"

Antar att jag har dom senaste BIOS-arna

Länk till inlägg
Dela på andra webbplatser

Uppdaterat alla drivrutiner och Bios + allt som eventuellt kan finnas på windows update?

Allt på Windows Update förutom språkpaketen. Och när jag köpte datorn så bad jag dom att uppdatera till senaste drivrutiner men har ingen aning om bios.

 

Du bör nog kolla upp både bios och drivrutiner!

http://support.asus.com/download/download....SLanguage=en-us

drivrutin till grafikkortet hämtar du lämpligen direkt hos nvidia!

http://www.nvidia.com/object/winvista_x64_177.41_whql.html

Angående drivrutinerna till grafikkortet så verkar jag ha dom senaste.

Länk till inlägg
Dela på andra webbplatser
Klart man ska uppdatera.

Låt datorn va en stund när du har satt igång programmet. Sen efter en stund står de om du vill flasha. Så låt den bara sköta sig självt.

Laddade hem uppdateringen till BIOS från hemsidan, ska jag öppna filen med AsusUpdate?

Länk till inlägg
Dela på andra webbplatser

Du skulle inte ha rört datorn, den skulle starta om sig självt.

Mitt fel känns de som. FAAAn oxå.

Prova med [del] när du startar. Kan va nån av [F]-tangenterna också. För om bioset lyckades, kommer du även in i bios. Kolla så den bootar med rätt hårddis.

Annars får du hämta hem bioset till en floppy och starta med den.

De känns helt fel nu, men ja måste sova nu. Hoppas du inte är allt för sur på mig nu?

Länk till inlägg
Dela på andra webbplatser
Du skulle inte ha rört datorn, den skulle starta om sig självt.

Mitt fel känns de som. FAAAn oxå.

Prova med [del] när du startar. Kan va nån av [F]-tangenterna också. För om bioset lyckades, kommer du även in i bios. Kolla så den bootar med rätt hårddis.

Annars får du hämta hem bioset till en floppy och starta med den.

De känns helt fel nu, men ja måste sova nu. Hoppas du inte är allt för sur på mig nu?

Vilken BIOS är det jag ska ladda hem och lägga in på Floppyn?

Länk till inlägg
Dela på andra webbplatser

Alltså flashningen av bioset verkar ju lyckats, har du hårddisken som förstaval i boot order?

kan du se om du hittar något som heter "enhanced ide mode" prova aktivera/inaktivera den beroende på vad den står på nu.

Antagligen så rensade flashiningen alla bios inställningarna.

Skulle tro att det är en inställningssak och inget allvarligt.

Att datorn fryser kan kanske bero på värmeproblem? fungerar cpu fläkten som den ska? t.ex

Länk till inlägg
Dela på andra webbplatser
Alltså flashningen av bioset verkar ju lyckats, har du hårddisken som förstaval i boot order?

kan du se om du hittar något som heter "enhanced ide mode" prova aktivera/inaktivera den beroende på vad den står på nu.

Antagligen så rensade flashiningen alla bios inställningarna.

Skulle tro att det är en inställningssak och inget allvarligt.

Att datorn fryser kan kanske bero på värmeproblem? fungerar cpu fläkten som den ska? t.ex

Jag tror att det har lyckats jag med men det hänger nog på någon inställning... Ändrade så att den bootar med hårddisken först, ingen skillnad.

Angående enhanced ide mode så hittar jag det inte någonstans... Tror att allt med kylning ska fungera.

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.