Problem med Windows start


Rebom
 Share

Recommended Posts

Har fått ett problem med min dator under morgonen, det jag har gjort igår kväll var jag har en USB minne på 8GB (Transcend) och jag skulle använda den för att snabba upp datorn eller vad det skulle bli.

Allt gick bra till nu har inte haft några problem tills nu på morgonen startar jag burken och då får jag boot fail då tänkte jag ok jag startar om o se men den här gg blev det annat då välkommen bilden kommer fram fryser datorn!!! jaha sen körde jag repair och fick (The instrction at 0X77333e69 refereced memory at 0X32983020. The memory could not beread) och va betyder allt detta?!!

Testade en gång till och startade om burken men den här gg blev det något annat (BLÅ SKÄRM) STOP: 0X000000FE (0X00000005,0X818200E0,0X10DE036C,0X81B4F230) VAD har jag gjort?

Kan säga att jag har tagit bort uns minnet och testat utan och det gjort ingen skillnad.

Hoppas någon kan hjälpa mig med det.

Link to comment
Share on other sites

Det är ett läsfel av usb-drivrutinen.

Startar du datorn från helt avstängd eller från viloläge?

Har du fler usb-enheter?

Tack för ditt svar.

Jag startade datorn från avstängt läge.

ja jag har fler usb men jag har tagit bort alla.

Link to comment
Share on other sites

Vi börjar med att nollställa alla usb-enheter..

Stäng av datorn, dra ur alla usb-enheter, dra ur datorns strömsladd från väggen, om du har bärbar dator, ta bort batteriet också. Tryck på startknappen.

Montera tillbaka strömsladden, batteriet.

Starta datorn.

Funkar det nu?

Link to comment
Share on other sites

Vi börjar med att nollställa alla usb-enheter..

Stäng av datorn, dra ur alla usb-enheter, dra ur datorns strömsladd från väggen, om du har bärbar dator, ta bort batteriet också. Tryck på startknappen.

Montera tillbaka strömsladden, batteriet.

Starta datorn.

Funkar det nu?

Gjorde som du skrev och det blev inte bättre men innan jag såg ditt svar gjorde jag en launch startup repair som windows rekommenderar vid start sen datorn startas om men efter det startar datorn om och om bara!!!

Link to comment
Share on other sites

Hej Rebom!

Inte så att efter Du stängt av datorn, men USB-minnet i, tog bort detta och startade på nytt?

Jag fick ett fenomen med mitt SD-minne, lät detta sitta i när jag stängde av datorn. Fick på nytt sätta tillbaka minnet och starta på nytt, då fungerade det som det skulle.

Däremot, är ditt USB-minne gjort för Readyboost? Kan också ställa till det i minneshanteringen!

Kan inte, vet inte, men bara ett tillägg!

Mvh/sunshine

Link to comment
Share on other sites

Hej Rebom!

Inte så att efter Du stängt av datorn, men USB-minnet i, tog bort detta och startade på nytt?

Jag fick ett fenomen med mitt SD-minne, lät detta sitta i när jag stängde av datorn. Fick på nytt sätta tillbaka minnet och starta på nytt, då fungerade det som det skulle.

Däremot, är ditt USB-minne gjort för Readyboost? Kan också ställa till det i minneshanteringen!

Kan inte, vet inte, men bara ett tillägg!

Mvh/sunshine

jo USB-minnet var i när jag startade den på morgonen och sen efter ett par omstart så tog jag ut den och försökte med samma resultat.

Link to comment
Share on other sites

Är det en stationär eller bärbar dator?

Vilken modell av dator?

Vilken version av operativsystemet?

* det är en stationär burk.

* har byggt själv.

* Win7 build 7057.

nu under tiden försökte testa mig fram och installera om datorn allt gick bra tills all gamla windows försvan sen klagar den på att den hittar ingen DVD eller USB drive och när jag letar fram den det fanns ingen och boota ifrån. Jag tror att den är någon i min burk och vill så gärna jävlas med mig eller?

Link to comment
Share on other sites

Hittar den dvd'n i BIOS?

Kan den boota som första alternativ?

Jo då det går jätte bra och installation kan köras också men efter man har valt svenska språket kör den igång och sen börjar den köra igång installationen efter man har valt partition mm och

* (copying windows files) bilr klart

* (expanding blabla) börjar och då får jag detta medelande( windows cannot install requaired fails. the file may be corrupt or missing. mace sure all fils requaierd for installation are available, and restart the installation. error code: 0X80070570).

Link to comment
Share on other sites

Det verkar som din dvd är korrupt/trasig.

När du bränner en dvd, speciellt med ett operativsystem på, ska/måste du använda den lägsta möjliga hastigheten... typ x1.

Annars är risken stor att det inte funkar.

Du kan även kopiera alla filer till en katalog på hårddisken, och gå dit.

Gå till C:\dinKatalog\sources\setup.exe och kör den.

Om du kör den, kringgår du vissa delar som finns i den setup.exe som autostartas.

Link to comment
Share on other sites

Det verkar som din dvd är korrupt/trasig.

När du bränner en dvd, speciellt med ett operativsystem på, ska/måste du använda den lägsta möjliga hastigheten... typ x1.

Annars är risken stor att det inte funkar.

Du kan även kopiera alla filer till en katalog på hårddisken, och gå dit.

Gå till C:\dinKatalog\sources\setup.exe och kör den.

Om du kör den, kringgår du vissa delar som finns i den setup.exe som autostartas.

Okej ska börja bränna den igen på x1 och inte auto som jag har gjort.

Informerar om resultat.

Venoms tack för du tog dig tid med mig idag.

Link to comment
Share on other sites

Okej ska börja bränna den igen på x1 och inte auto som jag har gjort.

Informerar om resultat.

Venoms tack för du tog dig tid med mig idag.

Det är samma sak fast jag har bränt om skivan på *1. Den stannar då den expanding files på 24%.

Jag ska prova att byta brännare.

Sen får jag se vad jag kan göra.

Har ni fler tips på lösning så skriv snälla.

Link to comment
Share on other sites

Det är samma sak fast jag har bränt om skivan på *1. Den stannar då den expanding files på 24%.

Jag ska prova att byta brännare.

Sen får jag se vad jag kan göra.

Har ni fler tips på lösning så skriv snälla.

iso-filen skulle kunna vara korrupt! Är det piratgods så är väl risken ganska stor att det är så! Är det en hemmagjord backup, så kan du ju bara göra en ny kopia!

Link to comment
Share on other sites

iso-filen skulle kunna vara korrupt! Är det piratgods så är väl risken ganska stor att det är så! Är det en hemmagjord backup, så kan du ju bara göra en ny kopia!

Jag har flera datorer. Vi har även formaterat om dessa datorer och använt skivan utan bekymmer på dessa datorer. Datorerna fungerar som de ska med den skivan. Jag har egen nyckel som är laglig också. Jag har laddat hem ännu en iso-fil win7 och bränt den på ny skiva och det blev samma sak med den så det är inte fel på iso filen.

Det är något med datorn.

Link to comment
Share on other sites

nu har datorn börjat med annat än korrupt skiva, den hittar ingen hårddisk när den kommer till att välja uppgradera eller ny installation!!

* Kan det vara att min HD som har bilvid skaddat?

* Kan jag rädda D partitionen?

* Kan det vara virus i?

Link to comment
Share on other sites

nu har datorn börjat med annat än korrupt skiva, den hittar ingen hårddisk när den kommer till att välja uppgradera eller ny installation!!

* Kan det vara att min HD som har bilvid skaddat?

* Kan jag rädda D partitionen?

* Kan det vara virus i?

Har du kollat alla inställningarna i BIOS? Startordningen? Prova ev att återställa BIOS till standard. Viktigt att du stänger av datorn "på riktigt" och kopplar loss elkabeln och låt den vila några minuter innan du provar igen. Håller tummarnas!

Link to comment
Share on other sites

Har du kollat alla inställningarna i BIOS? Startordningen? Prova ev att återställa BIOS till standard. Viktigt att du stänger av datorn "på riktigt" och kopplar loss elkabeln och låt den vila några minuter innan du provar igen. Håller tummarnas!

Nej det har jag inte testat men visst kan jag göra det, men jag testade min hårddisk i en annan dator och den sa samma sak att ingen drive eller partition hittades!!

Link to comment
Share on other sites

Ah... det verkar som du har fel på hårddisken trots allt....

Som vanligt... HD-fel kan komma i omedelbar systemkrash eller yttra sig med små fel som bara blir värre och värre och ibland helt oförklarliga och ologiska.

Mange

jag det är det jag är rädd för:(

hur blir det med D partitionen då? kan jag rädda den?

Jag ska testa och köra med win7 build 7048 och se vad den säger.

Link to comment
Share on other sites

OM du byter hd... spara denna som är kass. Koppla sen upp den antingen via en HD-docka (finns på Kjell & Co eller via en extern koppling (usb). Du kan även koppla den på moderkortet som via Sata 3 eller 4 och se till att den är rättbyglad. Har du nu tur får du upp den andra partitionen och lyckas med att kopiera filer där ifrån.

Det första jag nämnde har jag själv lyckats med flera gånger, men att koppla en trasig hd på moderkortet via Sata eller IDE är ganska ovisst.

Lycka till

Mange

Link to comment
Share on other sites

Har du kollat alla inställningarna i BIOS? Startordningen? Prova ev att återställa BIOS till standard. Viktigt att du stänger av datorn "på riktigt" och kopplar loss elkabeln och låt den vila några minuter innan du provar igen. Håller tummarnas!

Ja, jag har testat det med och gått genom bios-inställningarna.

Jag har även testat att installera win7 build 7048 men får samma sak. Testa med xp och då stannar den då det är 35 minuter kvar.

Blir galen. Kan inte fatta vad det är som ställer till att det inte går att installera.

Har ni nå mer förslag- allt är välkommet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share