Webbläsarproblem


Offa
 Share

Recommended Posts

Hej, please HELP!

Jag är ansluten till nätet och andra program (Outlook etc) kan nå nätet, men inte mina webbläsare! Har IE7 som funkat bra till för någon dag sedan, har installerat Firefox men den fungerar inte heller.

Jag har stängt av alla brandväggar, men fortfarande är det något som har hängt upp sig. Faktum är att det verkar fungera med https-trafik, testade nämnligen detta.

Har varit inne på Internetalternativ för att starta en ny anslutning, och där får jag info att jag redan är ansluten till nätet; om jag klickar Börja surfa nu så kommer jag till sidan som jag nu sett några ggr (Webbsidan kan inte visas). Genom att Diagnostisera anslutningsproblem får jag upp info att "Ett fel som inte kunde repareras automatiskt" finns och klickar jag vidare till Windows-hjälpen så kan jag inte få info eftersom jag inte är ansluten till Internet ....

Har provat med Tcpview där jag kan se att vissa program (Outlook etc) är anslutna till en Remote Address men inte webbläsarna.

Jag är ingen nätverkskung, men jag kanske blir det med er hjälp!!!

Mvh,

/ Offa

Link to comment
Share on other sites

Hur ser det ut i egenskaperna för din anslutning? Kontrollpanelen\Nätverksanslutningar.... högerklick på "Anslutning till lokalt nätverk" och välj "Konfigurera"! Har du (TCP/IPv4) installerat och ibockat? Gå sedan vidare till "Egenskaper" för (TCP/IPv4) och se till så att allt står på automatiskt, till att börja med! Du kan sedan gå vidare till "Avancerat" och kolla NetBIOS-inställningarna... kanhända att du behöver aktivera NetBIOS över TCP/IP!

Link to comment
Share on other sites

Hej igen,

och tack för tipsen!

Testade tipsen men det fungerar fortfarande inte. Har konstaterat att https-trafik fungerar utmärkt, men inte vanlig http-trafik. Var hittar man inställningar för detta? Kollade lite på INternetalternativ men där var det ikryssat för http1.1. Om man nu kan blockera denna http-trafik, var gör man det? Brandvägg är fortfarande avstängd, annars kan man givetvis göra det via denna. Eftersom jag har en annan dator (som jag skriver detta inlägg via) så fungerar nätverket i övrigt.

Strange ....

/ Ulf

Link to comment
Share on other sites

Ett verktyg jag fick tips om i dag...! Jag har dock inte haft möjlighet att testa detta själv ännu... mer än att testet gav grönt ljus på min egen dator, så jag kan naturligtvis inte garantera något! Det kanske kan vara värt ett försök i alla fall?

http://www.pclive.com/internet-connection-repair-tool.php

Features of Internet Connection Repair (ICR)

1. Diagnose and automatically repair the most common Internet connection issues

2. Solve complex connection issues by providing easy step by step instructions for problems that cannot be solved automatically

3. Fix problems often associated with removal of spyware/adware or uninstall of network and firewall software

4. Repair registry and Winsock settings for XP and Vista

5. Pinpoint issues and direct you to the right support contact for further assistance

Link to comment
Share on other sites

Hej igen,

verkar som verktyget fungerade eftersom det indikerade att jag har ett fel; men det gav ingen hjälp om vilket fel det var. Dessutom uppmanades jag att betala en del dollar för att få support. Så de har nog insett sin business.

Jag gissar att verktyget identifierade att jag hade http-problem eftersom verktyget antagligen inte kunde kommunicera med någon central server eller liknande. Men det problemet har jag redan identifierat, bara inte exakt vad det beror på. Har kollat på Microsofts supportsidor också och återställt Winsock mm, men det hjälper inte.

Känns som att det är dags för en (total) systemåterställning, men jag gillar inte att ge upp .... (dessutom är det kul med lite felsökning, med betoning på lite).

Tack för all hjälp!!

/ Offa

Link to comment
Share on other sites

Jag säger bara det : Fy f*n vad bra ni är, datorsupport hit nätverkssupport m.m.m.m dit som man ringer kan slänga sej i väggen för det är här på detta forum som IT-EXPERTERNA finns. Jag följde länken ovan och nu är vårat nät bliztsnabbt igen och då fick jag en så stark känsla så tårar i ögonen därför : Fy f*n vad ni är bra.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share