Jump to content

Incredimail


whitepointer

Recommended Posts

Tja, tjejen envisas med att använda Incredimail...nu har det dykt upp ett problem som står i ämnesraden ovan. Hon kan ta emot mail som vanligt men inte sända. Då får hon meddelandet Ett fel har inträffat vid sändning av meddelanden till servern, försök igen senare - "501 Syntactically invalid HELO argument(s)" har prövat det mesta med att installera om o ta bort epost konto o skapa nytt mm...

Det lustiga är att det går att sända som vanligt med Windows live mail. Någon som har några idéer?

mvh

Link to comment
Share on other sites

Tja, tjejen envisas med att använda Incredimail...nu har det dykt upp ett problem som står i ämnesraden ovan. Hon kan ta emot mail som vanligt men inte sända. Då får hon meddelandet Ett fel har inträffat vid sändning av meddelanden till servern, försök igen senare - "501 Syntactically invalid HELO argument(s)" har prövat det mesta med att installera om o ta bort epost konto o skapa nytt mm...

Det lustiga är att det går att sända som vanligt med Windows live mail. Någon som har några idéer?

mvh

Jag hade förut Incredimail men tog bort den.

Oftast går det inte att skicka mail till företag efter som det finns inbyggt reklam i Incredimail.

Företagets virus o brandvägg ta bort mailet.

Hon kan använda Thunderbird istället.

Link to comment
Share on other sites

Är SMTP (för utgående post) rätt?

Ska vara antingen 25 eller 2525. Hos mig funkar bara 2525.

post-1531-1253174031_thumb.jpg

Jag har inte sett att den skulle vara 2525.

25 är rätta siffran.

Du kanske ska avinstallera helt och ta bort mappar också och installera om.

Men du måste spara först adressboken och dina e-post som du har fått och vill behålla.

Link to comment
Share on other sites

Avinstallera / byta mailprogram är ju inte en lösning på trådskaparens problem.

Vilken mail operatör/leverantör gäller inställningarna så kan vi dubbelkolla det för att utesluta problem där.

kolla så att du inte har ett "_" i namnet på e-post servern, detta är ett ogiltigt tecken där.

Edited by si3rra
Link to comment
Share on other sites

Jag har inte sett att den skulle vara 2525.

25 är rätta siffran.

Du kanske ska avinstallera helt och ta bort mappar också och installera om.

Men du måste spara först adressboken och dina e-post som du har fått och vill behålla.

Hej Ansu!

Även om inte du har sett att SMTP skulle vara 2525 så är den porten som funkar hos mig, det skrev jag också. Går även att se på skärmdumpen. Port 25 funkar inte sen längre, fast den gjorde det fram till ett par år sedan.

//Mickilina

Link to comment
Share on other sites

Mickilina vilken operatör har du?

Utgående SMTP port är olika för olika SMTP leverantörer.

Telia: 465 (kräver SSL) - smtprelay1.telia

Comhem: 25 - mailout.comhem

BBB: 587 - smtp.bredband

osv osv.

Edited by si3rra
Link to comment
Share on other sites

Hej si3rra!

Jag använder inte BBB till något av mina mail utan jag har ett webbhotell http://www.wbsab.se/ som mailklient just för Incredimail.

Var en fråga och inte menat som ett påstående :)

Menar bara att trådskaparen kan troligtvis inte kan använda port 2525 om/då hans operatör troligen inte använder denna port för att skicka e-post.

Utan han/hon måste använda den port som operatören tillåter, samt eftersom man får svar från server så borde porten vara korrekt.

Edited by si3rra
Link to comment
Share on other sites

Var en fråga och inte menat som ett påstående :)

Trodde inte det heller att den var menat som påstående ;) och nu har det kommit fram att det kan vara helt olika beroende på vilken operatör/webbhotell man använder.

Då jag hade Tele2 som operatör, dom hade port 25, men sen plötsligt slutade utgående i IncrediMail funka för mig och Tele2 kunde/ville inte hjälpa till med problemet. Då hyrde jag mig in hos detta webbhotell och enl deras anvisningar ska SMTP vara antingen 25 eller 2525, men som sagt 25 funkar inte här. Senare byte jag ISP också.

Men tack si3rra, för mig var det också nytt att SMTP kan vara totalt olika beroende på leverantören :)

Link to comment
Share on other sites

Utgående SMTP port är olika för olika SMTP leverantörer.

Telia: 465 (kräver SSL) - smtprelay1.telia

...tror inte den smtp-adressen fungerar längre... kan ha fel! :unsure:

Telia har numera: mailout.telia.com

...och kräver autentisering i form av Kontonamn och Lösen! Porten är dock fortfarande 465.

Edited by e-son
Link to comment
Share on other sites

...tror inte den smtp-adressen fungerar längre... kan ha fel! :unsure:

Telia har numera: mailout.telia.com

...och kräver autentisering i form av Kontonamn och Lösen! Porten är dock fortfarande 465.

smtprelay1.telia.com ska endast användas om du har en annan epost adress än Telias och den fungerar fortfarande.

465 och 587 är vanliga portar för ssl

Edited by mumfie
Link to comment
Share on other sites

smtprelay1.telia.com ska endast användas om du har en annan epost adress än Telias och den fungerar fortfarande.

465 och 587 är vanliga portar för ssl

Kräver den någon form av autentisering då? Jag får den nämligen inte att funka här, när jag försöker skicka med en privat domänadress.

Link to comment
Share on other sites

Kräver den någon form av autentisering då? Jag får den nämligen inte att funka här, när jag försöker skicka med en privat domänadress.

Kör några gamla Tele2 adresser mot den och då krävs ingen autentisering iallafall. Bara köra som vanligt mot port 25.

Link to comment
Share on other sites

Funkar bra för mig... inga speciella portar

Detta bara om man inte har telia-adresser som påtalats tidigare

Får inte den att fungera hur jag än bär mig åt... samma felmeddelande hela tiden. Inte för att jag har något större behov av den, men har många mailadresser utspridda... tänkte det kan vara bra att ha en samlad smtp... inte så mycket som kan strula då.

post-1936-1253205901_thumb.png

Link to comment
Share on other sites

Får inte den att fungera hur jag än bär mig åt... samma felmeddelande hela tiden. Inte för att jag har något större behov av den, men har många mailadresser utspridda... tänkte det kan vara bra att ha en samlad smtp... inte så mycket som kan strula då.

post-1936-1253205901_thumb.png

Verkar saknas ett com i servernamnet

Link to comment
Share on other sites

  • 1 month later...

IncrediMail förstörde det mesta och fungerade dåligt på min pc. den blev slö och konstig+hängde sej totalt! jag har gillat det (och betalat för proversionen) men tog bort allt som bara gick när det gäller IM :( nu är det bara GMail som gäller :D

vet inte om ni andra har liknande erfarenhet?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...