[Löst]Problem att nå router?


fredde
 Share

Recommended Posts

Problem att få kontakt mellan Acer W7 x64 och router Dir-655 firmware 1.21 eu.

Om jag kopplar förbi routern och direkt till modemet fungerar det. Det fungerar även via tråd från annan vistadator och via trådlöst från en vista laptop.

Har provat att pinga routern men det ges inget svar.

Edited by fredde
Link to comment
Share on other sites

Jag har firmware 1.32NA i min.

Tidigare hade jag samma som du, och då hade jag massor med skumma fel då och då.

Det är en engelsk programvara, men det får du stå ut med. Nu är det aldrig några problem.

Det har tidigare funnits dns problem i tidigare programva.

Edited by Venoms
Link to comment
Share on other sites

Jag har firmware 1.32NA i min.

Tidigare hade jag samma som du, och då hade jag massor med skumma fel då och då.

Det är en engelsk programvara, men det får du stå ut med. Nu är det aldrig några problem.

Det har tidigare funnits dns problem i tidigare programva.

Står "NA" för amerikansk-engelsk?

Link to comment
Share on other sites

Den senaste firmware på svenska D-links sidaär 1.30EUb08

Men om andra datorer fungerar mot routern så borde det ju inte bero på något firmware-problem. Har nätverkskabeln varit använd i något sammanhang där det är säkert att den är hel? Har du prövat med olika kontakter på routern?

Link to comment
Share on other sites

Står "NA" för amerikansk-engelsk?

Det kan lika väl vara en del av revisonsbeteckningen!!

En annan fråga som kanske ngn som känner till IPV 4 o IPV 6, kan svara på, skall IPV 6 vara aktiverat, skall det inte vara IPV4?? (se bilderna i inlägg4)

Kanske helt fel ute här??

Edited by Mats H
Link to comment
Share on other sites

Ta 1.32NA, = North America...

På den länk som jag visade dig finns den att ladda ner, de europeiska har fortfarande alla sjukdommar som åtgärdats 1.32.

Du kan även hämta den från den amerikanska dlink sidan...

Link to comment
Share on other sites

Står "NA" för amerikansk-engelsk?

North America kanske ?

En annan fråga som kanske ngn som känner till IPV 4 o IPV 6, kan svara på, skall IPV 6 vara aktiverat, skall det inte vara IPV4?? (se bilderna i inlägg4)

Kanske helt fel ute här??

Ser ut så här hos mig. Har firmware 1.33NA i min svenskköpta DIR-655. Fungerar till 100%.

post-591-1265135436,95_thumb.png

Edited by Japanmannen
Link to comment
Share on other sites

Kan det vara nåt sånt här kanske?

Edit: När jag ser tillbaka i tråden så kan du ju ansluta direkt mot modemet men inte till routern så det måste var något annat.

Du har inte lagt till några begränsningar i routern, som mac-adresser t.ex?

Laptop Ethernet Adapters - Some Only 32 Bit

Just be careful if you want to use X-64 version of Windows 7 and are connected via a WIRED LAN connection.

A lot of laptops use the VIA VELOCITY gigabit ethernet adapters. These are mainly 32 bit and WON'T WORK on x-64 (including x-64 VISTA)

VIA Velocity Gigabit Ethernet Controllers - VIA Technologies, Inc.

Wireless usually works and you can use a PCI express adapter or a usb==>lan adapter in these cases.

If you have a Networking card similar to those listed in the Via velocity link then don't even THINK about trying to find 64 bit drivers for these.

Edited by singlemalt
Link to comment
Share on other sites

eftersom ditt kort säger att du har ip adress: 169.254.234.70 så betyder detta att den EJ fått något DHCP lån från din router.

Kolla helt enkelt logger i routern om varför den inte ger ut något lån till datorn, Mac adress filter? är DHCP poolen för liten?

Har du associerade IP -> MAC adresser och att den du anget för denna mac är upptagen?

nekas datorn att få IP på grund av något annan begränsning?

Kolla så att TCP/IP (ipv4)'s inställningar står på automatiskt

prova ange routerns interna ip adress som DHCP server

Edited by si3rra
Link to comment
Share on other sites

eftersom ditt kort säger att du har ip adress: 169.254.234.70 så betyder detta att den EJ fått något DHCP lån från din router.

Håller med.

Kolla helt enkelt logger i routern om varför den inte ger ut något lån till datorn, Mac adress filter? är DHCP poolen för liten?

Har du associerade IP -> MAC adresser och att den du anget för denna mac är upptagen?

nekas datorn att få IP på grund av något annan begränsning?

Någon som ser något problem här? Har ju poolen på betydlig fler ip än som behövs.

post-1361-1265188528,93_thumb.jpg

post-1361-1265188528,93_thumb.jpg

log.txt

Kolla så att TCP/IP (ipv4)'s inställningar står på automatiskt

prova ange routerns interna ip adress som DHCP server

Det gör den

post-1361-1265188538,89_thumb.jpg

Edited by fredde
Link to comment
Share on other sites

Kan det vara nåt sånt här kanske?

Edit: När jag ser tillbaka i tråden så kan du ju ansluta direkt mot modemet men inte till routern så det måste var något annat.

Du har inte lagt till några begränsningar i routern, som mac-adresser t.ex?

Det är inte Via-velocity i problem-datorerna.

Jag kör mac-adressering, se tidigare svar.

Edited by fredde
Link to comment
Share on other sites

INFO] Wed Feb 03 10:18:14 2010 Access denied to LAN system with MAC address 90FBA62AD224
står det i logfilen du klistrade in förut. Så förfrågan om lån av IP-adress kommer fram till routern men stoppas av routern. Men bara för idag och inget alls i loggen för igår, men för 21 december? Fast 21 december är kanske något datum som blev som default efter firmware-bytet.

Har du konfigurerat MAC-filtrering i routern, dvs finns det någon lista som anger exakt vilka MAC-adresser som är tillåtna att ansluta? Det är inte den lista du har bifogat förut utan en annan.

Link to comment
Share on other sites

DHCP Lease time var väldigt hög, sätt den till 60 eller 120 minuter för att få adresserna som "lediga" om dem inte används.

Prova även ta bort den aktuella dator från DHCP reservation list och se om den kan få ett annat ip än det du tänkt dig där i listan.

Link to comment
Share on other sites

står det i logfilen du klistrade in förut. Så förfrågan om lån av IP-adress kommer fram till routern men stoppas av routern. Men bara för idag och inget alls i loggen för igår, men för 21 december? Fast 21 december är kanske något datum som blev som default efter firmware-bytet.

Har du konfigurerat MAC-filtrering i routern, dvs finns det någon lista som anger exakt vilka MAC-adresser som är tillåtna att ansluta? Det är inte den lista du har bifogat förut utan en annan.

Har inte ändrat firmware ännu.

Ändrade klockan nu i förmiddag för den hade ändrat sig. Allting som står i loggen har hänt idag senaste timmarna även om loggen säger 21 dec

Link to comment
Share on other sites

DHCP Lease time var väldigt hög, sätt den till 60 eller 120 minuter för att få adresserna som "lediga" om dem inte används.

Prova även ta bort den aktuella dator från DHCP reservation list och se om den kan få ett annat ip än det du tänkt dig där i listan.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share