Jump to content

Nätverk


bjornewa
 Share

Recommended Posts

Hej!

Jag har precis uppgraderat från Vista till W7 nu i kväll. Allt har gått bra förutom att den inte släpper ut mig på nätet.

Jag får hela tiden "Oidentifierat nätverk". Jag kan inte skapa en "Hemgrupp" för kanppen "Skapa hemgrupp" är hela tiden släckt.

Jag kan se att han kopplar upp sig mot den trådlösa routern men mellan dator och internet finns ett "Oidentifierat nätverk".

Jag har för sökt hela kvällen på att försöka komma på hur jag skall lösa det. Tur att jag har en XP-burk kvar som jag kan surfa och skriva detta på.

Ibland har jag fått att det är fel på IP-konfigurationen, men hur skall den då se ut. Det finns både IPv4 och IPv6 på maskinen.

Har någon där ute ett tips på vad det kan vara?

Mvh

Björne

Link to comment
Share on other sites

Hej!

Jag har precis uppgraderat från Vista till W7 nu i kväll. Allt har gått bra förutom att den inte släpper ut mig på nätet.

Jag får hela tiden "Oidentifierat nätverk". Jag kan inte skapa en "Hemgrupp" för kanppen "Skapa hemgrupp" är hela tiden släckt.

Jag kan se att han kopplar upp sig mot den trådlösa routern men mellan dator och internet finns ett "Oidentifierat nätverk".

Jag har för sökt hela kvällen på att försöka komma på hur jag skall lösa det. Tur att jag har en XP-burk kvar som jag kan surfa och skriva detta på.

Ibland har jag fått att det är fel på IP-konfigurationen, men hur skall den då se ut. Det finns både IPv4 och IPv6 på maskinen.

Har någon där ute ett tips på vad det kan vara?

Mvh

Björne

Hej Björne!

Vi har samma problem. Jag har inte fått någon lösning på mitt problem än - för mig KAN det vara att nätverksdrivrutinerna är skadade eller utgångna. Men ta en titt i tråden under NÄTVERK och inlägget Telia - fiberlan och försök identifiera med hjälp av råden där om du kan komma fram till mer specifikt vad som kan vara problem. Gör också feldiagnostiken och se vad du kan komma fram till. Min felkod är 10050 som på engelska lyder A socket operation encountered a dead network (En uttagshändelse stötte på ett dött nätverk), alltså ett nätverk som inte svarar.

Link to comment
Share on other sites

Problemet sitter inte i datorn... det sitter i routern. Eftersom du kan se "datorn"---->"globen"------>"Intrenet med kryss över" eller grå... Globen är routern, den sista punkten som är rätt.

Kontrollera i routern att DHCP Server är aktiverat och att du har tillräckligt stort spann på ipadresser, dvs fler än du har maskiner...

Fråga: Om du felsöker med felsökaren i nätverk och delningscenter, vad säger den?

IPv6:

W7 använder ipv6 i nätverkshanteringen och den är (enl mig) märkbart snabbare än t.ex xp som "bara" använder ipv4 i de sammanhangen.

W7 använder ipv6 i t.ex "Hemnätverken", och den typ av nätverk kan du bara skapa när det finns fler W7 datorer i ditt nätverk.

Nätverk mellan Wxp och W7 fungerar precis som tidigare mellan datorerna, nu måste du se till att ha "LLDP" aktiverat på din xp maskin för att W7 ska kunna se den. LLDP finns att ladda ner på microsoft om du inte har det stödet redan.

Link to comment
Share on other sites

Problemet sitter inte i datorn... det sitter i routern. Eftersom du kan se "datorn"---->"globen"------>"Intrenet med kryss över" eller grå... Globen är routern, den sista punkten som är rätt.

Venoms, jag vet inte om ditt råd även gäller för mig men för mig var det så att jag fick byta router och vad jag kan se så är DHCP enabled i den nya routern. Skulle du vilja läsa vad jag skrivit i tråden Telia fiberlan i sektionen Nätverk, internet och bredband och se om du har några andra råd att erbjuda? När jag ser MIN grafiska represenation av nätverket så ser det Datorn --!-->Globen--X--Internet.

Men det är ju i första hand Bjornewas tråd så du kan ju i så fall ge svaret där. Men jag följer den här tråden också.

Link to comment
Share on other sites

Venoms, jag vet inte om ditt råd även gäller för mig men för mig var det så att jag fick byta router och vad jag kan se så är DHCP enabled i den nya routern. Skulle du vilja läsa vad jag skrivit i tråden Telia fiberlan i sektionen Nätverk, internet och bredband och se om du har några andra råd att erbjuda? När jag ser MIN grafiska represenation av nätverket så ser det Datorn --!-->Globen--X--Internet.

Men det är ju i första hand Bjornewas tråd så du kan ju i så fall ge svaret där. Men jag följer den här tråden också.

Har skruvat lite fram och tillbaka. Nu har jag kommit så låmgt att jag har fått ett identifierat nätverk och jag ser att jag är ansluten till mitt trådlösa modem via USB D-Link DWA-140 med uppgraderad drivrutin för W7. Men jag har ingen internetåtkomst. Se bilder.

Men jag förstår fortfarande inte vad som är felet.

post-12010-1267373347,29_thumb.jpg

post-12010-1267373356,4_thumb.jpg

Link to comment
Share on other sites

En sak jag såg på bilderna var att du använder fel kanal på din DWA 140. Byt till någon mellan 6 - 13.

Hursomhelst... Routern skapar själv ett lösenord eller en "pre shared key" till ditt nätverk. Den måste du ha tillgång till, för att komma ut på internet.

Kolla manualen till din router och posta gärna en länk till densamma (manualen), så vi kan hjälpa dig att leta rätt på inställningarna.

Link to comment
Share on other sites

Vad skulle det vara för fel på kanal 1?

Antagligen att den störs av alla andra enheter som har någon typ av frekvens... i övrigt inga alls.

Det kan vara en microugn etc...

Edited by Venoms
Link to comment
Share on other sites

Har skruvat lite fram och tillbaka. Nu har jag kommit så låmgt att jag har fått ett identifierat nätverk och jag ser att jag är ansluten till mitt trådlösa modem via USB D-Link DWA-140 med uppgraderad drivrutin för W7. Men jag har ingen internetåtkomst. Se bilder.

Men jag förstår fortfarande inte vad som är felet.

Kolla vilken ipadress du har på ditt trådlösa med hjälp av ipconfig, är det 192.168..... så borde du ha DHCP rätt inställt på dator och router i alla fall.

Link to comment
Share on other sites

Ja jag har en manual. Min router är en Thomson TG587-v7.

Jag kommer åt routern via min XP-burk.

Den tilldelade kanaler automatiskt och den har jag ställt om till kanal 9 manuellt.

Om jag tilldelar min W7 en IP-adress och gateway så får jag ett hemnätverk min ingen internetåterkomst.

Se bifogad bild.

Ställer jag den i automatisk tilldelning av IP-adress så får jag oidentifierat närverk.

I båda fallen kan jag se att jag är ansluten till min trådlösa router MEN jag får ingen internetkoppling.

post-12010-1267388321,74_thumb.jpg

Link to comment
Share on other sites

Ställer jag den i automatisk tilldelning av IP-adress så får jag oidentifierat närverk.

I båda fallen kan jag se att jag är ansluten till min trådlösa router MEN jag får ingen internetkoppling.

Hur ser konfigurationen ut på din XP? Är den ställd på DHCP eller med fast IP? Trådlös eller kabel?

DHCP om jag förstår rätt.

Edited by singlemalt
Link to comment
Share on other sites

Har du provat att koppla från och skriva om krypteringsnyckeln för ditt nät? Det brukar fungera ibland. Hade nyss en bekant med samma fel och när han skrev om nyckeln fungerade det igen.

Jag skulle också testa det ITTOJO skriver, det kan vara så enkelt som felaktig nyckel.

Link to comment
Share on other sites

Nu har jag snurrat runt så att jag inte vet var jag är någonstans.

Jag har alltså uppgraderat från Vista till W7 och det verkar ställt till det.

Jag har W7 och jag har en trådlös router med inbyggt modem och nu skall göra allt från början.

I vilken ordning skall jag göra installationen så att jag kommer ut på nätet dvs. vad gör jag först etc.

Routern/Modemet en Thomson TG585 v7 är inställd på

* Tillåt nya enheter: Nya stationer tillåts (automatiskt)

* Säkerhetsläge: WPA-PSK

* WPA-PSK-kryptering: TKIP+AES

* WPA-PSK-version: WPA+WPA2

Link to comment
Share on other sites

Använder du dessa drivrutiner till ditt nätverkskort 1.70s0056EU från d-link?

Du har inte mac adressering aktiverat i din router?, prova att avinstallera drivarna samt, har ett likadant kort och det funkar inte bra under win 7 64bit

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...