Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

JoWa

Äldre IE-versioner uppdateras ej längre

Recommended Posts

Som Microsoft meddelade tidigare¹, uppdateras ej längre äldre versioner av Internet Explorer. Med äldre menas alla versioner utom den senaste för varje Windows-version.

 

De versioner som stöds²:

  • Windows Vista SP2: Internet Explorer 9
  • Windows 7 SP1: Internet Explorer 11
  • Windows 8.1 Update: Internet Explorer 11
  • Windows 10: Internet Explorer 11

Versioner som inte längre uppdateras är IE7, IE8 i Windows Vista och IE8, IE9, IE10 i Windows 7. Windows 8 får inte längre några uppdateringar alls.

 

¹ https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

² https://support.microsoft.com/en-us/lifecycle#gp/Microsoft-Internet-Explorer

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

  • Liknande innehåll

    • Av JoWa
      Firefox 10.0 är tillgänglig: https://www.mozilla....irefox/all.html

      NEW
      The forward button is now hidden until you navigate back Most add-ons are now compatible with new versions of Firefox by default Anti-Aliasing for WebGL is now implemented (see bug 615976) CSS3 3D-Transforms are now supported (see bug 505115) HTML5
      New <bdi> element for bi-directional text isolation, along with supporting CSS properties (see bugs 613149 and 662288) Full Screen APIs allow you to build a web application that runs full screen (see the feature page) DEVELOPER
      We’ve added IndexedDB APIs to more closely match the specification Inspect tool with content highlighting, includes new CSS Style Inspector FIXED
      Mac OS X only – after installing the latest Java release from Apple, Firefox may crash when closing a tab with a Java applet installed (700835) Some users may experience a crash when moving bookmarks (681795) https://www.mozilla....0/releasenotes/
    • Av Hanne
      Har tidigare haft problem med mitt tangentbord, som plötsligt låst sig. Då har det alltid hjälpt att starta om datorn, men nu hjälper det inte. Måste skriva med skärmtangentbordet. Har försökt med återställning till tidigare punkt, uppdatering av drivrutiner och Bios, men inget hjälper. Musen som är ansluten via det dockningsbara tgt-bordet, funkar. 
      Har en Acer switch 10e, modell SW3-013.
    • Av JoWa
      I dag släpptes Vivaldi 1.0, den första stabila versionen av en ny webbläsare. Vivaldi utvecklas till stor del av tidigare Opera-utvecklare, som ett alternativ till ”nya” Opera, som många användare sedan Presto-tiden (Opera före Chromium) inte är nöjda med.
      Vivaldi 1.0: Not for everybody, just you
      Vivaldi för Windows finns som 32-bit och 64-bit, den senare ”experimentell”: https://vivaldi.com/download/
      Bakgrund: https://vivaldi.com/story/
      Version 1.0.435.38 är baserad på Chromium 49.0.2623.110 (samma version som Chrome stabil, f.n.).
    • Av rainerg
      Har försökt att auppdater windows 10 med dom senaste uppdatering men varj gång säger den all kunde inte utföra den och Återställer
      Det kommer hela tiden Hur kan jag stänga av automatisk uppdat så jag vid stäng av inte måste uppdater
      Har någon en lösning varför det helt plötslig blir fel med senaste uppdatring
    • Av JoWa
      Secure Sockets Layer (SSL) utvecklades av Netscape, och lanserades (version 2.0) i februari 1995. SSL uppdaterades till version 3.0 1996. SSL är ett kryptografiskt protokoll som används för att skapa säkra (krypterade) förbindelser över Internet.
      Utvecklingen gick vidare, och SSL fick en efterträdare i Transport Layer Security (TLS). Version 1.0 av TLS lanserades i januari 1999, följd av TLS 1.1 (april 2006) och TLS 1.2 (april 2008).
      Alla dessa versioner kan ännu användas, men SSL 2.0 är en mycket osäker version, och väldigt får servrar stöder SSL 2.0. I ingen av dagens webbläsare är SSL 2.0 aktiverat, och endast Internet Explorer (t.o.m. version 10) har möjlighet att aktivera den osäkra protokollversionen.
      TLS 1.0 är den mest använda protokollversionen. Alla (?) servrar stöder den, och alla webbläsare har sedan länge stöd för TLS 1.0 aktiverat som standard.
      Internet Explorer i Windows 7 och 8 stöder även TLS 1.1 och 1.2, men dessa versioner är inte aktiverade som standard. För att aktivera, öppna Internetalternativ, fliken Avancerat, rubriken Säkerhet. Markera ”Använd TLS 1.1” och ”Använd TLS 1.2”. Markera inte ”Använd SSL 2.0”.

      Opera stöder även TLS 1. 1 och 1.2, men det är inte heller där aktiverat som standard. För att aktivera, gå till Inställningar, Avancerat, Säkerhet, Säkerhetsprotokoll.

      Eller skriv opera:config i adressfältet, tryck Retur. Skriv ”tls” i sökrutan och markera ”Enable TLS v1.1” och ”Enable TLS v1.2”.

      Firefox och Chrome använder Network Security Services (NSS), som stöder upp till TLS 1.1. I Chrome är TLS 1.1 aktiverat som standard, medan Firefox ännu (v. 18) endast stöder SSL 3.0 och TLS 1.0.
      I Opera och Chrome kan man lätt se vilket krypteringsprotokoll som används, se bifogade bilder.

      Läsning:
      Wikipedia: Transport Layer Security
      Wikipedia: Network Security Services
      Adam Langley (Google): New TLS versions
    • Av Hampus
      Hej!
      Kan jag inaktivera Microsoft Edge, den startar upp om jag ex.vis klickar på länkar i ett mail, men för min del så föredrar jag Chrome
      före både Edge och IE.  Finns ju ett val där jag markerat och valt Chrome men det verkar inte fungera.
      Mvh
      Hampus
       

       
      EDIT: "Grävde" lite på näten och hittade en lösning. 
      https://www.youtube.com/watch?v=vfCBRKoce3o