Jump to content

Datorn startar men jag kan inte logga in, hjälp!


Recommended Posts

Hej igen, saknade mitt E-forum, men nu tycks hjälpen finnas på närmare håll Cecilia & Co... 

Jag har en HP Power 580-188no med Windows 11.
Härom dagen fungerade inte ljudet när jag använde Skype!
Den jag "skypade" med hörde inte mig, men jag hörde hen.
Jag brukar använda Windows felsökare för det händer ibland att jag inte hör något när det skall spelas upp ljud.
"Felsökaren" brukar alltid lösa problemet!
Men nu råkade jag trycka på Flygplansläge och då kunde hen höra mig!?
Då skulle jag slå av Flygplansläge! Men muspekaren "satt fast" över flygplanslägesknappen!!!!!!!
Där är läget nu! Jag tar mig inte vidare....  stängt av med POWER-knappen och startat om.
Jag kommer bara till startbilden från Windows med datum och klockan...Jag kommer inte vidare så att det går att Logga in!!!!
Prövat med att trycka ofta på F11 under omstart... Hjälper inte!

Jag har Logitech MX Keys tangentbord och mus Master MX3, nyss laddade...

Jag hade inte "pillat" på några för mig okända MX Keys knappar.

Men dessutom har jag provat med ett annat tangentbord och mus...

Visserligen både från Logitech och trådlösa, batteridrivna...

Jag har inga tangentbord eller möss typ USB för kabelanslutning att prova med.

Så har jag provat med att under omstart, precis när datorn startar upp…stänga av och sedan göra om det igen… det har jag gjort, enligt några råd, allt ifrån 2-3-4 gånger!

Jag får inte ”bort” symbolen för flygplansläge nere i högra hörnet på skärmen

Under omstart har jag väl i tur och ordning provat att, upprepade gånger trycka på en F-tangent… har provat från F1 till F-12…

Nej datorn låter mig inte logga in!

Hoppas på experthjälp!

Ha en fin kväll!'

kalh

 

Link to comment
Share on other sites

Kan du komma åt kommandotolken vid uppstart av datorn? Om du kan det väld administrativt läge.

Om du kan starta enligt ovan. Prova att skriva:

SC CONFIG RmSvc START = DISABLED

Starta om datorn.

Detta kommandot stänger av flygplansläget permanent. Du kommer fortfarande att se symbolen men den aktiveras inte.

Vill du starta flygplansläget igen så välj Auto istället för disabled

Link to comment
Share on other sites

Hej Venoms, tack för rådet! Måste be om ursäkt då jag var otydlig i min beskrivning av problemet. Det är så att när jag har tryckt på power och datorn startar. Då kommer jag inte längre än till "vad du nu vill kalla det" den bild som Windows 11 bjuder en att titta på och där visas också datum och klockslag. Men jag ser också den lilla konturen av ett "flygplan" nere i bildens högra hörn! OBS, inte i aktivitetsfältet! Det är nu som jag vill kunna "Logga In"!!! Vad jag än gör, så kommer jag inte till "sidan" där jag har inloggningsfältet som jag skriver in min KOD in...Jag kan inte göra någonting, utan söker hjälp för hur jag skall göra för att ta mig ur "flygplansläget" som uppenbarligen är det som låste datorn!?? Jag har försökt med diverse F-tangenter under omstarter, men inget hjälper så att jag kommer så att det går att logga in... Är det så att någon kan ge tips om något annat kommando som gör att "flygplansläget" stängs av eller så att jag kan komma in på datorn...Jag skall väl ändå inte behöva köpa en ny dator för att det här är olöst? Ha en fin dag! kalh, beroende användare

 

 

 

 

Link to comment
Share on other sites

Att flygplansläge är aktiverat ska ju inte förhindra inloggningen så jag tror mer på något annat fel.

Är datorn ansluten via nätverkskabel till routern eller kan den bli det?

Har nuvarande tangentbord en tangent för just flygplansläge?

21 timmar sedan, Arne Hallin sade:

Prövat med att trycka ofta på F11 under omstart... Hjälper inte!

Vad betyder F11 i din dator?

Link to comment
Share on other sites

Hej igen Cecila, trevligt att ha dig på tråden!

Det var mycket märkligt att muspekaren "låstes fast" på knappen för flygplansläge i ljudinställningar... Fast satt den, då var det bara att använda strömbrytaren.

Jag tycker mig minnas att när man måste göra någon åtgärd för att datorn skall starta, då brukar man under omstart oavbrutet få trycka på en F-tangent. Vilken F-tangent, tycker jag under årens lopp och med olika datorer samt OS-system har varit... Ja, inte samma F-tangent i alla fall...Jag har i desperation provat med alla från 1 till 12 utan att få ordning på datorn.

I övrigt är den ansluten till en router med nätverkskabel. för tangent F-11...

På Logitechs teckenförklaring står det MUTE (stänger av ljudet), F-12 sänker ljudet

Link to comment
Share on other sites

 Hej igen, jag vet inte varför, men efter F-12 sänker ljudet... kunde jag inte fortsätta skriva.

Så jag tog en ny dialogruta.... höjer ljudet gör tangent 13 som dock saknar F bara en symbol

På laptopen som jag nu använder ser jag att knapen F-12 har en flygplanskontur. Men F12 har jag som sagt provat på datorn som krånglar.

Det är väl det som jag kan tillägga och ursäkta röran!! Förstår inte varför det blev så?

Ha en fin kväll!

kalh

Link to comment
Share on other sites

Det slog mig en sak, har du kollat batterierna i ditt tangentbord och likaså att det är något som blockerar tangentbord och sändare medan du reparerar datorn.

Hur länge har du haft dem, räkna med max 10 månader med fullgod effekt dvs innan det börjar krångla.

 

Link to comment
Share on other sites

Använder datorn Bluetooth för att kommunicera med tangentbordet och musen?
Bluetooth är avstängt i flygplansläge. Det ser ut som att det finns två sätt att ansluta tangentbordet antingen via Bluetooth eller med en USB-mottagare: https://www.logitech.com/sv-se/products/keyboards/mx-keys-wireless-keyboard.html

1 timme sedan, Arne Hallin sade:

Jag tycker mig minnas att när man måste göra någon åtgärd för att datorn skall starta, då brukar man under omstart oavbrutet få trycka på en F-tangent.

F8 är nog standard för Windows sen ett bra tag, men det gäller att sätta igång mycket snabbt efter att man har satt på datorn och sen trycka i snabb takt.

Link to comment
Share on other sites

Hej, tack och bock! Venoms. Jag laddar Logitech med kabel i ett USB-uttag och sedan kan jag kolla laddningen i enheter... där står det t.ex. 100%. De är ca. 2 år gamla sedan köpet.

Cecilia. Båda enheter har från början installerats och anslutits med en och samma "Logitech-sändare" och Bluetooth.  Jag tänker också skriva till Logitech i ämnet. Tyvärr har jag nog gjort mig av med trådbundna USB tangentbord och möss. Jag skall söka bland bekanta om de har som jag kan få låna och prova med. Det blir något för morgondagen. Jag skall kolla på länken från dig också...

lordshivaya! Jag har fått fler tips och sedan letat upp detta med startboot på USB, men jag blir villrådig när man måste veta exakt vilken version av Windows 11 jag har...Jag har Windows 11 på den här laptopen en Lenovo och det är nog inte samma som i min stationära HP som krånglar...men vet inte säkert och den kommer jag ju inte in i...Jag skall läsa mera på din länk också. Men jag skall "forska" vidare i morgon.

Önskar alla tre God Natt!

kalh

Link to comment
Share on other sites

Hej,

Om det är en hårdvara som felar bör du prova att byta mus och tangentbord först.

Om du tar dig in i återställningsmiljön (WinRE) kan du ta reda på vilken version som är installerad.

Välj Felsökning, Avancerade alternativ, Kommandotolken i cmd skriver du winver och trycker enter.

 

Link to comment
Share on other sites

Nu ser det ut att fungera igen!

Jag kan dock tycka att bara för att jag råkade trycka på "flygplansläge" så blev min stationära dator med eller mindre obrukbar! Jag hade inte tänkta att flyga med min PC. Jag fick använda strömbrytaren och sedan gick det inte att logga in! Ett evigt sökande efter en lösning, Flera olika förslag kom. Jag provade med ett annat tangentbord och mus. De hjälpte mig inte! Bland alla förslag kom, prova med sladdanslutna tangentbord och mus!... De hade jag inte kvar. Men som tur var hade en vän, både tangentbord och mus typ USB för sladdanslutning. Jag fick låna och prova dessa, och se nu kom jag så att det gick att logga in på datorn! Tack och lov! Nu provade jag och kopplade bort USB-anslutningarna och anslöt mina Logitechprodukter igen. Jaha, nu var det samma igen, gick inte att logga in! Kopplade ni med USB mus och tangentbord igen, och kunde logga in. Väl inne så såg jag att det i aktivitetsfältet fanns symbolen för flygplansläge, med en hänvisning till Nätverk och Internet, letade upp Inställningar-System -nätverk & internet... där fanns flygplansläge... i PÅ-läge! Den stänger av all internetanslutning! Det var bara att slå AV den. Nu fungerar mina Logitech tangentbord och mus igen... Så nu är det lugnt igen, nästan...

Jag vet inte men jag använder Mail Washer PRO och Thunderbird för mina e-postkonton... och nu plingar Mail Washer PRO för att det är någon ERROR på ett eller flera e-postkonton... Så det här blir väl nästa problem att finna en lösning för. Jag har i alla fall inte ändrat något i mina kontoinställningar...

Nu blev det lite mycket att läsa... Härmed förklaras problemet löst.

Tack och bock till alla AlltOmWindowsare för all support!

Ha en fortsatt bra dag!

kalh

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...