Jump to content

Det är mycket som buggar med SP3'an nu.


Kent
 Share

Recommended Posts

Asså.. jag är så trött på SP3 så jag har bojkottat den.

Vilka buggar har du träffat på, och har du hittat bot mot detta?

Själv har jag märkt:

# MSN går inte att lägga in. (finns bot)

# Samma med IE7'an   (finns bot)

# Vissa G-kortsdriver accepterar den inte.

# Buggar med vissa USB-enheter.

# Visma SPCS går inte installera.

# Huawei USB-modem bråkar.

Kommer inte på mer nu men.. Fyll gärna på..

(Många verkar inte märkt detta.. eller bara mörkar?!)

kentan.

Link to comment
Share on other sites

Är du säker på att SP3 är boven i dramat och inte något annat? Är det en egenhändigt skapad installation med nLite, är det förinstallerat eller är det installerat med en intregrerad SP3-skiva?

Jag pratar endast om ny-installade XP-burkar. Utan "skräp" i.

Har tre varianter av skivor:

# Toshiba orginal SP2 - med inlagd SP3 från MS efter.

# Samt två olika XP_sp3 som jag gjort via Nlite

Det kan hända att jag tillverkat dessa fel.. men jag var mycket noggran.

Nån som har en perfekt XP-pro.. helst med SATA-driver inlagda?

kentan

Link to comment
Share on other sites

Men dessa fel har jag sett andra ha, och felen existerar inte bara för mej.

# MSN går inte att lägga in  ...  (Update_agent behövs)

# Samma med IE7'an  ...  (regnycklar behövs reggas)

# Huawei USB-modem bråkar.

kentan.

Link to comment
Share on other sites

Men dessa fel har jag sett andra ha, och felen existerar inte bara för mej.

# MSN går inte att lägga in  ...  (Update_agent behövs)

# Samma med IE7'an  ...  (regnycklar behövs reggas)

# Huawei USB-modem bråkar.

kentan.

Du sa väl Huawei USB-modem bråkar? Jag har samma Huawei USB-modem som dig på min SP3. Har du kollat upp drivniter PCI-modem som är redan installerat?

Link to comment
Share on other sites

Jag kör en engelsk SP3 + två svenska SP3 på tre stationära datorer + en svensk SP3 på en bärbar, och inga problem nånstans.

MSN finns på två, funkar.

SPCS på alla fyra, funkar.

IE7 på alla fyra, funkar.

Kortläsare på två, funkar.

Huawei på en, funkar.

Diverse olika UBS-enheter funkar på samtliga.

Du måste ha ett hårdvarufel nånstans.

/LbL!

Link to comment
Share on other sites

Jag kör en engelska SP3 + två svenska SP3 på tre stationära datorer + en svensk SP3 på en bärbar, och inga problem nånstans.

MSN finns på två, funkar.

SPCS på alla fyra, funkar.

IE7 på alla fyra, funkar.

Kortläsare på två, funkar.

Huawei på en, funkar.

Diverse olika UBS-enheter funkar på samtliga.

Du måste ha ett hårdvarufel nånstans.

/LbL!

Nej inga hårdvaruproblem.

Vi installerar XP med sp3 på c:a tre burkar om dagen, ofta nya.

På nya burkar åker originalskivorna in med SP3 efteråt.. alla varianter förekommer.

Och faktum är att det är mycket strul runt detta.

Deras utökade drivrutinstöd som MS skröt om har vi inte sett.

Ej heller deras utökade SATA-stöd finns med.

Eftersom vi kör på större kvantitet, ser vi också mer fel/buggar.

kentan.

Link to comment
Share on other sites

Kentan, vilket fabrikat och modeller är det som du sätter ihop ?

Nja, det är väldigt blandat. Jag vill inte annonsera om vilka fabrikat vi föredrar och fullständigt ratar.

Vi har även verkstads-delen. Då lär man sej fort vad som är ren dynga på marknaden.

Men åter till ämnet, lägger vi in SP3'an sist, så blir det mindre strul med "tvärnitar".

Att inte marknaden har märkt eller gjort större väsen om SP3'an - fattar jag inte.

kentan.

Link to comment
Share on other sites

Jo jag har väl meckat med några XP burkar och SP3 är enligt min mening superstabilt.

Men hänsynslöst om vissa drivare är föråldrade  tex nätverksdrivare både fasta och trådlösa.

Flera har "blåskärmat" innan jag hittade rätt drivare.... 

(sen kan man numera bli knasig på soptippen som det är i de flesta burkarna, men det är en annan femma, tar en förbannad tid innan man kommer till skott... ;))

Link to comment
Share on other sites

Jo jag har väl meckat med några XP burkar och SP3 är enligt min mening superstabilt.

Men hänsynslöst om vissa drivare är föråldrade  tex nätverksdrivare både fasta och trådlösa.

Okej, "vissa drivisar skulle vara föråldrade" på burkar/system som är 0-2 år gamla?

Och NIC-korten är prinip samma idag som för fem år sedan.

Och wireless-korten bråkar aldrig - som du påstår. Utan det är mer Intels integr. VGA kort som fuckat upp.

kentan.

Link to comment
Share on other sites

Okej, "vissa drivisar skulle vara föråldrade" på burkar/system som är 0-2 år gamla?

Och NIC-korten är prinip samma idag som för fem år sedan.

Och wireless-korten bråkar aldrig - som du påstår. Utan det är mer Intels integr. VGA kort som fuckat upp.

Jo och nätverksstacken blev ju ändrad i SP3 men drivarna hann inte med.  Säkert en handfull burkar som jag bytt till senaste och allt trubbel är borta.

Bla Fujitsu Siemens burkar där Realtek drivaren inte hängde med.... intermittenta blåskärmar,

så NIC drivarna är ändrade och det kan man bara kolla hos Realtek

Just nu borde man ha korrigerat det här men själva SP3 utgåvan är ju som den är.

En användare som då använder endera SP3 drivaren eller ännu sämre "skräpet" som medföjde datorn får problem.

Hursomhelst så är SP3 riktigt råstabilt som jag ser det.... men med förrädiska fällor för vissa modeller.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...