Ingen signal till skärmen


bornor
 Share

Recommended Posts

Hej,

Jag har försökt hjälpa en kamrat med delikat problem. Skärmen får ingen signal från grafikkortet. Följande åtgärder är vidtagna:

1. Inlämnad till reparationsverkstad, där CMOS-batteri är utbytt, samt rengöring och enligt dem fungerar datorn vid test.

2. Vid hemkomst ingen signal till skärmen.

3. VGA-sladden kollad och bytt fungerar vid en omstart. Sedan ingen signal igen.

4. Bytt till annan skärm och ny VGA-kabel, ingen signal.

5. Datorn startar utan några konstiga "fel-pip"

Min fråga är då: Kan det ändå vara som så att grafikkortet är trasigt trots att det inte kommer några fel-pip, eller vad är det för fel?

Hälsningar

Bornor

Link to comment
Share on other sites

Hehe...kul...

Prova att koppla in skärmen i det inbyggda grafikkortet förutsätter att det sitter ett sånt på den)... håll tummarna på att något händer utan att du ska behöva in i BIOS och pilla. Funkar det då kan du gå in och avinstallera grafikkortet i enhetshanteraren och eventuella drivrutiner till detsamma.

Magnus

Link to comment
Share on other sites

1. Inlämnad till reparationsverkstad, där CMOS-batteri är utbytt, samt rengöring och enligt dem fungerar datorn vid test.

2. Vid hemkomst ingen signal till skärmen.

Kan det vara något som har skakat loss på vägen? Pröva med att ta ut och sätta tillbaks alla kort. Om det inte hjälper så gör samma sak med alla kablar.

Link to comment
Share on other sites

Kan mycket väl vara glapp i själva vga kontakten på kortet, om grafikkortet i övrigt fungerar så tror jag inte datorn felsignalerar vid uppstart.

Testa "ricka" på kontakten under uppstart och se om bilden kommer eller åtmindståne blinkar till, alternativt sätt i ett annat kort och se om det funkar.

Kolla även om fläkten går på kortet..

Link to comment
Share on other sites

Hej igen,

Nu har jag gått igenom hela pc:n.

Ström finns två lampor lyser på moderkortet.

Samtliga kort urtagna och återinsatta. Datorn rengjord.

Vid start blinkar lamporna på dvd-enheterna till samtliga fläktar snurrar.

Sen stannar datorn den anropar inte bios. Kan det ändå vara nätagget.

Eller har något på moderkortet gått sönder?

Nu blir det nog återbesök till pc-verkstan.

Hälsningar

Börje

Link to comment
Share on other sites

Ström finns två lampor lyser på moderkortet.

Samtliga kort urtagna och återinsatta. Datorn rengjord.

Vid start blinkar lamporna på dvd-enheterna till samtliga fläktar snurrar.

Sen stannar datorn den anropar inte bios. Kan det ändå vara nätagget.

Om du menar att datorn stängs av efter några sekunder så brukar det vara att processorn blir överhettad, t ex pga dålig kontakt mellan processor och kylfläns. Har kylflänsen blivit rubbad ur sitt läge?

Link to comment
Share on other sites

Om du menar att datorn stängs av efter några sekunder så brukar det vara att processorn blir överhettad, t ex pga dålig kontakt mellan processor och kylfläns. Har kylflänsen blivit rubbad ur sitt läge?

Ursäkta...men en kall processor överhettar inte på några sekunder...i alla fall så har ingen av mina gjort det då processor kylaren lagt av.

Det är dock ingen omöjlighet att nätagget är sönder, två datorer på jobb hade liknande syptom vilket avhjälptes med byta av nätagg, det är dock ingen garanti att det hjälper.

Link to comment
Share on other sites

Hej igen,

Nu har jag gått igenom hela pc:n.

Ström finns två lampor lyser på moderkortet.

Samtliga kort urtagna och återinsatta. Datorn rengjord.

Vid start blinkar lamporna på dvd-enheterna till samtliga fläktar snurrar.

Sen stannar datorn den anropar inte bios. Kan det ändå vara nätagget.

Eller har något på moderkortet gått sönder?

Nu blir det nog återbesök till pc-verkstan.

Hälsningar

Börje

Skulle vilja veta ett par saker.

När datorn stannar, släcks den helt eller hänger den sig?

Hur lång tid från du trycker på knappen tar det till den stannar och ta det lika lång tid vid varje försök?

Link to comment
Share on other sites

Ursäkta...men en kall processor överhettar inte på några sekunder...i alla fall så har ingen av mina gjort det då processor kylaren lagt av.

Jag har läst i forum om fall där folk har glömt att ta bort skyddsplasten över kylpastan på kylflänsen när de byggt sin första dator och då fått en dator som stänger av sig efter några sekunder.

Link to comment
Share on other sites

Hej,

Jag vill bara göra ett förtydligande om vad som / inte händer med pc:n

När man trycker på startknappen går pc igång allafläktar till grafikkort

nätagg processor snurrar.

Lamporna på dvd läsare/brännare blinkar till, dvs kontakt.

Lampor på moderkort blinkar till och lyser.

M a o alla fläktar snurrar och ström finns men bios anropas inte.

Ström finns till moderkort mm tills jag stänger av pc:n

PC:n är inget eget bygge. Den har tuffat och gått jättebra de senaste

tre åren. Det ända som byttes för c:a 3 år sedan är grafikkort, hårddisk

och RAM-minnen.

Vad jag läst i de senaste inläggen så hoppas och tror jag det är grafikkortet.

Hälsningar

Börje

Link to comment
Share on other sites

Hej alla som försökt att hjälpa mig mitt problem. Tyvärr visade det sig att det var det värsta. Moderkortet är paj. Så nu ska jag hjälpa kompisen med inköp av ny

dator och för över all viktig data till ny pc. Än än gång tack för all hjälp.

Hälsningar

Börje

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share