Jump to content

XP home


Recommended Posts

Dottern har fått ett lustigt fenomen på sin bärbara , hon kan inte annsluta till internet fast det står att hon är annsluten ,hon får bara upp att sidan kan inte visas , kör xp home sp2 samt int.explorer 7.

Hon har provat både med tråd och trådlöst med samma resultat./Bosse.

Link to comment
Share on other sites

Har du kollat så att hennes IP-inställningar är korrekta?

Jämför med en dator där det fungerar.

/G

Hon har varit i kontakt med sin ISP som säger att allt är okej men hon kommer fortfarande inte ut på nätet.

Link to comment
Share on other sites

Har hon fler datorer på nätverket?

Vilka delar ingår i hennes system, t.ex router?

Vilken ISP

Hon har bara sin bärbara + att hon har en trådlös router , hon har okså TV:n annsluten till zyxel modemet.(Telia)

Hon har okså återställt int.explorer till 6:an för det kunde vara fel på 7:an enligt supporten , men icke problemet är som förut hon är annsluten men kommer inte ut på nätet.

ISP:n är Telia.

Link to comment
Share on other sites

kolla så det inte är nåt fel med ISP Telia, för det är rätt många som klagar nu att de ej kan komma ut på nätet för vädret är så dåligt och mycket snö och Telia bredband är ganska känslig så pröva gå in på Felsäkert Länge "MED NÄTVERK" och se om det funkar där, för där brukar det funka även om det inte gör i vanlig xp mode, och detta gör du genom att starta om datorn och hålla in knappen F8 tills det kommer fram och frågar dig om du vill starta datorn i felsäkert länge och några andra men då glöm ej ta MED NÄTVERK,

och det andra du kan pröva är att gå in på Start > Kör > skriver du där CMD och på den svarta rutan så skriver du in:

ipconfig /all och ENTER sedan ipconfig /release och ENTER och så sista ipconfig /renew och så ENTER och testa om det funkar sedan,
LYCKA TILL.

säg till om något av dessa funkade ok?

Edited by Sara S
Link to comment
Share on other sites

Telia bredband är ganska känslig ?????

Jag har använt telia sen 2005 och har haft 2-3 st korta avbrott,så jag vet inte om jag vill hålla med på att det är ganska känsligt

Funkar det med tv?

testa inaktivera nätverkskortet och sen aktivera det igen

ev testa göra reset på modemet

mvh

t

Link to comment
Share on other sites

Dottern har fått ett lustigt fenomen på sin bärbara , hon kan inte annsluta till internet fast det står att hon är annsluten ,hon får bara upp att sidan kan inte visas , kör xp home sp2 samt int.explorer 7.

Hon har provat både med tråd och trådlöst med samma resultat./Bosse.

Kan hon komma till routerns inställningssidor?

Vad händer om hon i webbläsarens adressfält skriver in:

91.201.63.13

Link to comment
Share on other sites

När det står att hon är ansluten till nätet, och jag antar att tv'n fungerar, ligger problemet på den trådlösa routern.

Routern måste synkas med modemet.. följ Mannemans tips där.

Sedan ska dottern kunna komma ut på nätet, om hon kommer till routern.

Link to comment
Share on other sites

När det står att hon är ansluten till nätet, och jag antar att tv'n fungerar, ligger problemet på den trådlösa routern.

Routern måste synkas med modemet.. följ Mannemans tips där.

Sedan ska dottern kunna komma ut på nätet, om hon kommer till routern.

Det värsta är ju att jag har gjort allt detta som ni föreslår , som jag skrev förut så har supporten kollat och dom ser ju att hon har ip-adress så det måste vara något annat fel. Kanske det iallafall ligger något fel i den trådlösa routern . Som du frågade så fungerar TV:n .

Edit: Cecilia , jag vet inte om hon kommer in i routern med den adress som du skrev i dit inlägg , hon får prova när hon kommer hem.

Edited by bobcat
Link to comment
Share on other sites

Det är säkert ett problem i routern, eftersom Telia säger att ni fått en ipadress.. vilket ni har om tv'n fungerar.

Ser hon att hon är ansluten.. och det gör hon, kommer hon till routern.

Felet ligger i kommunikationen mellan router och modem.

Prova att: Koppla dator -> Router med kabel, i manualen till routern står det hur du går tillväga.

Alternativet är att tala om vilken router det är, tillverkare och modell, så hjälper vi till med den biten också :)

sedan skulle jag vilja veta vilket mogem hon har, antagligen zyxel, men är det svart eller silver?

Edited by Venoms
Link to comment
Share on other sites

Det är säkert ett problem i routern, eftersom Telia säger att ni fått en ipadress.. vilket ni har om tv'n fungerar.

Ser hon att hon är ansluten.. och det gör hon, kommer hon till routern.

Felet ligger i kommunikationen mellan router och modem.

Prova att: Koppla dator -> Router med kabel, i manualen till routern står det hur du går tillväga.

Alternativet är att tala om vilken router det är, tillverkare och modell, så hjälper vi till med den biten också :)

sedan skulle jag vilja veta vilket mogem hon har, antagligen zyxel, men är det svart eller silver?

Okej tack så länge jag återkommer när hon har kommit hem , det är som du skrev ett silverfärgat modem (zyxel) och samma färg och fabrikat på routern./Bosse

Link to comment
Share on other sites

kanske testa med en nätverkskabel mellan modem och dator utan router. då borde hon kunna surfa om felet ligger i routern .

mvh

t

Visst ska det fungera, MEN, ett stort men eftersom det blir samma sak här. Modemet MÅSTE synka med datorn först.

Följ Mannemans tips ovan, fast sätt en kabel mellan Röd port 1 och dator.

I annat fall om du vill testa med hennes antagligen Zyxel P320w router...

Koppla kabel mellan Röd1 på modemet -> WAN på routern

Koppla kabel mellan LAN1 på routern och datorn.

I webläsaren, skriv: 192.168.1.1 (för att komma in i routern)

Nu ska inloggningen visas... lösenord = 1234 (standard) om ni inte ändrat själva.

Klica på Wizard setup och följ direktiven.

Om du vill stänga brandväggen i routern (bara om det inte skulle fungera nu), tar vi det vid det tillfället :)

Link to comment
Share on other sites

Visst ska det fungera, MEN, ett stort men eftersom det blir samma sak här. Modemet MÅSTE synka med datorn först.

Följ Mannemans tips ovan, fast sätt en kabel mellan Röd port 1 och dator.

I annat fall om du vill testa med hennes antagligen Zyxel P320w router...

Koppla kabel mellan Röd1 på modemet -> WAN på routern

Koppla kabel mellan LAN1 på routern och datorn.

I webläsaren, skriv: 192.168.1.1 (för att komma in i routern)

Nu ska inloggningen visas... lösenord = 1234 (standard) om ni inte ändrat själva.

Klica på Wizard setup och följ direktiven.

Om du vill stänga brandväggen i routern (bara om det inte skulle fungera nu), tar vi det vid det tillfället :)

Tackar alla som har engagerat sig och kommit med tips om hur och var felet kan ligga , hon fick genom en kompis som också hade kompis som tydligen var en liten hackare och han fixade felet som tydligen, och som de flesta har skrivit , låg i routern . Ännu en gång tack alla./Bosse.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...