Väcka datorn från vänteläge


JonahHex
 Share

Recommended Posts

Hejsan!

Är helt färsk på detta forum och hoppas att mitt lilla problem kan lösas av experterna här.

Fråga:

När jag har satt min dator i vänteläge så kan jag inte väcka den med hjälp av musen. Har sökt överallt i alla tänkbara kategorier och inställningar från kontrollpanelen utan att hitta en lösning.

Energialternativen som jag har inställt är att aldrig stänga av skärmen, stänga av HDD efter 20 min, försätt i vänteläge aldrig, försätt i viloläge aldrig samt att jag har aktiverat viloläge.

Jag kör XP Professional och jag har en Logitech MX1100 lasermus installerad med Setpoints senaste version.

Går detta att lösa?

MVH

JonahHex

Link to comment
Share on other sites

Hej JonahHex och välkommen till forumet.

Först skulle jag vilja fråga om din dator, vilken sort och modell är det?

Sedan om jag bara ska gissa, eftersom din mus är kopplad med usb från sin kontroll till datorn, undrar jag om du har aktiverat i BIOS att du ska kunna använda usb innan windows startat, om du inte gjort det kan inte musen fungera då du har datorn i viloläge.

Kontrollera också i BIOS inställningarna för ACPI (Advanced Configuration & Power Interface).

Link to comment
Share on other sites

@Hedersmedlem

Tack.

Jag har en Packard Bell IStart 1379N.

Jag har inte kollat BIOS men det ska jag göra vid nästa omstart.

ACPI (Advanced Configuration & Power Interface). Hur ska det stå,finns det mer än en inställning att ändra? om jag nu har nåt sånt i mitt BIOS?

Tack för snabbt svar.

Link to comment
Share on other sites

@Venoms

Tillverkas det motorsågar och tvåtakts-symaskiner fortfarande i Husqvarna ?

Nix..

acpi ska stå "Enabled"

Varför göra det svårt och krångla till det hela ?

Alla har inte samma nivå på kunskaper, nu vet inte jag var JonaHex's nivå ligger, men jag får säkert veta det vad det lider.

Edited by Venoms
Link to comment
Share on other sites

Brukar finns ett alternativ i BIOS under ACPI som heter Power on by S5 by PS/2 KB/MS. Finns den så ska den stå på enabled.

Har för mig att ASUS kort brukar ha snurrig standardinställning i "väck upp mig" avdelningen.

Edited by Cynthia
Link to comment
Share on other sites

Godmorgen.

Tack för era svar.

Bios har jag inte kollat men däremot så har jag kollat upp lite mer i enhetshanteraren. Tittar man på informationen om musen så kan jag se att energiinställningen är D0.

Energisparfunktionerna som musen stödjer är:

http://simplest-image-hosting.net/jpg-0-musinstllningar så problemet ligger med all sannorlikhet i just BIOS.

Link to comment
Share on other sites

Jaha nu har jag kollat lite i BIOS.

Allt rörande usb och PS/2 var aktivt så jag tror att det beror på min Logitechmus eller på Setpoint även om nu dessa båda ska stödja XP så är det inte säkert att dom stöds av mitt moderkorts BIOS.

Det jag undrar över det är varför detta fungerar utan några som helst problem på Windows7 och Vista som jag hade från början på datorn.

Det kan väl inte bero på att jag har tömt min OEM partition så att jag aldrig kan få tillbaka Vista igen (trodde att jag skulle kunna få tillbaka dom 8Gb som denna partition innehåller men det går inte för den är låst).

Hittade lite annat skoj som jag undrar över. BIOS Write Protect och ACPI Suspend type står på S3 samt vad Smart Fan Funktion är för något?

Tack för er hjälp.

Link to comment
Share on other sites

@e-son

Vistapartionen bryr jag mig inte om men visst hade det varit bra att få 8Gb extra.

Jag har låtit XP välja alla drivrutiner när jag installerade operativsystemet förutom drivrutinen till mitt grafikkort där jag har ATI Catalyst Display Driver 10.2 samt Setpoint senaste som ska funka till XP.

Link to comment
Share on other sites

vad gäller grafikkort och SetPoint har du alla rätt som jag förstår det, men du kanske skulle kolla Enhetshanterarens huvudmeny en gång till. Finns där några gula varningstrianglar? I så fall för vad?

Gul varningstriangel betyder felaktig eller saknad drivrutin.

Link to comment
Share on other sites

@e-son

Du e på hugget ser jag haha.

Nä i enhetshanteraren finns inga frågetecken eller varningstrianglar. Dom försvann när XP kom in som OP :).

Återstår i princip bara bios då... som redan påpekats.

Måste naturligtvis också fråga varför du nedgraderat från W7 till XP?

Link to comment
Share on other sites

@e-son

Jadu, bra fråga.

Hade vista basic OEM på denna när jag köpte den och drogs med detta skräpOP ett bra tag tills jag fick tag i Win 7. Funkade bra men lite slött på denna datorn. funderade ett tag på XP och detta gjorde jag slag i. Har aldrig ångrat detta.

Hur dom överhuvudtaget kunde slänga in Vista i denna datorn från början är för mig en gåta.

Link to comment
Share on other sites

@e-son

Jadu, bra fråga.

Hade vista basic OEM på denna när jag köpte den och drogs med detta skräpOP ett bra tag tills jag fick tag i Win 7. Funkade bra men lite slött på denna datorn. funderade ett tag på XP och detta gjorde jag slag i. Har aldrig ångrat detta.

Hur dom överhuvudtaget kunde slänga in Vista i denna datorn från början är för mig en gåta.

Vi är nog många som ställer oss frågande till Vista... W7 däremot, går inte ens att jämföra. Skall man byta, så skall man naturligtvis byta uppåt...! ;)

Link to comment
Share on other sites

Har du kollat på moderkortstillverkarens hemsida om de har släppt någon uppdaterad BIOS och om det står något om vad som är nytt i så fall?

Har för mig att ASUS brukar släppa nya versioner efter strul med uppväckningsfunktionerna.

Link to comment
Share on other sites

Cynthia, vart har du fått ASUS ifrån?

Enligt. http://www.internets...as.asp?id=71775 så ska moderkortet i "Packard Bell istart 1379N" ha ett moderkort som heter "ECS µATX RC415ST"

(borde se ut som detta: http://webcache.goog...2&hl=sv&ct=clnk )

Här är hela bios "menyerna".. (så kanske det blir lite lättare för vidare hjälp) http://webcache.goog...2&hl=sv&ct=clnk

Du borde ha / göra följande inställningar:

USB KB Mouse Wake Up from S3 - Enable

ACPI Suspend Type - s3

Legacy USB Support - Enable

Edited by si3rra
Link to comment
Share on other sites

si3rra

Tack för ditt svar men din länk till att visa BIOS inställningarna funkar inte. Jag ser inga bilder.

Moderkortet som jag har på denna datorn heter:

BV RC415.

Ska kolla BIOS efter dom inställningana som du gav. Om nu det står rätt i BIOS, kan felet ligga i registret?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share