Jump to content

Kan ej stänga av min dator


Niicke
 Share

Recommended Posts

Tja!

När jag trycker på 'Stäng av' så startas datorn om.

Det händer detsamma när jag trycker på 'Strömsparläge'

Med andra ord så kan jag ej stänga av min dator.

När jag gör det får jag trycka på 'stänga av' och fort som f*n dra ut strömkabeln..

Hur kan jag lösa problemen?

Jag har BIOS version 02.59 1985-2006, American Megatrend, INC

När jag går in på "Power" i BIOS så kommer detta fram:

Suspend Mode [Auto]

ACPI 2.0 support [No]

ACPI APIC support [Enabled]

APM configuration

Hardware Monitor

Jag har kollat lite i BIOS men jag hittar inget fel men jag är ingen proffs på datorer.

När jag är inne på 'Energialternativ' så stämmer det som det ska.

Jag har en stationär med Windows 7

Processor: Intel® Core™2 Duo CPU

E7500 @2.93GHz 2.92 GHz

Systemtyp: 32-bitars operativsystem

Ram: 4,00 GB

Hårddisk: 400 GB

Nätverkskort: Realtek RTL8139/810x Family Fast Ethernet NIC

Jag har inte gjort någonting. Jag skulle stänga av datorn en helt vanlig dag så gick det inte.. Kan det vara virus i BIOS?

MVH Niklas

Edited by Niicke
Link to comment
Share on other sites

Tja!

När jag trycker på 'Stäng av' så startas datorn om.

Det händer detsamma när jag trycker på 'Strömsparläge'

Med andra ord så kan jag ej stänga av min dator.

När jag gör det får jag trycka på 'stänga av' och fort som f*n dra ut strömkabeln..

Hur kan jag lösa problemen?

Jag har BIOS version 02.59 1985-2006, American Megatrend, INC

När jag går in på "Power" i BIOS så kommer detta fram:

Suspend Mode [Auto]

ACPI 2.0 support [No]

ACPI APIC support [Enabled]

APM configuration

Hardware Monitor

Jag har kollat lite i BIOS men jag hittar inget fel men jag är ingen proffs på datorer.

När jag är inne på 'Energialternativ' så stämmer det som det ska.

Jag har en stationär med Windows 7

Processor: Intel® Core™2 Duo CPU

E7500 @2.93GHz 2.92 GHz

Systemtyp: 32-bitars operativsystem

Ram: 4,00 GB

Hårddisk: 400 GB

Nätverkskort: Realtek RTL8139/810x Family Fast Ethernet NIC

Jag har inte gjort någonting. Jag skulle stänga av datorn en helt vanlig dag så gick det inte.. Kan det vara virus i BIOS?

MVH Niklas

Hej Niklas! Nä, virus i BIOS är inte troligt, vad jag råda dig att göra, är att först köra en AntiMaleWareBytes och se om det finns något! Annars gå in på inställningar & se om det där är något som strular!

Edited by Sunshine
Link to comment
Share on other sites

Blir det likadant var gång du stänger, eller blir det bara fel ibland? Jag har problem på mina stationära någon enstaka gång, då får man dra kontakten och hoppas på att det inte händer någon olycka.

Hittade denna tråd som berör liknande problem:

http://www.sweclockers.com/forum/22-microsoft-windows/969140-datorn-stanger-inte-av-sig/

Edited by fredde
Link to comment
Share on other sites

Hej Niklas! Nä, virus i BIOS är inte troligt, vad jag råda dig att göra, är att först köra en AntiMaleWareBytes och se om det finns något! Annars gå in på inställningar & se om det där är något som strular!

Menar du att jag ska ladda ham programmet?

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

Vad är det för inställningar i så fall?

Link to comment
Share on other sites

Blir det likadant var gång du stänger, eller blir det bara fel ibland? Jag har problem på mina stationära någon enstaka gång, då får man dra kontakten och hoppas på att det inte händer någon olycka.

Hittade denna tråd som berör liknande problem:

http://www.sweclockers.com/forum/22-microsoft-windows/969140-datorn-stanger-inte-av-sig/

Det händer varje gång jag ska stänga av datorn.. :(

Link to comment
Share on other sites

Det kan vara WOL som är boven. Jag hade något liknande, att nätverket triggade igång min laptop, när jag stängde av den, så startade den om, antingen direkt eller efter någon minut. Jag stängde då av funktionen i BIOS och då upphörde dessa handelser. Jag plockade också ur batteriet till laptopen, som detta gällde, eftersom jag ständigt kör på nätström. Det finns även inställningar i BIOS som påverkar batterifunktionen, som kan stängas av. Om detta nu gäller en laptop förstås. Tillverkarens rekommendationer i mitt fall, Toshiba, är att man inte ska ha batteriet i, om man ständigt kör på nätström.

http://en.wikipedia....iki/Wake-on-LAN

Edited by OlleBull
Link to comment
Share on other sites

En annan möjlighet är att Windows är inställd på att starta om vid systemfel och ett sådant inträffar under avstängningen.

Stäng av automatiska omstarter vid systemfel:

Kontrollpanelen (klassisk vy) - System - Avancerade inställningar - Start och återställning Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

Link to comment
Share on other sites

En annan möjlighet är att Windows är inställd på att starta om vid systemfel och ett sådant inträffar under avstängningen.

Stäng av automatiska omstarter vid systemfel:

Kontrollpanelen (klassisk vy) - System - Avancerade inställningar - Start och återställning Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

Gjort! Jag stängde av datorn men datorn startades igen :(

Men jag fick ingen blåskärm...

Link to comment
Share on other sites

(Datorn kan alltid stängas av genom att du håller in powerknappen tills datorn stannar.)

Skriv in "msconfig" vid Start/Sök gå till fliken "Autostart" och gå igenom listan,

bocka bort de program som inte ska köras vi start

Se till att du visar även systemfiler, leta upp "Boot.ini", öppna den för att ta bort eventuell

felaktig uppgift om programstart.

Skapa ny Systemåterställningspunkt!

Sa Senior

Link to comment
Share on other sites

(Datorn kan alltid stängas av genom att du håller in powerknappen tills datorn stannar.)

Skriv in "msconfig" vid Start/Sök gå till fliken "Autostart" och gå igenom listan,

bocka bort de program som inte ska köras vi start

Se till att du visar även systemfiler, leta upp "Boot.ini", öppna den för att ta bort eventuell

felaktig uppgift om programstart.

Skapa ny Systemåterställningspunkt!

Sa Senior

Jo men förstörs inte diskarna om man gör så? När jag stänger av datorn så trycker jag på Off knappen bakom datorn efter att datorn har stängts av så att datorn inte hinner starta igen.

På Autostart har jag "AVG, MSN och Operativsystemet"

"Boot.ini" Är det inne på BIOS?

Link to comment
Share on other sites

Har du kollat OlleBulls tips ovanför? Kolla i BIOS om "Wake On Lan" är Enabled... om så är fallet så ställ om det på Disabled och se om felet kvarstår.

// Manneman

Ja jag har kollat men jag hittar inte "Wake On Lan" på BIOS. Vart hittar jag det?

Jag har kollat under alla flikar men jag hittar inget.

Link to comment
Share on other sites

Jag tittade på vad "Wake on Lan" heter på min egen dator och det heter inte "Wake on Lan" utan "Power on by PCI" eller "Power on by PCIE" och finns under "Power Management setup". Har sett en lista på synonymer för "Wake on Lan" och den var lång, vet dock inte var man hittar den på nätet. Observera att det finns ca 10 olika benämningar för samma sak.

Link to comment
Share on other sites

Jag tittade på vad "Wake on Lan" heter på min egen dator och det heter inte "Wake on Lan" utan "Power on by PCI" eller "Power on by PCIE" och finns under "Power Management setup". Har sett en lista på synonymer för "Wake on Lan" och den var lång, vet dock inte var man hittar den på nätet. Observera att det finns ca 10 olika benämningar för samma sak.

Okej. Tackar! Det ska undersökas.

Men jag tror inte att det är de som är problemet för allt är Disabled.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...