Jump to content

Två likadana RAM-kort


Recommended Posts

Hej.

Det är nämligen så att jag har kört denna data ett tag nu med bara ett ram-kort på 1gb. Allt funkar som det ska men när jag ska sätta in en ramkort till som ochså är på 1gb (och är likadan som den som redan sitter i) så startar datorn men windows xp vägrar. Datorn går till sleepmode när jag satte in det andra ram-minnet innan windows xp bilden enns hinner ladda upp. Det funkade finfint innan men nu går det inte.

Om det finns två ram-minnes slottar så ska man väl kunna ha två inte minst om det är samma ram-minne?

Datorspecs:

OS: Windows XP Proffessional (5.1, build 2600)

Systemtillverkare: IntelR

Systemmodell: AWRDACPI

BIOS: Phoenix AwardBIOS v.6 00PG

Processor: Intel® Pentium®4 CPU 3.00 ghz (2 cpus)

RAM: 1024 mb.

Vet inte riktigt hur man letar upp alla detaljerade filer så hoppas detta funkar! Hjälp är uppskattat!

Link to comment
Share on other sites

Jo det borde nog funka.

Är du helt säker på att de är lika? Även om de har samma kontakt och ser "ganska lika" ut så kan det skilja en hel del.

Har du för att utesluta att den nya kretsen är trasig provat att byta ut den gamla och köra med bara den nya?

Link to comment
Share on other sites

Jo det borde nog funka.

Är du helt säker på att de är lika? Även om de har samma kontakt och ser "ganska lika" ut så kan det skilja en hel del.

Har du för att utesluta att den nya kretsen är trasig provat att byta ut den gamla och köra med bara den nya?

Inget är trasigt någonstans så problemet måste nog vara nått annat? Och har testat som du sa förut innan jag skrev det första brevet men får upp samma problem desvärre. Är väldigt frustrerande att det inte ska funka..

Link to comment
Share on other sites

Vem har tillverkat ditt gamla resp. nya RAM-minne och vad är det för artikelnummer eller liknande?

Om det är en märkesdator, t ex Dell eller HP, undrar jag vad det är för datortillverkare och datormodell, och annars undrar jag vad det är för moderkortstillverkare.

Link to comment
Share on other sites

Vem har tillverkat ditt gamla resp. nya RAM-minne och vad är det för artikelnummer eller liknande?

Om det är en märkesdator, t ex Dell eller HP, undrar jag vad det är för datortillverkare och datormodell, och annars undrar jag vad det är för moderkortstillverkare.

Båda RAM-minnena är tillverkade av Kingston KVR (1024mb)

Datormärket ser ut att vara Prescott eller ZIP (står det på datorn iaf men när jag kollar på datorn så är det INTEL) .

Moderkortstillverkaren är EpoX Computer CO LTD, modell; i915PL DDR : 5ELA3I (0x0000049B - 0x33E108A9)

Hoppas detta är till hjälp.

Link to comment
Share on other sites

Prescott är en processor-serie från Intel och i915PL är ett chipset från Intel, men 5ELA3I är nog moderkortet EP-5ELA3I från Epox.

Det finns två stycken 1 GB RAM-minnen som Kingston garanterar ska fungera på datorn och vilka det är står på http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?id=8&SysID=25737&mfr=Epox&model=EP&search_type=&root=us&LinkBack=&Sys=25737-Epox-EP-5ELA3I+Motherboard&distributor=0&submit1=Search Är det ett av dem du har köpt?

Link to comment
Share on other sites

Prescott är en processor-serie från Intel och i915PL är ett chipset från Intel, men 5ELA3I är nog moderkortet EP-5ELA3I från Epox.

Det finns två stycken 1 GB RAM-minnen som Kingston garanterar ska fungera på datorn och vilka det är står på http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?id=8&SysID=25737&mfr=Epox&model=EP&search_type=&root=us&LinkBack=&Sys=25737-Epox-EP-5ELA3I+Motherboard&distributor=0&submit1=Search Är det ett av dem du har köpt?

http://www.ec.kingston.com/ecom/configurator_new/partsinfo.asp?root=us&LinkBack=&ktcpartno=KVR333X64C25/512

Den var den tydligen. Jag såg dock fel... denna verkar vara på 512 mb medans datorn redan måste ha haft 500 mb RAM.. så det måste betyda att båda RAM-minnena är på 512 mb.

Glömde säga att när jag startade datorn förut (med båda RAM-minnena) förut så verkade det inte enns komma någon ström. Sen när jag tog ut ett av korten då funkade det helt plötsligt.

Link to comment
Share on other sites

Datorn går till sleepmode när jag satte in det andra ram-minnet innan windows xp bilden enns hinner ladda upp.
Startar BIOS och går det att komma till BIOS-inställningarna med båda RAM-minnena i?

Är du säker på att du har tryckt i RAM-minnet tillräckligt ordentligt?

Använder du ESD-armband när du håller på inne i datorn så att du inte orsakar någon urladdning av statisk elektricitet som förstör moderkort och/eller RAM-minne?

Fungerar datorn med bara det nya RAM-minnet?

Det verkar lite osäkert vad du har i datorn. Du kan kolla med CPU-Z, fliken SPD, vad det är för beteckning på gamla minnet. Se till att avbocka eventuella "toolbars" under installationen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...