Jump to content

Fryslaggar vid surf på facebook


Recommended Posts

Hej,

 

har för ovanligheten skull köpt en dator med windows 8, trots att jag lovade mig själv att aldrig skaffa windows 8. Men trivs faktiskt bra.

Har däremot ett problem som är väldigt selektivt. Datorn fungerar grymt bra, förutom när jag skall surfa in på facebook första gången 

efter att datorn varit avstängd. Hela datorn fryslaggar i kanske ett par sekunder, eller upp till några minuter. Jag kan under denna tiden

inte göra någonting. Jag har använt mig utav chrome när detta skett.

 

Sedan har jag en fråga två. Hur får man tillbaka metroversionen av internet explorer?

 

Mvh

Jerry

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

Ok, tar tillbaka detta. Mitt problem har återkommit efter några dagar då det funkat utan problem. Återigen är det facebook som skapar problemet. Den laddar hem sidan, men inte allt på sidan. Alla bilder, kommer inte med på en gång. Plötsligt har datorn fryst. Jag kan inte göra någonting, förrän chrome laddat ner dessa bilder och logotyper. Sedan funkar det precis som det ska, så länge jag inte stänger av datorn och slå på den igen, eller starta om. För då återkommer problemet. Facebook laddas inte ner tillräckligt, och laddningen utav grafiken på sidan gör att datorn fryslaggar. Alltså, varför laddar inte chrome ner hela sidan? Finns inte cacheminnet att ta till?

Edited by Jerry Berglund
Link to comment
Share on other sites

  • 3 weeks later...

Ok bumpar upp tråden igen, för jag hoppas någon vet vad problemet kan vara? Fruktansvärt irriterande när datorn som fungerar hur bra som helst, hela triden fyser och är oanvändar bar under några minuter. Och det är alltid Facebook som detta händer på. Vad är felet?

Link to comment
Share on other sites

Nej, hade ingen effekt. Problemet är att det inte hjälper av att tömma cashet i chrome. Utan det hjälper enbart att tömma i via explorers menyer. En annan sak jag upptäckt är att chrome snabbt blir långsamt när man använder läsaren. Och den segar ner otroligt mycket. Får då stängar ner läsaren efter några minuter, och öppna den igen. Då är det lite snabbare. Alltså. Dessa problem fanns inte i windows 7. Verka vara någon jädrans bugg i hur windows 8 hantera läsning ifrån cashe-minnet.

 

Link to comment
Share on other sites

Det är inte så att du har nån olämplig toolbar installerad,finns ju en drös med såna som installeras ihop med div gratisprogram om man inte är med o bockar ur vid installation?!

 

Mvh MrO

Link to comment
Share on other sites

Det är inte så att du har nån olämplig toolbar installerad,finns ju en drös med såna som installeras ihop med div gratisprogram om man inte är med o bockar ur vid installation?!

 

Mvh MrO

 

Helt säker på att jag inte har någon toolbar installerad. Undviker dessa som pesten. hehe. 

Link to comment
Share on other sites

Testade det, och gjorde snarare problemet värre. Det känns mera som att chrome inte passar ihope med windows 8. Inte fullt kompatibelt eller vad man kan säga. Jag börja mer och mer tro att microsoft gjort detta med vilja för ingen webläsare funkar perfekt i min windows 8 dator. Enbart Explorer funkar som det ska.

Link to comment
Share on other sites

Tror du har fel.

I min Windows 8-dator funkar Chrome utmärkt, även med FB.

Det måste vara något unikt med din dator och något annat du installerat som kolliderar. Vilka tillägg har du installerat i Chrome?

Link to comment
Share on other sites

Jag har tidigare skrivit att jag inte installerat några tillägg. Men måste ta tillbaka detta lite. Jag har tapatalk notifier, Logitech Setpoint, Och google dokuments. Men kan inte tänka mig att dessa skall ge chrome, eller för den delen firefox, eller Opera problem i funktionalitet?

Link to comment
Share on other sites

Varför Logitech Setpoint, skall inte behövas? Jag använder Logitech på fler av mina datorer men inte Setpoint.

 

Minns att detta program tidigare, strulade till det rejält. Naturligtvis kan jag förstås ha fel, men vill ändå tala om det.

Link to comment
Share on other sites

Inaktiverade programmet. Problem kvarstår. Saken är den att problemet fanns hos min dator INNAN jag hade hade gjort något. Det fanns ifrån första gången jag installerade chrome/Firefox och Opera.

 

Ärligt talat. Jag ger upp, och gå över till Explorer. Den enda webläsaren som funkar, och jag hatar den.

Edited by Jerry Berglund
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...