Jump to content

Laptops,,


jarru
 Share

Recommended Posts

Måste skriva av mig lite,, :blink:

 

Det är då själva f-n, har suttit i 2 dagar och försökt att installera W7 eller Linux på en bekants läpptopp.

Det började med att bootloadern brakade, försökte reparera systemfiler osv. ,, det fungerade inte.
Testade med att använda Recovery skivor och återställa till fabriksskick varvid burken tuggade i 8-10 timmar med
resultatet att burken blev extremt slö pga. allt crapware mm. ,, försökte att avinstallera allt crap osv. med  resultatet att

bootloadern slutade att fungera igen.

Det finns ett uefi-bios (en äldre variant) i burken, testade med olika linux-live skivor, live fungerar men det
går inte att installera eftersom bioset tycks skriva in en egen bootloader vid installation. Har provat att
installera linux på olika sätt, har bla. plockat ur disken, men det går inte,, resultatet är "unknown filesystem" vid boot.

Det är ingen mening med att försöka installera med en W7-iso eftersom det blir fel med bootloadern igen,
och har ingen lust att börja böka med Cmoset heller. Återstår en övergång till fabriksskick,, go figure..

Link to comment
Share on other sites

Jo, det är en 2-3 år gammal Toshiba L600 serien med Insyde Bios. Kollade vad som händer, och det skrivs in en
1024Kb GPT partitionstabell vid installationen. Linux installationerna blev storleksmässigt som en "spegelbild" av W7,
3 partitioner varav en "extended" motsvarande Recovery delen. Önskemålet är dock att ha W7 installerat.

Det visade sig att disken höll på och att ge upp dessutom, ny disk och nya försök med Recovery skivorna. :huh:

Link to comment
Share on other sites

Gissar att du måste blåsa disken innan du börjar... alltså ta bort samtliga partitioner. Eventuellt stänga av nåt oem-skräp i bios också. Och använda en "vanlig" installations-DVD istället för recovery-media.

L650, 655, 670?

 

Edited by e-son
Link to comment
Share on other sites

Joo, inhandlar en ny disk, den gamla disken höll på att lägga av under installationen men jag kunde köra en chkdsk på den och den visade sig vara dålig.

Tror inte att det går att installera med "vanlig" DVD, eftersom jag skruvade ur och blåste den gamla disken med GParted innan jag provade att installera Linux och fick en "konstig" installation med en "GPT tabell",  det blev ingen ren installation.

Det finns en funktion som kallas för "hdd/ssd discovery" som är "Bios beroende" som jag gissar ställer till med problem

på så vis att det alltid ska vara en Recovery partition på disken.  Får se vad det blir för någonting med en ny disk..

 

Edit :

Tack e-son, kollade Bioset, laddade in "default" inställningar, det försvann en del inställningar om "hdd/ssd discovery".

Nu borde det fungera..

Edited by jarru
Link to comment
Share on other sites

Jo, nu funkar det att installera både W7 och Linux, det blev en ren installation med W7, och efter mycket om och men är drivrutinerna nästan uppdaterade.

Det tycks vara så att man mer eller mindre måste använda sig av recovery skivor för att få datorn i fabriksskick, jädra otyg..

Har letat efter drivrutiner i flera dagar, och även hos Toshiba Worldwide. ;)

Link to comment
Share on other sites

Det tycks vara så att man mer eller mindre måste använda sig av recovery skivor för att få datorn i fabriksskick, jädra otyg..

Har letat efter drivrutiner i flera dagar, och även hos Toshiba Worldwide. ;)

 

Annars finns det ju risk att du lyckas undkomma nåt påtvingat skräp, och så kan vi ju inte ha det.   :rolleyes:

Vilka drivare saknas?

Link to comment
Share on other sites

Det sitter Amd och Ati prylar i burken,,, har det mesta, men är lite osäker på usb hub, just nu är det "generic",
och PID ger inte mycket hjälp. Conexant drivisar saknas också, men jag tycker mig ha sett att det finns någonstans.

Datorn fungerar helt ok och det finns inga "gula utropstecken" så det är ingen panik,, och det hela började med
"ryska forcerade open source" wlan/nic drivrutiner.. :o

 

Edit :
En fullt fungerande burk med linux på 20-30 minuter, det var annat förr..

Edited by jarru
Link to comment
Share on other sites

Det gäller att välja rätt märke när man köper laptop (troligen desktop också). Har precis undersökt en ny Samsung ultrabook i 900-serien och måste säga att supportsidan är föredömligt bra, med allting individuellt nedladdningsbart. Precis som man vill ha det. Hämta enkelt det du behöver och skippa skräpet, vid ominstallation.

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

Någonting är helt skumt, nu fungerar inte laptopen med w7 längre, det kommer uppdateringar ifrån MS, men det synkar inte när man använder datorn.

Fick det inte att fungera, och det är en legal version av w7. Har löst problemet på ett annat sätt.,. 

 

I 8/10 beror det på att datum/klockan står fel efter ominstall. Då ballar update ut - som amen i kyrkan.

Link to comment
Share on other sites

Tack för tipset, men klockan funkar

 

edit :

W7 fungerar utan problem ett tag, sedan händer det någonting. misstänker att det är någonting skumt med just wu eftersom 

många tycks ha problem med W8 just nu.

Det är helt enkelt för många variabler. Datorn och hårdvaran är det inga problem med vad jag kan se eller kolla upp.

Den fungerar hur bra som helst med linux, jag vet då inte vad det kan vara. :wacko:

Edited by jarru
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...