Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

Silverbird

Hur löser jag detta felmeddelande i Windows Live Mail?

Recommended Posts

Hej!
 
Jag har använt Windows Live Mail i tre år utan problem. Fram till i går. Jag kan nu bara ta emot e-post. Jag kan inte skicka e-post. När jag skall skicka får jag upp två felmeddelanden. Se bifogade filer. Någon som har en förklaring och helst en enklare lösning än ominstallation. Vid en ominstallation tappar jag all e-post och alla kontakter. Nu kan jag visserligen spara ner all e-post men kanske finns det någon bättre och enklare variant. Jag gjorde en systemåterställning men, inte helt oväntat, så fanns felet kvar. Vad kan ha hänt?

post-6918-0-04246300-1402931477.jpg

post-6918-0-21431600-1402931487.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia och tack för svar.

 

1. Ja det gäller alla mejl. Även mejl jag skickar till mig själv.

2. Ja, jag kan ta fram kontakterna. Allt ser ut och fungerar precis som vanligt. Enda skillnaden är att när jag klickar på "skicka" får jag upp det du ser ovan.

3. Jag har även testat med att skicka till adresser som inte finns i min kontaktlista. Resultatet blir detsamma. Samma felmeddelande.

 

Hälsningar/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du ändrat någon inställning i Windows gällande språk eller datum?
Jag undrar med tanke på vad lösningen är på sidan http://answers.microsoft.com/en-us/windowslive/forum/livemail-email/windows-live-mail-error-the-message-could-not-be/f10e4f74-5035-4324-9e96-09966f9a38ab

 

Here is the reason I identified:

 
The problematic field in the contact is the birth date!
I removed the birth date and the message could be sent.
 
The possible reason:
Windows Live Mail does not only verify the e-mail address but the whole contact and there seems to be an internationalization problem:
I live in Austria (de-AT) and I use a modified locale with the ISO format for the date (YYYY-MM-DD) but I use English - UK (en-GB) as a display language.
The date in the contact was entered using the date picker for that field, and it uses the ISO format. My guess is that when validating the E-MAIL address Windows Live Mail expects the BIRTH DATE to NOT conform to ISO.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen och tack för länk till Microsoft Community.

 

1. Nej, jag har inte ändrat någon inställning i Windows. Felet bara kom "hux flux". Jag kan inte sätta det i samband med någonting annat.

 

2. I din länk står bl.a. en del om hur man skriver datum. Det kan det inte vara. Samtliga mina kontakter består enbart av namn och e-postadress.  Ingenting annat. Övriga uppgifter har jag på annat håll.

 

Efter att jag skrev förra inlägget har jag även upptäckt detta. Se bilder! Om jag går in på kontakter och väljer en kontakt ex Mats Johansson (jag har suddat bort adressen) och klickar på "Redigera den här kontakten" får jag upp samma felmeddelande som när jag klickar på "skicka". Samma händer om jag går upp på "Verktyg" och klickar på "exportera". Samma felmeddelande.

 

Möjligt att det inte finns någon enklare variant än ominstallation. Microsoft har ett par sidor med någorlunda bra instruktioner om "Hur importerar och exporterar jag mejl, kontakter och kalender med Windows live e-post" och "Hur avinstallerar jag Windows Live e-post". Jag har exporterat mina mail i en mapp. Så långt fungerade det. Vad som händer när jag skall importera vet vi inget om. Exportera kontakterna går som du ser på bilden inte. Dom får jag skriva av.

 

Nu har jag ingen garanti att allt kommer att fungera efter en ominstallation. Vem vet, felet kanske finns kvar?

 

Med vänlig hälsning/ 

post-6918-0-97085000-1403033591.jpg

post-6918-0-17611800-1403033610.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du provat att göra just det som meddelandet säger att du ska göra, installera om alt. köra en reparations installation av Windows Live Mail?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

si3rra:

Hej! Nej, jag har ännu inte provat att göra det som meddelandet säger att jag skall göra. Anledningen är bara den att jag inte är helt säker på att jag kommer att göra allt rätt. Hade hoppats att det skulle finnas en enklare lösning. Jag vill gärna behålla mina e-postar. Jag har även ett POP3-konto (Gmail). Efter att postarna exporterats måste man, enligt Microsofts hjälp, om postarna tagits bort från POP3-servern, importera postarna manuellt. Om jag tar bort mina Gmail-postar från Windows Live Mail försvinner dom då också från Gmail. Så när jag loggar in på Gmail är inkorgen och alla mappar tomma?

 

Exakt hur gör jag en reparations installation av Windows Live Mail?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

För mig ser det ut som att något har hänt med filen som innehåller kontakterna så att de inte går att läsa längre. Det skulle kanske kunna gå att ta bort dem och börja på nytt utan att ominstallera programmet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cecilia!

 

Jag tror att det är lika bra att vi nu avslutar detta. Jag har suttit med detta och nu upptäckt att det måste finnas fler fel. Rådet att ominstallera är säkert bra om det går. Jag kan, vad jag förstår, inte ominstallera Windows Live Mail. När jag går in på "Kontrollpanelen/Program och funktioner" och därefter högerklickar på WLE 2011 och därefter "Avinstallera/ändra" händer absolut ingenting.

 

Jag var in på Microsoft Download Center för att installera Windows Live Essential. Där kan man bl.a. läsa "I filen ingår uppdateringar till program i Windows Live du redan har". Jag hämtade hem och sparade ner installationsfilen. Gick därefter inte att installera. Det hände absolut ingenting när jag klickade på installationsfilen. Jag testade med att klicka på "kör" i stället för "hämta". Samma sak. Hände absolut ingenting.

 

Så just nu kan jag alltså inte skicka e-post med Windows Live Mail och jag kan heller inte följa rådet i felmeddelandet att ominstallera Windows Live Mail. Det är tydligen något större fel. Vi får se om jag själv eller med hjälp av någon bekant kan hitta någon lösning. (Alla andra program jag har på datorn kan jag avinstallera. WLE 2011 går däremot inte att avinstallera).

 

Du skall ha ett stort tack för att du försökte hitta en lösning!! Innan jag bestämde mig för en ominstallation testade jag det du skrev. Jag tog bort alla kontakter. Felet fanns fortfarande kvar.

 

Med vänlig hälsning/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen! Vet inte om det behövs men jag kan kanske tillägga att om jag dubbelklickar eller högerklickar på WLE i "Program och funktioner" så blir det samma resultat. Det händer ingenting!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

si3rra: Hej och tack för länk.

Tyvärr så blev resultatet samma som installationsfilen från Microsoft. Här under ser du en bild från "Hämtade filer". Installationsfilen till höger från Microsoft. Den till vänster från din länk. Båda lika stora (1,2MB). Får, när jag klickar på båda upp "Tillåter du att följande program.......". Jag klickar på "ja" och därefter händer absolut ingenting mer än att jag på skrivbordet återvänder till "Hämtande filer". Märkligt!!

Hälsningar/ 

post-6918-0-73304200-1403131055.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som tur är har jag redan Thunderbird installerat så det som har hänt med WLM är ingen större katastrof. Jag kan fortfarande skicka e-post men det vore ju trevligt om båda fungerade. Någonting måste ha hänt med WLM.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen! Kanske inte så intressant men ville bara meddela att problemet nu är löst. Allt fungerar som det skall fungera. Innan det blev bättre blev det sämre. När jag skulle öppna WLM fick jag upp följande meddelande (se fil), Jag kunde då inte öppna, avinstallera eller ominstallera WLM. Jag skrev då till Microsoft Community och fick ett mycket bra svar. Kändes något överkurs men det var bara att testa och följa instruktionerna. Allt fungerade. Mycket bra instruktioner. 1-2-3-4......... Kan inte visa hela svaret här. Det skulle bli för långt.

 

Enda lösningen var en "ren ominstallation av WLM". Fick bl.a gå in i registret och avinstallera alla registernycklar m.m. m.m. Plus en hel del annat. När det var  gjort kunde jag gå in på "program och funktioner" och avinstallera WLE och sedan göra en nytinstallation av WLE. Därefter fungerade allt.

 

Om man googlar på 0x800C0155.2 får man upp en hel del. Inget speciellt bra. Man kan i alla fall se att jag är definitivt inte ensam om detta problem. Men nu var det för min del löst och det känns bra. Kanske kan detta eventuellt vara till någon hjälp om någon annan får samma problem.

 

Hölsningar/Siverbird

 

 

post-6918-0-81209000-1405435253.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag skrev då till Microsoft Community och fick ett mycket bra svar. Kändes något överkurs men det var bara att testa och följa instruktionerna. Allt fungerade. Mycket bra instruktioner. 1-2-3-4......... Kan inte visa hela svaret här. Det skulle bli för långt.

Men det här är väl länken till det:  http://answers.microsoft.com/sv-se/windowslive/forum/livemail-people/jag-f%C3%A5r-upp-texten-det-gick-inte-att/c9debca4-1fc7-4231-8667-a1b9f01b7c18

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen Cecilia!

 

Du har givetvis helt rätt. Skulle naturligtvis ha bifogat en länk istället för att skriva att "svaret var för långt". Använder som du ser inte samma alias (av någon anledning). Collan och Silverbird. När du nu la ut länken blir problemet lättare att lösa om någon annan skulle råka ut för samma sak. Många av de svar som gavs på engelskspråkiga Microsoft Community gav inte mycket till vägledning.

 

Med vänlig hälsning/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

  • Liknande innehåll

    • Av JoWa
      Mozilla Thunderbird

      Portabel version (PortableApps.com)
    • Av Tony
      Hej.
      Har helt plötsligt fått problem med inkommande e-post på ett av mina tre konton på Windows live mail. Två av dem fungera perfekt, men det tredje kommer det upp "Windows Live Mail Fel-ID 0x800488FE.
      Vad är det? Verkar lite konstigt då de andra två kontona fungerar utan anmärkning.
      Tony.
    • Av eklov
      Hej, jag har lärt mig byta dator och få in Windows Live Mail med alla data (sparade email, kalender, konto etc.) räddade. Nu har jag funnit att (se bilden) det går att ändra var data ska sparas. Då vill jag inte ha detta på C:\! Om jag ändrar, flyttas data då från C:\ dit jag valt automatiskt eller vad händer? Någon som gjort detta?
    • Av eklov
      Hej, jag har/hade problem med Office 2010 (den konfigurerar vid uppstart) och jag tog bort Office med manuella metoden. Då fick jag åter samma problem i alla fall. Nu har jag dessutom sabbat Windows Update vid den manuella borttagningen, så nu får jag formatera och återinstallera hela datorn igen. Hur kan jag kopiera/exportera kalendern till en backupmapp? Måste jag göra skärmdumpar och sedan manuellt återställa kalendern? Mailen, konto och kontakter vet jag hur jag återställer/backupar.