Jump to content

Bios meddelande


Go to solution Solved by Turbopump,

Recommended Posts

2 timmar sedan, CobraSnake sade:

Hej. 
P8z77-v PRO.

 

Du har ett Asusmoderkort och en Crucial-disk på 1TB.

Sannolikt rapporterar moderkortet att disken inte mår så bra. SMART-funktionen är aktiverad. Nästa steg skulle vara att köra en test av disken för att se om det är något problem med disken. 
Eftersom du har en Crucial-disk föreslår jag att du läser på denna sida:

https://www.crucial.com/articles/about-ssd/smart-and-ssds

Link to comment
Share on other sites

5 timmar sedan, X-Men sade:

Du har ett Asusmoderkort och en Crucial-disk på 1TB.

Sannolikt rapporterar moderkortet att disken inte mår så bra. SMART-funktionen är aktiverad. Nästa steg skulle vara att köra en test av disken för att se om det är något problem med disken. 
Eftersom du har en Crucial-disk föreslår jag att du läser på denna sida:

https://www.crucial.com/articles/about-ssd/smart-and-ssds

Vad konstigt. Denna disk är helt ny, kopplade in den och den var inte allokerad. Och formaterade den och det gick bra att spara filer på den. 

Link to comment
Share on other sites

Citat
21 timmar sedan, CobraSnake sade:

Hej forumsvänner, jag har det senaste haft ett meddelande när jag sätter på datorn om Sata controller. Se bifogat bild.

Vet någon vad det handlar om?

68C1759E-B73A-4C52-9965-67D9D32F1AC9.jpeg

 

Om du tittar i enhetshanteraren, ser det ut att saknas någon drivrutin där? 

Link to comment
Share on other sites

19 timmar sedan, CobraSnake sade:

Vad konstigt. Denna disk är helt ny, kopplade in den och den var inte allokerad. Och formaterade den och det gick bra att spara filer på den. 

Vilken SATA-anslutning har du kopplat SSDn till på moderkortet?
Har du anslutit den till SATA6G_E1 eller SATA6G_E2, koppla bort den från någon av dem och anslut den istället till någon av de andra.

Förslagsvis ansluter du den till SATA6G_1 eller SATA6G_2. 

 

 

Link to comment
Share on other sites

  • Solution

Moderkortet är utrustat med 8 st. SATA-portar för anslutning av hårddiskar, cd-spelare e.t.c. Två av portarna, de översta på bild 1, är av typ Asmedia Serial ATA 6.0 GB/s och enbart avsedda för hårddiskar, inte för cd eller dvd-spelare  o dyl. Dessa portar kräver Asmedia:s egna drivrutiner.

Nästa två portar, bild 2, är av typ Intel Serial ATA 6.0 GB/s. De funkar med både hårddiskar och e.x DVD-spelare. De vill ha Intels drivrutiner, vilket oftast finns "inbyggt" i Windows till skillnad från Asmedias drivrutiner som man kan få leta upp själv.

De sista fyra portarna, bild 3, är också av typ Intel Serial ATA men med 3.0 GB/s, alltså halva hastigheten gentemot portarna på bild 1 och 2. Ska man kunna få ut högsta hastigheten på den anslutna disken ska man välja någon av portarna på bild 1 eller 2.

Intelportarna körs i läge AHCI som default vilket inte Asmediaportarna gör.

Jag förmodar att du nu har anslutit en disk, kanske den nya eller annan till någon av Asmediaportarna och att du därför får upp info om vad du har för Asmedia-controller version och att den körs i AHCI-läge m.m. Jag tror inte att det är något felmeddelande utan ren info som stängs genom att man trycker på någon tangent på tangentbordet. Om du inte ansluter någon disk på Asmediaporten får du antagligen inte upp något meddelande heller.  

 

Skärmbild 1.jpg

Skärmbild 2 .jpg

Skärmbild 3 .jpg

Edited by Turbopump
Korrigerat till Asmedia-controller version.
  • Thanks 2
Link to comment
Share on other sites

1 timme sedan, X-Men sade:

Vilken SATA-anslutning har du kopplat SSDn till på moderkortet?
Har du anslutit den till SATA6G_E1 eller SATA6G_E2, koppla bort den från någon av dem och anslut den istället till någon av de andra.

Förslagsvis ansluter du den till SATA6G_1 eller SATA6G_2. 

 

 

Ok, ska testa.

Link to comment
Share on other sites

1 timme sedan, Turbopump sade:

Moderkortet är utrustat med 8 st. SATA-portar för anslutning av hårddiskar, cd-spelare e.t.c. Två av portarna, de översta på bild 1, är av typ Asmedia Serial ATA 6.0 GB/s och enbart avsedda för hårddiskar, inte för cd eller dvd-spelare  o dyl. Dessa portar kräver Asmedia:s egna drivrutiner.

Nästa två portar, bild 2, är av typ Intel Serial ATA 6.0 GB/s. De funkar med både hårddiskar och e.x DVD-spelare. De vill ha Intels drivrutiner, vilket oftast finns "inbyggt" i Windows till skillnad från Asmedias drivrutiner som man kan få leta upp själv.

De sista fyra portarna, bild 3, är också av typ Intel Serial ATA men med 3.0 GB/s, alltså halva hastigheten gentemot portarna på bild 1 och 2. Ska man kunna få ut högsta hastigheten på den anslutna disken ska man välja någon av portarna på bild 1 eller 2.

Intelportarna körs i läge AHCI som default vilket inte Asmediaportarna gör.

Jag förmodar att du nu har anslutit en disk, kanske den nya eller annan till någon av Asmediaportarna och att du därför får upp info om vad du har för Asmedia-drivrutiner och att den körs i AHCI-läge m.m. Jag tror inte att det är något felmeddelande utan ren info som stängs genom att man trycker på någon tangent på tangentbordet. Om du inte ansluter någon disk på Asmediaporten får du antagligen inte upp något meddelande heller.  

 

Skärmbild 1.jpg

Skärmbild 2 .jpg

Skärmbild 3 .jpg

Tack för utförlig information, testa ditt förslag också. Bytte port från AS media till porten strax under. Har nu slutat få det här meddelandet.

Det löste mitt problem. 😄👍🏻

  • Thanks 1
Link to comment
Share on other sites

7 timmar sedan, CobraSnake sade:

Stort tack till X-men och Turbopump för er hjälp. 

Bra att det löste sig.

Meddelandet du fått har inget med drivrutiner att göra. Det är moderkortets BIOS-funktion som visar meddelandet.
Drivrutiner är något som operativsystem, t.ex. Windows och Linux, använder.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...