Jump to content

[LÖST] Usb-nätverkskort kopplar ifrån


Recommended Posts

Hej,

Jag har en netgear wg111T adapter trådlöst nätverkskort.

Och jag misstänker att det är något fel på mina usb-portar till datorn.

För när jag ex. sticker i ett usb-minne och drar ut det igen (utan att göra säker borttagning) så kopplas också mitt nätverkskort ur eller tappar i alla fall kontakten med routern så att jag måste plugga ut nätverkskortet och sätta tillbaka det varje gång för att den ska hitta routern igen.

Jag har senaste uppdateringar till kortet samt routern:

http://kbserver.netgear.com/release_notes/d102803.asp

Men jag tror det är någon som inte står rätt till i i mina usb-portar i datorn som sagt, kan man ställa in något i regedit möjligtvis?

Edit: Ska testa med att uppgradera routern med en nyare beta version och se om det funkar efter det.

http://kbserver.netgear.com/release_notes/d102894.asp

Edit: Nope funkade inte efter den uppdateringen heller

Link to comment
Share on other sites

Hej

Prova att uppdatera enhetshanteraren...

Högerklicka  på (Datornamnet) högst upp i trädet, och välj (sök efter maskinvaruförändringar).

Om det inte hjälper, stäng av datorn, dra ur kontakten från väggen och tryck på startknappen. Nu tömmer du alla system på elektricitet. När du startar upp datorn igen får den söka reda på alla enheter igen, och förhoppningsvis blir det rätt.

Link to comment
Share on other sites

Hej!

Tyvärr funkade inget av dessa alternativ. Samma visa igen när jag testade med usb-minnet.  :(

Det har inget med att göra att enheten får för lite ström på något vis när jag kopplar in usb-minnet? Jag har 5 st. enheter inkopplade samtidigt i datorn genom usb. Kanske inte räcker till med ström?

Link to comment
Share on other sites

Hej!

Tyvärr funkade inget av dessa alternativ. Samma visa igen när jag testade med usb-minnet.  :(

Det har inget med att göra att enheten får för lite ström på något vis när jag kopplar in usb-minnet? Jag har 5 st. enheter inkopplade samtidigt i datorn genom usb. Kanske inte räcker till med ström?

Hej

Det kan bero på just det, för lite ström...Om du har tillgång till en hub med egen strömförsörjning kan du alltid prova.

Du kan även prova "steg 3" på den här länken, om du vill.

Link to comment
Share on other sites

  • 1 month later...

är routern i ett annat rum?

finns det annan electrisk utrusning i rummet som kan störa (micro, trådlös telefon osv.)

hur stark är signal styrkan?

testa ställ datorn så nära som möjligt routern typ någon dm eller likande. och stäng av apparater som du tror kan störa.

hur blir resultatet nu?

Link to comment
Share on other sites

  • 3 months later...

Ok ledsen att ta upp en gammal tråd, men mitt problem kvarstår.

Jag har testat alla Venoms punkter och signalen är stark som Grizze undrade. Men när jag ex. stänger av skrivaren utan att först göra en säker borttagning av programvara så bryts kontakten med internet därför att nätverkskortet har försvunnit.

Jag tycker inte att det skulle kunna vara för lite ström till enheten eftersom jag har ett starkt nätag. (Eller fördelas strömen på något att sätt hur starkt nätag man än har?)

Jag förstår inte varför det ska vara så här, det är otoligt störigt att tappa kontakten när man stänger av skrivaren... Man måste då dra ut nätverkskortet och sätta i det igen för att datorn ska hitta nätverkskortet komma ut på nätet igen.

När jag kör nätverkskortet pluggat direkt i datorn så blir det inte så här, men som jag har nu en förlängningskabel som kortet sitter på blir det så. Varför??

Jag måste ju ha den skarvad på kabeln eftersom jag tappar så mkt bandbredd pga av störande el i närheten när den sitter pluggad direkt i datorn.

Något fel på usb-portarna/överbelastning?

Link to comment
Share on other sites

Om jag förstår dig rätt så är det såhär.

Du har nätverkskort (usb) och skrivare (usb) samt minne (usb). Om du drar ur skrivare eller minnet så slutar nätverkskortet att fungera. För att få det till att fungera igen måste du dra ur det och sätta tillbaka det i usb-uttaget igen och då letar routern reda på det igen.

Är det rätt uppfattat?

Mitt tänkande går ungefär så här, eftersom du avbryter en enhet på "hub1" vi kallar den det för enkelhetens skull, så slutar hub1 att fungera. Slutar skrivaren också att fungera om du bryter minnet?

Om du har hub1 och hub2, om du monterar nätverkskortet på hub1 och resten på hub2, blir resultatet lika som tidigare då?

Link to comment
Share on other sites

Om jag förstår dig rätt så är det såhär.

Du har nätverkskort (usb) och skrivare (usb) samt minne (usb). Om du drar ur skrivare eller minnet så slutar nätverkskortet att fungera. För att få det till att fungera igen måste du dra ur det och sätta tillbaka det i usb-uttaget igen och då letar routern reda på det igen.

Är det rätt uppfattat?

Det är rätt upfattat  :)

Mitt tänkande går ungefär så här, eftersom du avbryter en enhet på "hub1" vi kallar den det för enkelhetens skull, så slutar hub1 att fungera. Slutar skrivaren också att fungera om du bryter minnet?

Om du har hub1 och hub2, om du monterar nätverkskortet på hub1 och resten på hub2, blir resultatet lika som tidigare då?

Det spelar ingen roll vilken av usb-utgångarna jag sätter nätverkskortet på. Resultatet blir det samma att internet slutar fungera när jag ex. stänger av skrivaren.

Men jag har upptäckt ett fel i min beskrivning som jag märkte nu när jag testade stänga avskrivaren igen. Att datorn har kontakt med nätverkskortet men nätverkskortet har inte kontakt med min router när jag stängt av ex. skrivaren. Men jag har fortfarande kontakt med min grannes trådlösa AP, min AP har försvunnit ur listan (kör med MS wireless zero..). Hur fasen kan det bli så här? Då är det ju inte fel på usb-portarna, utan något med signalöverföringen till routern???

Link to comment
Share on other sites

Du skriver att du "fortfarande" har kontakt med GRANNENS router !?!?!? Har du inte satt upp din egen router med eget SID-namn och tvingad automatisk anslutning till egna nätverket ?  För att se vilka kanaler som grannskapet använder så kan du ladda ned och skanna av omgivningen med gratisprogrammet Netstumbler. http://www.netstumbler.com/downloads/netst...aller_0_4_0.exe

P.S.  Titta gärna under Kontrollpanelen - System - Enhetshanteraren - "USB-rotnav (hub)" egenskaper - strömförsörjning... Intressant information om hur mycket ström dina USB -enheter förbrukar.

Link to comment
Share on other sites

Du skriver att du "fortfarande" har kontakt med GRANNENS router !?!?!? Har du inte satt upp din egen router med eget SID-namn och tvingad automatisk anslutning till egna nätverket ?  För att se vilka kanaler som grannskapet använder så kan du ladda ned och skanna av omgivningen med gratisprogrammet Netstumbler. http://www.netstumbler.com/downloads/netst...aller_0_4_0.exe

P.S.  Titta gärna under Kontrollpanelen - System - Enhetshanteraren - "USB-rotnav (hub)" egenskaper - strömförsörjning... Intressant information om hur mycket ström dina USB -enheter förbrukar.

nej ok, lite felformulerat av mig  :) jag menar att jag skulle kunna koppla upp mig mot grannens router om jag vill eftersom den syns i listan på MS zero... men min ap försvinner i listan.

Link to comment
Share on other sites

Antagligen är det programvaran till routern som det knasar med. Jag har en netgear ap som jag fick uppdatera programvaran i innan det fungerade tillfredsställande.

Prova också att byta kanal, för att se om det hjälper.

Nu har jag bytt firmware och bytt kanal från 11 till 6 och nu tror jag att det funkar! Tack för hjälpen ännu en gång Venoms  :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...