Extern hårddisk får ingen beteckning


benonikenobi
 Share

Recommended Posts

Hej. Har nyligen installerat w7 64-bit på en nymonterad dator. Håller på med överföring av filer via en extern hd. Problemet är att ibland när jag kopplar in hårddisken så kommer enheten inte upp i datorn. Jag måste gå in i administratörsverktyg och datorhantering och där gå in i diskhantering. Där finns hårddisken med men har inte fått en enhetsbetckning. När jag anger en beteckning manuellt så poppar hårddisken upp i datorn och går sen att använda som vanligt. Men nästa gång jag kopplar in den är det samma visa igen.

Borde inte hårddisken få en enhetsbeteckning automatiskt?? Är det någon inställning som är konstig eller nåt hårdvarufel??

Min dator består av följande delar: Fractal design r2, MSI 790fx-gd70, Phenom x4 965, 4 gig Patriot amd ready internminne, intel x25 g2 80gig systemdisk, wd black 640 gig, radeon 5870.

Tacksam för svar

Link to comment
Share on other sites

Borde få men inte nödvändigtvis antar jag.

När du kopplar in disken och startar datorn installerar då Windows drivrutinerna för den "nya" enheten? Brukar ses nere vid klockan och medelande om när den är färdig att avvändas. Om inte så får den ingen enhetsbeteckning automatiskt och får anges manuellt som du gjort.

Link to comment
Share on other sites

Eftersom det funkat tidigare, kan det tyda på glapp i någon kontakt, så kolla att kontakten på den externa sitter som den ska.

Det kan ju också vara skillnader på om den externa disken måste ha extra strömförsöjning, Dom externa diskar jag använder , drivs via USB-porten, Western Digital och Freecom vilka aldrig krånglat på detta viset.

Bara en hypotes.

Edited by OlleBull
Link to comment
Share on other sites

Första gången jag stoppade i hårddisken så stod det att drivrutiner installerades och kort efter kom en ruta upp som säger att enheten är klar att användas. Vill minnas att den gången så fick enheten en beteckning men inte därefter. Har provat att stoppa in och ta ut massa gånger i olika uttag men det verkar inte spela någon roll.

Jag testade att ange j: som enhetsbeteckning, j är väl ganska långt ner ändå men problemet upprepar sig. Är det meningen att systemet ska komma ihåg vilken beteckning jag ger den om jag ställer in det manuellt???

/ Benjamin

Link to comment
Share on other sites

Det är meningen att den ska komma ihåg. Jag ger alltid mina diskar manuellt enhetsbeteckning och den minns vid omstart osv. Har dock ej kollat om jag pluggar ur och in igen och om den får samma som angetts manuellt. Sitter och jobbar för tillfället och kan inte kan testa det riktigt just nu men det verkar som det är fel hos dig med något. Kanske som någon nämnde glappt med något.

Sker det då du bara till exempel startar om burken att enhetsbeteckning "tappas bort"?

Normalt när win installerat som det ska och enheten färdig att används så ska den minnas. Ett problem jag själv har är att den minns för mycket istället dvs även då jag pluggat ur så listas vissa av HD:n i bios. Det är ju dock bios. Kanske något knast där?

Edited by Stim
Link to comment
Share on other sites

Hejsan!

Har du tittat vad som finns inställt omkring Plug and Play, och hur systemet ska reagera när nya enheter ansluts till datorn?

Vad händer om du stoppar in ett USB minne i ett uttag, kommer den då upp med en enhetsbokstav synligt?

För mig så låter det nästan lite osannolikt att systemet skulle kunna känna igen en enhet på de sättet via enhetsbokstav när det handlar om USB anslutna grejer.

Ok så länge den sitter i uttaget så kan det nog fungera men inte annars.

Däremot så kan man ju ställa in vad som ska göras och hända när en viss media typ & liknande ansluts som i inställningarna i Plug & Play.

Kanske detta bidrog med något :)

Link to comment
Share on other sites

Är inte hemma så att jag kan testa just nu, men jag har kopplat in olika usb-minnen och de startar automatiskt utan problem med en enhetsbeteckning.

Ska testa ange en annan beteckning för hårddisken och se om det ändrar nåt. Har en minneskortläsare som kanske tar upp enhetplatser.

Tack för hjälpen. Återkommer när jag kunnat testa vidare.

/ Benjamin

Link to comment
Share on other sites

I min dator så är J-M reserverade för minneskort av 4 olika typer.

Kan du utveckla det där lite? Jag själv brukar köra DVD och CD enheter på M eller N. Ingen speciell anledning dock utan bara brukar vilja att det skall vara så långt ifrån diskarna då jag vill att de ska listas först bland andra enheter. Har aldrig haft problem med det. Ser nu att DVD drivern har D men då jag inte har behov att ändra det finns ingen anledning att ändra till annan enhetsbeteckning den här gången. D brukar jag annars ha reserverat för annan partition på C disken utifall om man vill köra dubbelbot eller något sånt. Diskarna listas nu annars med C, E, F, och G.

Av någon anledning kanske man inte ska använda M eller J-M framöver?

Edited by Stim
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share