[LÖST] Telia fiberlan


perbear
 Share

Recommended Posts

Jag började på tråden Fiber/Stadsnät till 2 datorer men tyckte att det här kanske kunde vara en eget problem.

Som för Vera innan hon flyttade har jag Telia och allt har fungerat bra fram till för ca 2 veckor sedan (troligen i samband med en nattlig uppdatering).

Området har alltså fiberlan från Telia. Själv håller jag mig med moderata 8-10 mb och är nöjd. Men så gjorde jag felet att köra hastighetskontrollen och blev förvånad över hastigheten om jag var inkopplad på Telias switch istället för vägen över Telias switch-router-switch. Jag brukar få mellan 11 och 15 Mb bakom routern och runt 30 Mb vid direktinkoppling på Telias switch. Jag kontaktade Telias fiberlansupport och undrade över saken (undrar fortfarande) och vid ny test kom jag upp till 85Mb. Jag tror att någonstans där, efter urkoppling av nätverkssladdar och inkoppling igen till vanlig konfiguration hände något. Jag vet i alla fall att jag blev tvungen att köpa ny router för den gamla gav upp.

Alltnog - problemet som uppstår är att nätverket inte hittas eller kan identifieras. Följaktligen har jag inte internetaccess, inte heller kontakt med övriga nätverket. Medan min bärbara får adress 192.168.x.x har min stationära dator 169.254.x.x.

följande två felmeddelanden får jag om jag.

a) försöker göra ipconfig/release respektive ipconfig/renew från kommandoprompten (The RPC server is unavailable)

B) försöker diagnostisera nätverket (Windows could not automatically detect this network's proxy settings)

Jag är tom i huvudet efter alla försök och vet inte hur jag skall gå vidare och lösa problemet.

Edited by perbear
Link to comment
Share on other sites

Den stationära datorn har inte fått någon IP alls tilldelad varken från Telia eller routern eftersom den tagit en s.k.APIPA i 169.254-spannet. Så något vajsing är det med inställningarna eller kontakten mellan den stationära och resten, kolla så kablar sitter i ORDENTLIGT eller prova med helt annan kabel ifall det eventuellt är fel på den nuvarande. Kolla även så den stationära är ställd att få sin IP från DHCP samt att routerns DHCP är aktiverad och rätt konfigurerad.

Får den bärbara sin IP från DHCP eller är den ställd statiskt?

Link to comment
Share on other sites

Får den bärbara sin IP från DHCP eller är den ställd statiskt?

Får kolla med säkerhet när jag kommer hem men någon statisk IP-adress har den inte. Angående kablar har jag faktiskt försökt med två andra kablar (också mot den bärbara) och inte fått bättre resultat på den stationära där det fungera helt klanderfritt med den bärbara. OBSERVERA att bägge maskinerna går samma väg fram till Telias swicth; dvs in i switch (netgear) som går till router (netgear) till Telia.

Jag skall också kolla om routerns DHCP är aktiverad.

Link to comment
Share on other sites

Vad är det för modellbeteckning på switch och router?

Varför har du både en switch och en router?

Routern är en Netgear WNDR3700 (trådlöst och 4 trådbundna uttag), Switchen är en Netgear GS108. Anledningen till switch och router är att jag inte hittat någon router för hemmakontorsbruk som har mer än 4 uttag. Jag har behov av fler nätsverksanlutningar än 4. (8 är nästan för litet numera).

Telias switch vet jag inte riktigt vad den har för beteckning. Enligt uppgift skall Telia släppa en router för fiberlan (trådlöst/trådbundet) och då kanske jag kan koppla bort Netgears router.

Link to comment
Share on other sites

Hur uppför sig lysdioderna på switchen, likadant för båda datorerna?

Det brukar även finnas en lysdiod vid nätverkskontakten på datorn. Lyser den som den ska?

Det finns en lösning i den här tråden som är värd att pröva: http://forums.techguy.org/networking/736702-solved-rpc-server-unavailable.html

Link to comment
Share on other sites

Hur uppför sig lysdioderna på switchen, likadant för båda datorerna?

De blinkar grönt och skönt. Prövat ALLA portarna.

Det brukar även finnas en lysdiod vid nätverkskontakten på datorn. Lyser den som den ska?

Orange sken ett fast ljus och ett blinkande på bägge datorerna (laptopen och den stationära).

Link to comment
Share on other sites

Har du nyaste firmware på routern? Hade liknande problem för några veckor sedan och uppgradering av firmware fixade problemet. Jag har en router av annat fabrikat men det kanske kan vara värt att kolla om det finns uppgraderingar.

Det fanns en språkuppgradering men ingen firmware uppgradering.

Link to comment
Share on other sites

Prova även koppla dem (framförallt den stationära) i andra portar i switchen, det kan ju hända att den stationäras port i switchen är trasig.

Flyttat fram och tillbaka mellan de olika portarna. Den stationära är lika död som tidigare.

Hur långt kan du pinga från den stationära? 127.0.0.1?

Jepp. Inte steg längre än 127.0.0.1.

Hur långt kan du pinga från den bärbara datorn?

199.0.0.4

Hur långt kan du pinga från routern?

Vet inte hur man gör det från routern men jag kom i alla fall åt routerns adress från den bärbara (192.168.1.1)

När jg var inne i routern så såg jag att rutan för Use Router as DHCP Server var ibockad.

Link to comment
Share on other sites

Det är möjligt att svaret finns här men jag förstår inte vad jag skall leta efter.

Nu har jag inte Windows 7 utan Vista men det bör vara ganska likt.

Kontrollpanelen - Administrationsverktyg - Tjänster

Se om du hittar en tjänst som heter Server. Har den status Startad?

Har tjänsten Remote Procedure Call (RPC) statusen Startad?

Se om du hittar någon tjänst som har startmetoden Automatisk men som inte har Status = Startad. Hittar du någon sådan tjänst?

Link to comment
Share on other sites

Jepp. Inte steg längre än 127.0.0.1.

Vet inte hur man gör det från routern men jag kom i alla fall åt routerns adress från den bärbara (192.168.1.1)

Litet missförstånd där. Jag menade om du kunde pinga från den stationära TILL routern :) respektive TILL den bärbara. 127.0.0.1 är den egna datorns nätverkskort (loopback), den kortaste pingen man kan göra. funkar inte den så funkar inget annat heller, typ, så den börjar man med. Så kan du pinga 192.168.1.1 ?

Link to comment
Share on other sites

Litet missförstånd där. Jag menade om du kunde pinga från den stationära TILL routern :) respektive TILL den bärbara. 127.0.0.1 är den egna datorns nätverkskort (loopback), den kortaste pingen man kan göra. funkar inte den så funkar inget annat heller, typ, så den börjar man med. Så kan du pinga 192.168.1.1 ?

Alltså: Från den STATIONÄRA kunde jag bara pinga 127.0.0.1 ingen annan adress. Då blev det genral failure.

Från den BÄRBARA kunde jag pinga bland annat routern på 192.168.1.1.

Skulle det här kanske innebära att själva NÄTVERKSmodulen i är kass? Fast återigen kanske inte för datorn känner igen när jag drar ur nätverkskabeln och sätter i den igen.

Som svar till Cecilia:

<Kontrollpanelen - Administrationsverktyg - Tjänster

Se om du hittar en tjänst som heter Server. Har den status Startad?> Det heter lite annorlund i W7. Man får högerklicka på Computer och klicka på Manage/Service and Applications/Services. Server är satt till Automatic och var inte startad.

<Har tjänsten Remote Procedure Call (RPC) statusen Startad?>Ja.

<Se om du hittar någon tjänst som har startmetoden Automatisk men som inte har Status = Startad. Hittar du någon sådan tjänst?>

När jag försökte starta Server, DHCP och DNS (som var tre av några olika tjänster som var satta till Automatic men inte startade) fick jag felmeddelande 1068: The dependency service or group failed to start.

Nu hinner jag inte kolla mer utan måste bege mig till jobbet. Men kom med glada tillrop och förslag så får jag jobba vidare ikväll.

Edited by perbear
Link to comment
Share on other sites

När du dubbelklickar på t ex tjänsten Server så har den väl en flik som heter Beroenden (dependencies)?

Kolla där vilka tjänster som Server är beroende av (övre rutan). Leta upp de tjänsterna och se vad de har för Status. Om det är någon som inte är startad så starta den. Om det blir något felmeddelande så skriv det och om det går bra så se om det nu går att starta Server.

Link to comment
Share on other sites

När du dubbelklickar på t ex tjänsten Server så har den väl en flik som heter Beroenden (dependencies)?

Kolla där vilka tjänster som Server är beroende av (övre rutan). Leta upp de tjänsterna och se vad de har för Status. Om det är någon som inte är startad så starta den. Om det blir något felmeddelande så skriv det och om det går bra så se om det nu går att starta Server.

Det skall jag kolla så snart som jag kommer hem. Jag får ta upp det här på laptopen och följa råden därifrån. Tack så länge Cecilia (och alla andra som kommit med förslag). Tråden är säkert inte avslutad än.

Onsdag kväll 24 feb:

När jag kollade Server och Dependecies så sas det att Security Accounts Manager måste vara startad (RPC, DCOM Server Process Launcher, RPC Endpoint Mapper) och det var den.

Men vad sjuttsingen är Server SMB 1.xxx Driver tillsammans med Server SMB 2.xxx Driver och Srvnet? Jag hittar ingen av dessa och vet inte om de är startade eller inte.

Torsdag kväll 25 feb:

Ikväll upptäckte datorn ytterligare en service som inte fungerade och gav följande information: Windows could not start the Peer Name Resolution Protocol on Local Computer. Error code 10050: A socket operation ENCOUNTERED A DEAD NETWORK.

Jag tolkar det här som att något är galet med NÄTVERKSUTTAGET i datorn. Men för skoj skull skall jag testa alla mina nätverkskablar och se om det händer något. Återkommer.

Fredag vid lunch 26 feb:

Jag hann bara testa två eller tre kablar men inget förändrades. Nästa steg som jag tänker göra (troligen på söndag kväll) är att testa med installation av ny drivrutin för nätverket på inrådan av Dell. Sedan får vi se. Jag återkommer. Och ni andra är hjärtligt välkomna att slänga lite förslag min väg.

Edited by perbear
Link to comment
Share on other sites

Ok.. ett snabbt svar på begäran...

Från Telia Fiberlan vägguttag -> WAN Bredbandsswitch (längst till höger). (tilldelar telias dynamiska ipadress)

Röd port --> Netgear Router WAN port. (skickar vidare telias dyn ip till router, och omvandlar till internadresser 192.168...)

Netgear Router LAN --> Netgear switch up link (ev kan du behöva en korskopplad kabel här). (Skickar en 192.168... till switchens up-link, som sedan delas på något sätt till övriga enheter)

Switchens portar ---> datorerna och andra enheter, med kabel

Antagligen måste du låta bredbandsswitchen och routern synkronisera innan du kopplar in vidare enheter...

Hoppas att du ett bättre resultat

Link to comment
Share on other sites

Ok.. ett snabbt svar på begäran...

Från Telia Fiberlan vägguttag -> WAN Bredbandsswitch (längst till höger). (tilldelar telias dynamiska ipadress)

Röd port --> Netgear Router WAN port. (skickar vidare telias dyn ip till router, och omvandlar till internadresser 192.168...)

Netgear Router LAN --> Netgear switch up link (ev kan du behöva en korskopplad kabel här). (Skickar en 192.168... till switchens up-link, som sedan delas på något sätt till övriga enheter)

Switchens portar ---> datorerna och andra enheter, med kabel

Antagligen måste du låta bredbandsswitchen och routern synkronisera innan du kopplar in vidare enheter...

Hoppas att du ett bättre resultat

Något slags lösning på problemet blev det - fast inte som jag hade önskat.

Jag beslöt att införskaffa en ny hårddisk, göra en grundinstallation av Windows 7 och lägga tillbaka hela PC:ns innehåll på C från en tidigare backup.

Att skaffa en ny hårddisk och göra en grundinstallation blev inget problem. Att komma åt nätverket och internet blev inte heller något problem. Däremot hittade inte recoveryskivan några drivrutiner för nätverket när jag skulle göra återläggningen. Så nu har problemet förändrats. Men jag fattar fortfarande inte vad som hände. Snöpligt slut skulle jag vilja säga men jag tror inte vi kommer längre än så här. Mitt nya problem hoppas jag kommer att lösa sig snart. I annat fall återkommer jag under servrar med en fråga. Och jag vet fortfarande inte hur man lägger in LÖST i titelraden (även om det inte är den lösningen som jag hoppades på.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share