Jump to content

Jobbigt läsa text med IE9 (64 bitars)


Skrotnisse

Recommended Posts

Hej!

Efter massiva påtyckningar från Junior har jag nu äntligen uppgraderat från XP till W7. Har väl kommit underfund med det mesta men jag blir inte riktigt klok på IE9. jag upplever att texten på sidorna jag besöker är jobbig att läsa. Jag har kört guiden för ClearType text och upplever vissa förbättringar, bla att dubbelkonsonanter i text ändrade färg till antingen blått, gult eller rött gick att åtgärda.

Dock upplever jag fortfarande texten som aningen jobbig att läsa, bokstäverna ter sig kantiga och konturerna diffusa. Har också testat köra i kompatibilitetsvy när möjligheten funnits men det gör nästan saken värre. Zoomar jag upp sidan från 100 till 125% ändrar bokstäverna fullständigt karaktär, de får rundare former och distinkta konturer och det är precis så jag vill ha dem fast utan zoomning.

Det är bara i webbläsaren jag upplever det här irritationsmomentet så jag undrar om det finns någon annan inställning i webbläsaren jag kan fibbla med för att kanske uppleva bokstäverna mindre "svårtydda"?

Och nej, jag behöver inte glasögon, i alla fall inte ännu på ett tag! :D

Link to comment
Share on other sites

Du kan högerklicka på någon fri yta på skrivbordet och välja "Anpassa", därefter väljer du "Hjälpmedelscenter".

Där kan du finna all möjlig hjälp med att förtydliga skärmen.. eller åtminstone det du se... :rolleyes:

Link to comment
Share on other sites

Hej venoms!

De instälningsmöjligheter som finns i Hjälpmede,centret hjälper mig inte att med texten i webbläsaren tyvärr. Det knepiga är att ibland är texyen hur skarp spm helst, tex den här sidan visas bokstäverna med skarpa konturer, expressens hemsida funkar hyggligt men riktigt illa blir det tex. om jag vill läsa en blogg på wordpress, då blir jag tvungen att zooma till 120% för att kunna läsa texten utan att bli irriterad. Hmm...märkligt detta.

Link to comment
Share on other sites

Hej GoranL!

Testat det men som sagt, det blir nästan värre...

Visste du att:

Håller du ner CTRL samtidigt som du scrollar med musen, kan du öka/minska fontarna med 1% för varje "hack",

och på mina datorer med IE så blir fontarna exakt symetriska, de går inte "sönder" på något sätt.

(tilläggas att jag kör 1600*1200)

Vill du ha tillbaka naturlig storlek, väljer du CTRL + 0 (nollan)

Dina fontar får fel proportion sa du, kör du med låg upllösning, eller ett väldigt dåligt G-kort, måntro?!

Marion

Link to comment
Share on other sites

Tja, vet inte om 1680X1050 är särskild låg upplösning eftersom det är rekommenderat för den skärm jag använder eller om ett AMD HD6570 är ett särskilt dåligt grafikkort eftersom det får betyget 6,7 i hårdvarucertifieringen. Ja, certifieringen kanske man ska ta med en gruva salt men den ger ju ändå en hyfsad indikation om varje specifik hårdvara.

Link to comment
Share on other sites

Tja, vet inte om 1680X1050 är särskild låg upplösning eftersom det är rekommenderat för den skärm jag använder eller om ett AMD HD6570 är ett särskilt dåligt grafikkort eftersom det får betyget 6,7 i hårdvarucertifieringen. Ja, certifieringen kanske man ska ta med en gruva salt men den ger ju ändå en hyfsad indikation om varje specifik hårdvara.

Din prestanda skall ju klara detta lätt, jag har ändrat fontarna på fyra datorer nu, alla får rätt proportion.

Vet inte varför det blir så.. nåt fel med installationen eller drivern till AMD kort.

Jag har aldrig gillat AMD-baserat, varken GPU eller CPU, orsakar ofta knepiga buggar.

(Deras CPU'er har blivit bättre dock, början på 2000-talet var det katastrof..)..

Link to comment
Share on other sites

Som sagt, det är endast med IE9 jag får det här fenomenet, i PDF dokument eller i ordbehandlaren är texten hur bra som helst. Märkte ytterligare en grej nu, på sidor där man kan spara/ändra/söka med klickbara trycknappar saknas ibland texten. Wikipedia är exempel på en sådan sida, texten i övrigt är helt ok men om jag går in i redigeringen så ser jag ingen text på redigera/förhandsgranska/spara knapparna, bara några korta streck. På den här sidan ser jag dock "Posta inlägget" knappen utan problem :)

Edited by Skrotnisse
Link to comment
Share on other sites

Hårvaran är helt klart godkänd..

Vad händer om du återställer till ursprungsläget..

eller har du ändrat på något i "Verktyg - Internetalternativ - Avancerat", där finns även inställningar för accelererad grafik..

Link to comment
Share on other sites

Har jag gjort, läget är status quo. En tanke jag hade är om problemet kan vara relaterat till att vissa sidors tryckknappar inte visas korrekt? Gick också in i routerns inställningar med webbläsaren för att kolla hurdet såg ut och alla edit/ save/ reset- knappar visas utan text också där och det är ju lite irriterande, risken för feltryckningar är ju överhängande...

Edited by Skrotnisse
Link to comment
Share on other sites

Nämen kyss Karlsson på Anderssons veranda!

Jag avinstallerade IE9 och testade köra IE8 och fick samma fenomen med diffusa konturer i texten och inkorrekta tryckknappar. Gick in i kontrollpanelen och anpassade Windows för bästa prestanda istället för bästa utseende. Skrivbordet och webbläsaren ser ut som värsta XP nu med gråa lister men texten är perfekt och tryckknapparna visas korrekt!

För mig är funktion viktigare än utseende så nu får det bli så här, kan dock tänka mig att installera IE9 igen någon dag som jag får långtråkigt.

Jag vill tacka alla vänliga människor för input och en moderator kanske kan tagga tråden som löst nu.

Link to comment
Share on other sites

Nämen kyss Karlsson på Anderssons veranda!

Jag avinstallerade IE9 och testade köra IE8 och fick samma fenomen med diffusa konturer i texten och inkorrekta tryckknappar. Gick in i kontrollpanelen och anpassade Windows för bästa prestanda istället för bästa utseende. Skrivbordet och webbläsaren ser ut som värsta XP nu med gråa lister men texten är perfekt och tryckknapparna visas korrekt!

För mig är funktion viktigare än utseende så nu får det bli så här, kan dock tänka mig att installera IE9 igen någon dag som jag får långtråkigt.

Jag vill tacka alla vänliga människor för input och en moderator kanske kan tagga tråden som löst nu.

Okej, jag tror fortf. på G-kortet i kombination med en liten "okompatibel" drivrutinsbugg.

Varför? Jag kör kör själv på en "nvidia beta drive", den buggar webläsarens knappfält och favvolänkarna,

men jag gillar den, då jag får avsevärt högre fps i mitt älsklingspel.

Testa en avsevärt äldre drive på oldapps: http://www.oldapps.com/ati.php

I AMD's program catalyst kan man ju "trimma" en hel del, testat det också?

Edited by Marion
Link to comment
Share on other sites

Kör faktiskt med druvrutinen från skivan som följde med skivan och den är ju inte precis dagsfärsk. Varför? Därför att när jag uppdaterade Juniors AMD HD6670 med nyaste drivrutinerna fick han en massa smålagg i olika spel, när jag backade tillbaka till en tidigare version gick det tokfort igen. Så ja, nya drivrutiner kan ha en del småbuggar så jag håller mig till drivrutinen som finns på skivan ett tag till.

Link to comment
Share on other sites

Kör faktiskt med druvrutinen från skivan som följde med skivan och den är ju inte precis dagsfärsk. Varför? Därför att när jag uppdaterade Juniors AMD HD6670 med nyaste drivrutinerna fick han en massa smålagg i olika spel, när jag backade tillbaka till en tidigare version gick det tokfort igen. Så ja, nya drivrutiner kan ha en del småbuggar så jag håller mig till drivrutinen som finns på skivan ett tag till.

Där ser man ja, då har du märkt att AMD's drivers är luriga.

Jag körde ett gammalt nvidia 8800GT -kort, detta rulla på bra, men gick sönder.

Då hitta jag ett AMD HD6900 i skrotlådan, som är avsevärt snabbare, även i 3D-mark, men mitt spel

lagga lik förbenat, då satte jag in ett GTX660.

Och som jag sa.. har aldrig gillat AMD's G-kort. Vi vägrar t.o.m och sälja/bestycka med dom, blir bara gnäll från kund.

Men ids du ens inte backa i drivrutin för att hitta felet och få fason på din dator, så ser jag inget problem, lås tråden, den var ev. överflödig från början.

Och eftersom du hittat det i containern, kan det finnas en anledning att ägaren har slängt det - adios.

Edited by Marion
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...