Min Compaq Presario 061 saknar ljudenhet - är det samma sak som ljudkort?


Recommended Posts

Första besöket här efter att ha surfat hela kvällen utan att våga ladda ner något. Efter en datorkrasch i vintras gick det inte att starta datorn med starsskivan för min gamla hem-PC. Fick låna en annan startskiva och datorn funkar nu. Bortsett från att det inte finns ljud. Jag klarar mig men barnen håller på att bryta ihop ;)

Kontrollpanelen/Ljud och ljudenheter/fliken Volym säger "Ingen ljudenhet", fliken "ljudenheter" är gråmarkerad och säger att det inte finns några standardenheter för varken uppspelning, inspelning eller musik.

Det funkar att ladda ner musik från nätet och från CD och lägga över på mp3spelaren men det går inte att lyssna via datorn.

Vad ska jag göra? Är ljudenhet samma sak som drivrutin för ljud och samma sak som ljudkort. Har hittat sidor med free downloads men jag vet ju inte vad det heter på engelska som jag ska ladda ner. Dessutom varnar virusskyddet för filer som kommer med så jag vågar inte fortsätta.

Tacksam för tips som jag, som är mycket ovan, förstår!

Link to comment
Share on other sites

Du behöver en drivrutin till ditt ljudkort... inget annat! Den finns att ladda ner på datorns hemsida! Vill du ha hjälp att hitta rätt, så behöver vi veta vad du har för dator... fabrikat och exakt modellnamn!

Edit:

Nu när jag tänker på det!.... jag är helt säker på att det inte finns några ljudlösa mammor!  ;D

Link to comment
Share on other sites

Tack för en bra sida men modellbeteckning finns helt enkelt inte på lappen på min dator. Jag har kollat varenda bokstavskombination på alla 59 Compaqprodukterna nu. Nästa steg blir att kolla med jobbet om de har kvar information på de hem-PC vars avtal löpt ut. På något sätt ska det nog lösa sig. Tack för all hjälp. Lite klokare har jag blivit de senaste timmarna i alla fall.

Link to comment
Share on other sites

Försök att identifiera datorn i listan på nedanstående länk! Någonstans på datorn finns en korrekt beteckning! En annan lösning på problemet skulle kunna vara om du har kvar den cd-skiva som levererades med datorn.... på den finns en ljuddrivrutin, som skulle kunna fungera, även om den är gammal.

http://h10025.www1.hp.com/ewfrf/wc/prodTop...c=se&dlc=sv

Link to comment
Share on other sites

Nu har jag tagit reda på att jag har modell 8760. Jag har laddat ner drivrutin enligt råden jag fått här. Men det är fortfarande lika tomt på ljud. Det står fortfarande att det inte finns någon ljudenhet i Kontrollpanelens ljud och ljudenheter.

Någon frågade om starskivan. Den har jag kvar men datorn startar inte med den. Det var där det började. Då lånade jag en annan skiva och då passar inte ljudet dvs jag har inget ljud.

Fler tips?

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Har du inte Korrekta drivrutiner till Chip-setet, så kan det vara det som är felet, för då hittas inte Ljudenheten av Chip-setet, och då kan du heller inte installera drivrutiner för Ljudkortet...

Alltså, drivrutinerna till VIA, INTEL, NVIDIA måste vara RÄTT FÖRST, vaddunuharförChip-setpådatorn?, så kolla upp Chip-setets drivrutiner FÖRST!

/LbL!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share