Jump to content

Nätverksskrivaren är offline trots att den är på!


eklov
 Share

Go to solution Solved by eklov,

Recommended Posts

Jag har installerat skrivaren i nätverk och allt fungerade. En elektriker var här och bröt strömmen när dator och skrivare var på. Jag startade om datorn och allt verkade OK. Nästa dag var skrivaren offline. Nu försökte jag installera den på nytt, men installationsprogrammet hittar inte skrivaren, så "nästaknappen" är gråad, se bild. Någon som har en idé? Jag har startat om modemet utan förändring.

Tilläggas kan: Jag har fiber in, en "Raycore-switch" med 8 separerade utgångar, ett Inteno-modem jag fått från ISP som är mitt nätverks central.

post-4477-0-37137000-1387023030.jpg

Link to comment
Share on other sites

har du provat klicka på knappen "konfigurera ip-adress" som det står på felmeddelandet?

APIPA betyder att skrivaren inte automatiskt fått en ip-adress av din DHCP server, vilken bör vara modemet.

prova starta om skrivaren efter du startat om modemet.

För att det ska fungera så bra som möjligt i framtiden bör du i modemet/DHCP servern reservera skrivarens IP adress så den varje gång den stängs av och startas igen får samma ip adress och alltid kan återfinnas, alternativt ge skrivaren en statisk adress.

Link to comment
Share on other sites

  • Solution

Orsaken till att det blev så här har nu fått sin förklaring! Jag har haft internet som ADSL. ISP har försett mig med en router som har 4 utgångar. Till dessa 4 utgångar hade jag 2 stationära PC-ar och en skrivare kopplade. En utgång var reserv. Nätverket fungerade klanderfritt.

Nu har jag internet via fiber. Jag har nu fått en router "Inteno" utan bruksanvisning med till synes 4 utgångar från ISP. Till utgång 1 och 2 kopplade jag PC-arna och till utgång 4 kopplade jag skrivaren. För att få in skrivaren igen fick jag installera om skrivaren. Det gjorde jag från PC1. Det fungerade. Sedan hände detta med elektrikern. Jag kontaktade supporten hos ISP-n och fick då reda på att av de 4 utgångarna (som alla såg lika ut) på routern var bara 1 och 2 avsedda för LAN. Nr 3 och 4 hade andra uppgifter! URUSELT! Att det fungerade ett tag hade de ingen förklaring till! Flyttade över skrivaren till utgång 1 och vips syntes den direkt från PC2 utan behov av installation!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...