Jump to content

Varför går det inte med camen i WLM?


Recommended Posts

Är så arg!

Har köpt en ny cam i tron på att den förra vi hade var felande.

Den funkar perfekt på FB,skype.Men inte på windows live messenger.

När jag försöker att starta ett videosamtal så kommer en bild på en cam upp med ett kryss på.

Kan ju se andra men varför startar inte min???

Kan inget om datorer,så finns d någon snäll som vill hjälpa mig??

Link to comment
Share on other sites

Hej,

Testa detta ..

Windows Live Messenger 2009 has two main webcam / video configuration menus.

Common problem is viewing your own webcam output during a "Video Call" session.

Problem : Windows Live Messenger > Action menu > Video menu > "Show my webcam" is greyed out cannot select

Solution :

Step 1 - start Windows Live Messenger and login

Step 2 - before connecting to anyone open the "Tools" menu and click "Audio and video setup"

Step 3 - perform the tests and click "next" and confirm webcam is displaying video then click "Finish"

Step 4 - before connecting to anyone open the "Tools" menu and click "Options"

Step 5 - select "Personal" and put a check-mark beside "Webcam - Allow others to see that I have a webcam"

Step 6 - click "Apply" then click "Ok"

Step 7 - Sign out and completely EXIT Windows Live Messenger to save new settings.

Step 8 - restart Windows Live Messenger and Login then start a Video Call with a friend.

Step 9 - enjoy!

Link to comment
Share on other sites

  • 4 months later...

Har exact samma problem.. sitter med en MS livecam som e grym, köpte en till en polare och samma sak där,

väljer man "starta ett videosamtal" så blir iregel någon av bilderna överkryssade.

har aldrig haft detta tidigare med en logictech kamera.. bara med denna MS Livecam HD,

dock tror jag inte den kanske har något problem utan snarare MSN..

MEN det går att köra en workaround.. dock krånglig eftersom personer med lite datorkonskap har svåra problem att

fatta hur dom skall göra.. försökt med ett antal och det går men dom kan vara lite svårlotsade ibland ;-).

Alltså man får inte ringa eller starta videosamtal utan måste välja den lilla ikonen uppe till vänster bredvid den man samtalar med och välja

"visa bilder från mottagarens kamera" sedan kan du göra samma sak med din kamera som du har längst ner till vänster normalt,

klicka och välj "visa bilder från din kamera", då har du video som funkar,

sedan kan du välja "ringa" i menyraden längst upp (inte videosamtal, då lägger du på)så har du ljud oxo.

Men som sagt .ett problem är det..

Link to comment
Share on other sites

  • 4 weeks later...

Har exact samma problem.. sitter med en MS livecam som e grym, köpte en till en polare och samma sak där,

väljer man "starta ett videosamtal" så blir iregel någon av bilderna överkryssade.

har aldrig haft detta tidigare med en logictech kamera.. bara med denna MS Livecam HD,

dock tror jag inte den kanske har något problem utan snarare MSN..

MEN det går att köra en workaround.. dock krånglig eftersom personer med lite datorkonskap har svåra problem att

fatta hur dom skall göra.. försökt med ett antal och det går men dom kan vara lite svårlotsade ibland ;-).

Alltså man får inte ringa eller starta videosamtal utan måste välja den lilla ikonen uppe till vänster bredvid den man samtalar med och välja

"visa bilder från mottagarens kamera" sedan kan du göra samma sak med din kamera som du har längst ner till vänster normalt,

klicka och välj "visa bilder från din kamera", då har du video som funkar,

sedan kan du välja "ringa" i menyraden längst upp (inte videosamtal, då lägger du på)så har du ljud oxo.

Men som sagt .ett problem är det..

Någon som löst detta problem. Själv har jag ett liknande. Jag kan inte välja visa kamera överhuvudtaget. Istället står det för "Visa Kamera" "Skaffa kamera".

Jag köpte en ny kamera, och det har funkar utan problem tidigare. Men nu funkar bara videosamtal.... Någon med samma problem? Har som sagt Windows 7 Pro

Edited by Jerry Berglund
Link to comment
Share on other sites

  • 1 month later...

Vilken version av WLM är det? Vad jag förstår är detta standard i nya WLM Beta, att man inte kan starta från endast "ena" sidan. Hur detta kommer fungera i skarpa versionen vet jag inte.

// Manneman

Link to comment
Share on other sites

Har man msn plus också så kårnglar det, hade samma problem med efter avinstallation av msn plus så fungerar det.

Vad hade du för problem? Hur ska man kunna få möjlighet att logga in på flera konton med det nya?

Link to comment
Share on other sites

×
×
  • Create New...